safari 80 % du processeur ?

davidcaro2

Membre actif
26 Juin 2001
694
19
48
Cherbourg
J'ai un petit soucis sur un macbook pro core duo sous 10.4.9
lorsque j'utilise safari , navigation simple (macg , macbidouille...) il arrive très souvent que safari utilise pres de 80 % du processeur , ça me parait énorme étant donné que rien d'autre ne tourne en parallele.
Je précise que j'ai 1,5go de RAM et encore 30go de disque disponible
Je joins une copie d'ecran du moniteur
J'ai passé un coup d'onyx (vidage des caches, nettoyage...) mais ça change rien, du coup les ventilos s'activent un peu plus que d'habitude.
 
  • J’aime
Réactions: jugnin

bompi

El Moderador
Modérateur
Club iGen
12 Février 2004
41 997
3 182
Safari se lance avec Rosetta, peut-être.

En tous cas, si ça se reproduit, ferme une à une les pages affichées jusqu'à repérer la (ou les) fautive(s). Avec les pages en Ajax, c'est parfois coûteux (quand le JavaScript en demande trop).
 

davidcaro2

Membre actif
26 Juin 2001
694
19
48
Cherbourg
justement le soucis c'est que je n'ai qu'une page a la fois , par exemple la copie d'ecran a été faite alors que j'était uniquement sur le forum macG pour poster mon message
De plus je ne pense pas que safari se lance avec rosetta, celui ci est bien indiqué en Intel sur le moniteur d'activité (en general on voit les applis rosetta, elle sont indiqué PPC il me semble)
A moins d'un plug in qui lui serait rosetta , mais je n'ai a ma connaissance que WMV player et flash player , mais ils sont en UB.
Ca me parait elevé quand même , 80 % du proc pour juste aller sur le net...même si j'ouvrais plusieurs pages
 

r e m y

Membre vénérable
Club iGen
4 Novembre 2000
41 522
4 325
61
St Germain en Laye - FRANCE
Essaie peut-être de purger les caches de Safari.....
 

davidcaro2

Membre actif
26 Juin 2001
694
19
48
Cherbourg
non , je n'ai rien ajouté a safari, il est je dirai, vierge de tout add-on.
Pour les plug ins flash , a priori je n'ai que des intels
Peut on avoir quelque part la liste des plug-in pris en compte par safari ?
Suis je le seul dans ce cas ?
Je verifirai ce soir si j'ai le même phénomène avec firefox :confused:

Pour les caches , j'y ai déja pensé :)
 

bompi

El Moderador
Modérateur
Club iGen
12 Février 2004
41 997
3 182
Oui mais c'est vrai pour toutes les pages ? Ou quand tu te trouves sur telle outelle page donnée ?
 

Moonwalker

Dark Star
Club iGen
22 Avril 2006
23 200
5 937
Là-haut
non , je n'ai rien ajouté a safari, il est je dirai, vierge de tout add-on.
Pour les plug ins flash , a priori je n'ai que des intels
Peut on avoir quelque part la liste des plug-in pris en compte par safari ?
Suis je le seul dans ce cas ?
Je verifirai ce soir si j'ai le même phénomène avec firefox :confused:

Pour les caches , j'y ai déja pensé :)
Pour ta question sur les plug-ins Safari :

Safari>Aide>Modules installés