Safari 9.1.3 n'ouvre plus les photos dans Google image

angstrom

Membre confirmé
23 Décembre 2003
208
6
61
Bonsoir, voici plusieurs jours que Safari lors d'une recherche d'image dans Google Image, me montre le résultat de la recherche, mais refuse d'ouvrir les imagettes comme par le passé en les doubles cliquant.
Copier leur lien dans une autre page safari n'a aucun effet non plus.
J'ai d'abord vidé le cache de Safari. Sans effet
J'ai initialisé Safari avec toute les options , sans effet.
Puis , j'ai réparé les permissions de Mavericks, en vain.
Par acquis de conscience, j'ai fais l'experience sur le mac book d'une amie, elle aussi en 10.9.5 et le problème est identique.
Je ne sais plus trop quoi faire. Si quelqu'un à une idée, je l'en remercie d'avance.
 

MikaC

Nouveau membre
19 Décembre 2017
5
0
41
Bonjour à Vous,

J'ai le même problème que Angstrom et c'est très agaçant ! Malheureusement si l'on veut faire une MAJ de safari, il faut également faire la MAJ du système !…(encore plus agaçant…), en gros il faudrait que ce soit Google qui fasse le correctif car safari 9.1.2 n'est plus signé par apple depuis 2016 et ça c'est pas gagné !
à suivre...
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Bonjour,
J'ai moi aussi ce problème mais qui affecte aussi d'autres navigateurs...
@MikaC, je suis aussi avec Mavericks (10.9.5) et la version de Safari est 9.1.3
 

MikaC

Nouveau membre
19 Décembre 2017
5
0
41
Bonjour Phil2984,
Personnellement je n'ai le problème que sur safari, ça fonctionne sous Firefox et Chrome…
Chose étrange cependant je suis sous Safari 9.1.2 et pas de MAJ dispo dans l'App Store pour passer à 9.1.3… mais si le problème est le même sous 9.1.3 aucun intérêt de faire la MAJ pour mon cas...
 

mat1696

Membre d’élite
15 Avril 2014
1 248
123
De toute façon ce n'est vraiment pas une bonne idée d'utiliser couramment une version de Safari qui n'est plus maintenue depuis maintenant 2 ans.

Si c'est très ponctuel et que sur des sites ultra-fiables, ça peut encore se faire, mais pas plus. C'est fortement déconseillé.

Donc soit passer à Sierra (et non High Sierra, qui n'est pas encore aboutie) https://itunes.apple.com/fr/app/macos-sierra/id1127487414?ls=1&mt=12 soit utiliser un autre navigateur comme Opera, Chrome ou Firefox si vous ne voulez vraiment pas passer à Sierra.
 

MikaC

Nouveau membre
19 Décembre 2017
5
0
41
Bonjour Mat,
Oui effectivement ce serait plus sage, mais j'ai du mal à franchir le pas pour aller vers Sierra…je vais plutôt opter pour un changement de navigateur pour le moment…
Merci
 

mat1696

Membre d’élite
15 Avril 2014
1 248
123
Bonjour Mat,
Oui effectivement ce serait plus sage, mais j'ai du mal à franchir le pas pour aller vers Sierra…je vais plutôt opter pour un changement de navigateur pour le moment…
Merci
Quels sont tes craintes/les soucis qui te font renoncer à franchir le pas, si je peux me permettre ?


C'est uniquement à titre indicatif
 

MikaC

Nouveau membre
19 Décembre 2017
5
0
41
J'ai certainement "peur" de perdre un partie de ma centaine d'applications que j'ai sur l'ordi ...
Étant musicien, passionné de photographie et d'autres choses, les applications permettant de traiter tout ça se sont accumulées au fil des années...!
Et pour finir je suis partisan du "quand ça marche bien, on touche à rien" surtout en informatique. ;)
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
@mat1696
Je suis aussi avec Mavericks et le même souci de MikaC, par contre j'ai aussi des "bizarreries" avec Chrome et avec Firefox et tout ça uniquement sur le site de Google donc le navigateur n'est peut-être pas le seul en cause. J'avais créé un sujet moi aussi pour décrire mes soucis
 

angstrom

Membre confirmé
23 Décembre 2003
208
6
61
La solution de Moonwalker est la plus logique, mais non applicable sans devoir installer un os récent.
Pour des motifs logiciels identiques à ceux de MikaC, parce que mon macbook pro late 2007 serait mis à genoux par Sierra si il l'accepte, et que changer de systeme ou de navigateur me parait démesuré juste pour corriger une facétie de Google, je préférerais trouver une solution logiciel de leur part, ou une astuce.
D'autres forums, celui de Google notamment relatent ce dysfonctionnement. C'est aux utilisateurs d'alerter l'auteur.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 924
3 895
Là-haut
Ma « solution » inclus de changer de système. Mavericks ce n’est plus vivable sur la toile.

Aucune chance pour ton MBP 2007 avec Sierra. Par contre, il acceptera encore El Capitan sans s’essouffler dans une utilisation « basique ».

Au besoin, on peut installer un SSD qui apportera plus de réactivité.
 

angstrom

Membre confirmé
23 Décembre 2003
208
6
61
ok Moonwalker, ton ancienneté dans nos échange fait foi.
Mais tout de même, c'est un peu raide de la part de google, sachant que les autres navigateurs eux, continuent de fonctionner avec recherche image. N'existe t'il pas une façon de contourner ce problème sans changer de navigateur?
J'ai effectivement pensé à faire évoluer mon mbp 2007, avec Mavericks d'abord, puis en installant un ssd avantage indéniable , mais je n'irais pas plus loin avec mes 4 go max de mémoire vive. El Capitain est accepté par la machine, mais il la freine considérablement par manque de puissance de celle ci. Je préfère pas, à moins que l'on me démontre le contraire, en arriver à une bécane anémique juste parce que google à changé sa recherche d'image. En attendant, les autres chrome et opéra fonctionnent. A nous d'en tirer les conclusions.
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
J'ai moi aussi un souci c'est que je suis limité à Mavericks, El Capitan ne passe pas (oui c'est du très vieux matos)
Par contre, peux tu me dire pourquoi j'ai aussi des soucis avec Firefox et Chrome ? ils fonctionnent bien tous les deux sauf en recherche d'images avec Google et la recherche d'image avec les autres moteurs fonctionnent parfaitement
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 924
3 895
Là-haut
J'ai moi aussi un souci c'est que je suis limité à Mavericks, El Capitan ne passe pas (oui c'est du très vieux matos)
Par contre, peux tu me dire pourquoi j'ai aussi des soucis avec Firefox et Chrome ? ils fonctionnent bien tous les deux sauf en recherche d'images avec Google et la recherche d'image avec les autres moteurs fonctionnent parfaitement
Tout Mac compatible Mavericks est compatible El Capitan.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 924
3 895
Là-haut
ok Moonwalker, ton ancienneté dans nos échange fait foi.
Mais tout de même, c'est un peu raide de la part de google, sachant que les autres navigateurs eux, continuent de fonctionner avec recherche image. N'existe t'il pas une façon de contourner ce problème sans changer de navigateur?
J'ai effectivement pensé à faire évoluer mon mbp 2007, avec Mavericks d'abord, puis en installant un ssd avantage indéniable , mais je n'irais pas plus loin avec mes 4 go max de mémoire vive. El Capitain est accepté par la machine, mais il la freine considérablement par manque de puissance de celle ci. Je préfère pas, à moins que l'on me démontre le contraire, en arriver à une bécane anémique juste parce que google à changé sa recherche d'image. En attendant, les autres chrome et opéra fonctionnent. A nous d'en tirer les conclusions.
Je pense qu’il s’agit d’une question de certificat et que « contourner » cela pour la toile est très risqué.

J’ai un MBP 2008 qui a connu ce type de problèmes avec Safari et Mavericks. Je suis passé à El Capitan. Ce n’est pas un foudre de guerre mais il fait toujours très bien ce que je lui demande, surtout quand il s’agit d’aller sur Internet en sécurité.
 

mat1696

Membre d’élite
15 Avril 2014
1 248
123
En tout cas je viens de tester sur Safari Mavericks chez moi et ça ne fonctionne pas non plus.

De toute façon c'est très risqué d utiliser un navigateur plus maintenu depuis plusieurs années, alors ce n'est pas trop grave (il existe des quantités d'alternatives comme Chromium, Firefox, Opera, Chrome, ...)
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Euh oui mais non...
J'ai aussi un comportement bizarre de Chrome et de Firefox sur cette même page....
Ce n'est pas que sur Safari
 

MikaC

Nouveau membre
19 Décembre 2017
5
0
41
Phil, quand tu dis "comportement bizarre" c'est exactement la même chose que sous Safari ? Les Images Google de s'affichent pas ?
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Non, ce serait trop simple...

Sur Safari, le menu outils ne fonctionne plus, ouvrir une image dans une nouvelle fenêtre (ou onglet) non plus (ouverture d'une page gris sombre) et en mode de recherche d'image j'obtiens seulement un peu plus d'une page écran

Sur Firefox tout semble fonctionner sauf que ouvrir une image dans une nouvelle fenêtre (ou onglet) m'ouvre une nouvelle page identique à la page de résultats (donc deux fois la même fenêtre) et le tout est anormalement lent

Enfin, avec Chrome ouvrir une image dans une nouvelle fenêtre (ou onglet) fonctionne comme avec safari c'est-à-dire ouverture d'une page gris sombre...

Mon sujet est ici:https://forums.macg.co/threads/probleme-avec-le-site-de-google.1299954/