• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Safari et caisse d'épargne FC

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 347
200
là-bas si j'y suis !
LO,

Mon père pouvait consulter ses comptes à caisse d'épargne de Franche Comté, sans problème avec la version v80 (ou 85 je ne sais plus) de Safari. Le WE dernier, je lui ai donné la version 1 qu'il a installée sans problème, mais depuis plus d'accès à ses comptes
. Il arrive à la page de saisie des login et pass, mais il ne peut aller au-delà. En faisant une recherche, j'ai vu qu'à l'époque des ß, il pouvait y avoir un problème de cookies, mais là je crois que ce n'est pas le cas. J'attends la confirmation de mon père.
Y'a t'il des clients de cette banque, en Franche Comté, chez qui ça marchent ?
Y'a t'il quelqu'un qui pourrait m'envoyer la dernière version ß au cas où ?

Merci


J'ai eu la confirmation que ce n'est pas une histoire de cookies...
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
et ce n'est pas un pb lié au blocage des fenêtres popup?

(je me fais régulièrement avoir avec ça... hier encore je n'arrivais pas à accéder à une page d'info sur le site de canalplus... tout simplement parce que cette page d'info s'ouvre en popup une fois qu'on à sélectionné ses critères de recherche. Comme les popup étaient bloqués, je ne voyais rien s'afficher)

Bon sinon, il y a toujours la possibilité d'envoyer un bugreport à Apple. (le petit insecte n'est plus présent en haut à droite de la fenêtre principale comme dans les versions béta, mais on retrouve "envoyer un rapport d'erreur" dans l'un des menus)
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
remyleroy a dit:
...

le petit insecte n'est plus présent en haut à droite de la fenêtre principale comme dans les versions béta

...
Tu peux le faire apparaître avec le menu Présentation, item Bug.
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
JediMac a dit:
mais je t'indique la porte quand même
.
Que ! Quoi ! Qu'est-ce ???
(© JediMac)

D'abord, je sais où elle est et je la prends tout seul quand cela est nécessaire.


On rend service, on donne un super lien vers un navigateur qui marche (et JediMac le sais bien : d'où mon message sibyllin) et on se fait "traiter" ?
Que fait la police ?

Ben tiens, je vais bouder moi.


 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
JediMac a dit:
Bon, ça va.
En plus je n'ai jamais su bouder.


Pour en revenir au problème de ton père, je ne peux pas trop t'aider pour Safari puisque je ne l'ouvre que pour voir l'aspect de mes sites avant de les mettre en ligne. Il n'est même pas dans le dock : c'est dire.

L'idée de Rémy à propos des popups est peut-être la bonne, alors au passage si tu avais une vielle version de Camino tu seras content d'apprendre qu'il y a une belle nouveauté :


À+
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 347
200
là-bas si j'y suis !
Bilbo, tu seras content d'apprendre que mon père a installé Camino et que c'est tout bon avec la CE
.
Mais c'est quand même étrange que l'on perde l'accès à des sites en faisant une MàJ
.
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
Camino sera parfait le jour où ils mettront une interface pour gérer toutes les préférences (voir ici) et où le boutons « Recharger » fera correctement son boulot dans les sites qui ont des cadres.

À+
 

ed71

Membre confirmé
6 Mai 2002
450
12
71&25
moi avec la caisse d'epargne de bourgogne ca marche sans soucis depuis la premiere beta de safari jusqu'a la 1.0

 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 347
200
là-bas si j'y suis !
ed71 a dit:
moi avec la caisse d'epargne de bourgogne ca marche sans soucis depuis la premiere beta de safari jusqu'a la 1.0
Ce qui me fait plutôt pencher pour un mauvais réglage sur l'ordi de mon père plutôt qu'une incompatibilité entre Safari et la CEFC, parce que apparemment, le site des CE est centralisé. Donc si ça va chez toi, ça devrait aller chez lui.
 

jpetit2

Membre confirmé
18 Juillet 2002
391
9
Jura/France
magnijura.free.fr
Je confirme l'impossibilité d'accès pour la CEFC. Le message renvoyé depuis la dernière version ressemble à "Safari ne peut établir une liaison sécurisée avec le site xxx..." ce qui pourrait paraître inquiétant pour la caisse d'Epargne...mais rassurant pour le client!
Je ne pense pas qu'il s'agisse d'un problème de paramétrage de Safari.
Il serait intéressant de savoir si des clients de CEPL (pays lorrains), LR (Languedoc Roussillon) CAZ (Cote'd'Azur) rencontrent le même problème.
Avec la chaussette trouée d'Internet Explorer, pas de problème pour accéder! Un bon conseil (avec IE ou Camino) : indiquez donc le bon identifiant mais un code bidon dans la première connexion, on ne sait jamais!
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
jpetit2 a dit:
Je confirme l'impossibilité d'accès pour la CEFC. Le message renvoyé depuis la dernière version ressemble à "Safari ne peut établir une liaison sécurisée avec le site xxx..." ce qui pourrait paraître inquiétant pour la caisse d'Epargne...mais rassurant pour le client!
Je ne pense pas qu'il s'agisse d'un problème de paramétrage de Safari. (...)
Même problème chez moi en Suisse avec l'UBS.

Voici l'explication de support technique que j'ai eu il y a quelque temps: il existe des problèmes avec l'ADSL et l'e-banking UBS. Ils m'ont parlé de MTU, un truc du genre... Ils seraient en train de regarder comment régler ce problème avec Bluewin et les autres fournisseurs ADSL..

La solution qu'ils m'ont donné et qui marche est la suivante: si la connection est refusée, simplement éteindre le modem et le rallumer... la connection devient possible...

Cette solution a marché un temps... maintenant plus.
 

jpetit2

Membre confirmé
18 Juillet 2002
391
9
Jura/France
magnijura.free.fr
WebOliver a dit:
Même problème chez moi en Suisse avec l'UBS.

La solution qu'ils m'ont donné et qui marche est la suivante: si la connection est refusée, simplement éteindre le modem et le rallumer... la connection devient possible...

Cette solution a marché un temps... maintenant plus.
Avec le site en question, je pense que c'est différent.
La première connexion se fait sur http et c'est seulement lorsque le site distant reconnaît l'identifiant et un code que la bascule en htpps se fait; si le code est bon, vous accédez au site; s'il est mauvais, vous accédez (toujours en htpps) à une mire qui vous indique votre erreur et vous invite à recomposer identifiant et code (mais vous n'avez plus que deux tentatives possibles).
Je formule donc deux hypothèses : 1) c'est un problème de cookies, apparu avec la dernière version 2) il y a réellement une fragilité dans la connection, fragilité que Safari détecte et qui la bloque (ce qui ferait de Safari un merveilleux outil sécuritaire)
J'ai pu noter que depuis un mac et avec Safari (avant-dernière version of course ), la l'affichage successif des pages du site de la CEFC renvoyait à chaque fois une fenêtre d'information sur l'état sécurisé (ou non) de la transmission. Le même test sur PC avec IE ne renvoie JAMAIS rien!