Safari et Firefox : processeur qui s'emballe

merlinalex

Membre enregistré
31 Mai 2005
9
0
91
Bonjour à tous,

J'ai un problème depuis quelques temps :
quand j'utilise Safari ou Firefox (c'est pire) rapidement le logiciel prend entre 40-100% de l'utilisation du processeur (info via istat menu).

Résultat : mes ventilos tournent en permanence entre 3000 et 5-6000 tours ce qui est anormal.

Le pb survient même si aucune autre application n'est lancée.
Cela est survenu progressivement : au début de temps en temps et maintenant en permanence et concerne tous les sites internet.

Je n'ai aucun plugin d'installé.

Ma config :
Macbook pro revC - 2,2 Gz - 4mo ram - toutes mises à jour effectuées

Si quelqu'un à une idée...

merci d'avance
 

Ybernel

Membre confirmé
6 Novembre 2008
18
3
J'imagine que tu as essayé de redémarrer.

Tu peux, sans risque :
- Safari : menu Safari, "Vider le cache",
- FireFox : menu Outil, "Effacer mes traces…". Commencer par vider le cache.

Si ça ne change rien : Quitter et relancer Safari et Firefox.

Si c'est toujours pareil : Quitter toutes tes applis, jeter le dossier Cache qui se trouve dans ta bibliothèque. Vider la corbeille. Relancer Safari et Firefox.

Et maintenant ?
 

merlinalex

Membre enregistré
31 Mai 2005
9
0
91
Merci pour ta réponse !

J'ai procédé comme tu me l'as indiqué : aucun changement.

Je suis allé plus loin en installant la dernière version combo de Safari + en utilisant quasiment tou s les outils disponibles sous Onyx...

Rien ne change !
J'ai du mal à croire que personne ne rencontre le même pb que moi !

Si quelqu'un à d'autres idées...
 

merlinalex

Membre enregistré
31 Mai 2005
9
0
91
Effectivement, dès que je désactive le flash player sous safari ou firefox, l'utilisation processeur diminue à des niveaux normaux...

Que faire (difficile de se passer de flash...) ?

Merci
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 668
5 121
Là-haut
Je crois que ça dépend aussi des sites que tu visites, j'ai déjà vu le Flash s'affoler ainsi, jusqu'au plantage parfois... :rolleyes:

Tu peux déjà passer à une version plus à jour si ce n'est pas encore fait. J'utilise actuellement la version 10.0.12.36 pour Intel avec Mac OS X.5.5 et Safari 3.2.

La version 10 de Flashplayer est réputée moins gourmande en ressources (ce n'est pas très évident mais bon).

Tu peux te la procurer ici.

Je conseille fortement la réparation des autorisations après installation ; il y a du travail pour l'utilitaire de disque. :siffle:
 

ed71

Membre actif
6 Mai 2002
451
13
71&25
sur Pb G4, X.5.5 et X.5.6 (avant pas remarqué), et safari 3.2.1 (5525.27.1), et sans forcément lancer un site avec du flash (mais ayant lancé du flash depuis le lancement de safari peut être :siffle:)

çà arrive au moment précis où j'ouvre une nouvelle page web (dans un nouvel onglet ou la page courante) et çà "modules externes" coché ou pas dans les preferences