Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Safari et le web...

Discussion dans 'FAI et réseau Mac' créé par johnlocke2342, 7 Août 2008.

Modérateurs: Nephou
  1. johnlocke2342

    johnlocke2342 Membre émérite

    Inscrit:
    2 Février 2008
    Messages:
    648
    J'aime reçus:
    48
    Bonsoir.
    Depuis que je suis sur Mac, je préfère Safari à mon ancien navigateur préféré, Firefox.
    Mais depuis plusieurs mois, j'ai des problèmes pour accéder à Hotmail (la page charge pendant quelques minutes pour aboutir à un "Impossible d'afficher la page"), et depuis ce matin, pour accéder à eBay (Au moment de l'identification, le site me fait part d'une erreur quant à la gestion des cookies). Ces deux sites sont parfaitement accessibles via Firefox.
    J'ai déjà réinstallé Leopard plusieurs fois (à l'époque où seul Hotmail buggait), mais maintenant ce problème réapparait aussitôt après la réinstallation.
    Je voulais savoir si d'autres personnes ont déjà rencontré ce problème, et comment le résoudre.
    D'avance, merci.
     
  2. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Il serait peut-être mieux d'aller poser cette question sur le forum Internet car cela n'a pas l'air d'être lié à l'OS…
     
  3. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    12 008
    J'aime reçus:
    361
    Et si les problèmes est dans tes préférences tu peux réinstaller l'OS un millier de fois cela ne servira à rien. :D
     
  4. johnlocke2342

    johnlocke2342 Membre émérite

    Inscrit:
    2 Février 2008
    Messages:
    648
    J'aime reçus:
    48
    Oui, justement j'avais quelques problèmes liés à mes préférences, c'est pourquoi je les ai sacrifiées lors de la dernière réinstallation, sans toutefois que celà ne résolve le problème.
     
  5. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 816
    J'aime reçus:
    3 121
    Comme l'a dit DJ, c'est pour Internet et Réseau ... une fois de plus.
    Je déplace.
     
  6. johnlocke2342

    johnlocke2342 Membre émérite

    Inscrit:
    2 Février 2008
    Messages:
    648
    J'aime reçus:
    48
    @Bompi: Merci, j'attendais qu'un modo le fasse.

    Sinon, personne pour m'aider?
     
  7. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    12 008
    J'aime reçus:
    361
    Tu te crées un nouvel utilisateur et tu vois si tout marche correctement sur cette session. Si oui c'est bien une merde dans un fichier de préférences.
     
  8. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 365
    J'aime reçus:
    3 562
    Quel est le réglage pour les cookies dans les préférences de Safari ?
     
  9. johnlocke2342

    johnlocke2342 Membre émérite

    Inscrit:
    2 Février 2008
    Messages:
    648
    J'aime reçus:
    48
    @da capo: C'est ce que j'ai regardé en premier, il est à "Provenant seulement des sites consultés". J'ai essayé en passant à "Toujours", ca ne change rien.
    @ntx: J'ai essayé, ca marche ! Mais j'ai réinstallé Leopard il y a 15 jours à peine et ça buggait déjà 10 minutes après la fin de la réinstallation. J'ai dû réinstaller Leopard une bonne dizaine de fois à cause d'un autre problème depuis l'apparition de ce bug, impossible de consulter ma boite hotmail depuis Safari.
    Au fait, j'ai du nouveau: eBay refonctionne, et Hotmail ne débouche plus sur "Impossible d'afficher la page", mais sur un message d'erreur venant de Hotmail après 2 bonnes minutes de chargement:
    [​IMG]
     
  10. johnlocke2342

    johnlocke2342 Membre émérite

    Inscrit:
    2 Février 2008
    Messages:
    648
    J'aime reçus:
    48
    Y'aurait pas un moyen de réparer tout ca sans (encore) tout réinstaller?
     
  11. johnlocke2342

    johnlocke2342 Membre émérite

    Inscrit:
    2 Février 2008
    Messages:
    648
    J'aime reçus:
    48
    Bonjour.
    Je ne sais pas ce qui s'est passé, mais il y a 3 jours j'ai lancé Hotmail accidentellement dans safari, et il a chargé normalement. Depuis, ce remarche!
    Je n'ai effectué aucune modification dans ma config. Peut-être une mise à jour de la plateforme Hotmail?
    En tous cas, ce problème semble bel et bien résolu.

    Merci à tous
     
Modérateurs: Nephou
Chargement...