Safari n'affiche pas certains sites

Tournicoti

Membre actif
4 Octobre 2013
156
18
Lille
Bonjour,

Sous Yosemite et Safari à jour (10.2 et 8.0.3) sur mon MBP mid 09 j'ai certaines pages qui ne s'affichent pas. La barre bleue de progression de chargement se bloque au tiers, certains éléments apparaissent mais le reste demeure vide.
J'ai eu ça sur certaines pages d'assistance Apple (pas toutes) ou d'autres.
Mon Yosemite est basé sur une clean install, j'ai vérifié les permissions sans soucis, passé un coup d'anti-adware qui n'a rien trouvé et tenté de désactiver les extensions sans résultat.
Mon paramétrage Safari est:
- Cookies et données: n'autoriser que les sites web visités
- Localisation: une seule fois par site
- Pas de suivi.
Sur Firefox tout s'affiche mais pas sur Safari.
Le seul remède est d'effacer les données de sites. Là ça refonctionne mais pas longtemps.
Des idées???

De même, certains sites s'affichent très lentement sur Safari vs Firefox. Par exemple une page qui s'affiche en 1sec sur FF peut mettre plus de 10 secondes sous Safari, voire ne s'afficher que partiellement: au scroll down les éléments mettent du temps à s'afficher alors que c'est quasi instantané sur FF
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Avant d'envisager un nettoyage Safari
(moins facile avec Safari 8 comparé à avant)

tester une autre session neuve ( NON issue de migration ou d'upgrade d'OS)
 
A

Anonyme

Invité
Bonjour,

réponse partielle concernant les pages Apple, j'ai le même problème, impossible de les charger.

Je suis obligé tous les jours de supprimer le cookie Apple : après suppression du cookie, je peux charger la page.

Et puis le problème revient, en permanence.

Je suis sous 10.9.5, Safari à jour.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Bonjour,

réponse partielle concernant les pages Apple, j'ai le même problème, impossible de les charger.

Je suis obligé tous les jours de supprimer le cookie Apple : après suppression du cookie, je peux charger la page.

Et puis le problème revient, en permanence.

Je suis sous 10.9.5, Safari à jour.
y a peut etre autre chose
coup de mou Apple
ces derniers jours chez moi parfois ca laaaagggue (surtout les forums apple)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 192
10 161
Nancy___
réponse partielle concernant les pages Apple, j'ai le même problème, impossible de les charger.

Je suis obligé tous les jours de supprimer le cookie Apple : après suppression du cookie, je peux charger la page.
J'ai aussi le même phénomène depuis plusieurs mois, et c'est d'ailleurs toi qui m'avait suggéré le nettoyage des cookies Apple.
Le problème revient de temps en temps.

J'avais le souci avec Mountain Lion (10.8.5) et je l'ai encore sous Mavericks (10.9.5).
 

Tournicoti

Membre actif
4 Octobre 2013
156
18
Lille
N'ayant jamais rencontré ça avant Yosemite, je suis surpris que ça se passait sur des versions précédentes.

J'ai testé un nettoyage Onyx et une autre session, sans résultat. Mais après ça j'avais Excel qui ne se lançait plus. Même après contrôle des permissions et "nettoyage" des polices.

Soupçonnant un problème plus général que Safari j'ai préféré tout réinstaller en clean install. Mais j'ai eu la surprise de perdre 70Go après réinstallation (disque pourtant effacé et données récupérées ayant même été diminuées en faisant le tri pour sauvegarde). J'ai donc refait une nouvelle ré-installation et là tout était OK sauf pour Office qui buggait toujours (en fait il fallait juste supprimer mon "identité" et non pas la reconstruire en vain).

A voir donc dans le temps (puisque j'étais obligé d'effacer les données soit tous les jours, soit au bout de plusieurs jours) mais j'ai l'impression que Safari est un poil plus rapide, même si sur certains sites il est toujours plus lent que Firefox.

PS: c'est génial sur le forum, j'avais commencé à taper mon commentaire sur mon vieux PC, et le brouillon est automatiquement sauvegardé et récupéré sur le Mac en rentrant mes identifiants. Je ne connaissais pas cette fonctionnalité. Ouèlledonne.
 

Tournicoti

Membre actif
4 Octobre 2013
156
18
Lille
Oups: voulant modifier mon post et cliquant pour éviter l'écran de veille je me suis marqué comme meilleure réponse (ce qui n'est pas vrai) et je ne peux plus modifier ni effacer.