safari ne parvient pas à se connecter au serveur

potrapio

Membre junior
9 Mai 2020
23
2
35
Bonjour à tous,

j'ai depuis quelques jours plus du tout la possibilité de me connecter sur des sites internet avec safari. j'ai systématiquement le message "safari ne parvient pas à se connecter au serveur".
Je suis sur macbook pro avec toutes les dernières MAJ.

J'ai cherché sur le net toutes les possibilités ( supprimer le cache, retirer les extensions, essayer de mettre dans le DNS 8.8.8.8 enfin je crois avoir essayer tout ce qui est possible de faire.

Avez vous une derniere manip miraculeuse sous le bras?

Je vous remercie
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
8 930
3 089
Même problème hier, mais pas sur tous les sites. Ca fonctionne sur firefox ou Brave, je suppose donc que Safari rejette le certificat pour une raison x ou y.
Par contre mes compétences s'arrêtent la, je ne sais pas comment dire à Safari de l'accepter quand même, normalement il le propose, mais pas dans ce cas.
 

potrapio

Membre junior
9 Mai 2020
23
2
35
tu es sur quel OS et quelle version de safari

AS-tu bien

Vidé les caches via le preferrnces de safari, effacer l'historique, virer tous les cookies

Fais l'essai sur une autre session pour voir
alors je suis sur la derniere mis a à jour mac catalina 10.15.5 (19F101)
safari: Version 13.1.1 (15609.2.9.1.2)

j'ai vidé les caches, effacer l'historique, virer les cookies.

je n'ai pas d'autres sessions. Comment en creer une?

MAJ

J'ai trouvé comment creer une session. Je viens de le faire à l'instant. pareil pour la deuxieme session, meme probleme...
Mais c'est général sur safari, c'est pas lié à un site
 

potrapio

Membre junior
9 Mai 2020
23
2
35
je suis connecté en wifi. Alors j'ai supprimé la wifi, je l'ai reactivé. j'ai supprimé le reseau domestique je l'ai remis en place. J'ai essayé de changer les parametres DNS 8.8.8.8 ET 8.8.4.4 . J'ai fait des recherches de malwares, rien. j'ai redemarré la box

Je crois avoir cherché partout
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 688
4 298
Je crois avoir cherché partout
La première chose à faire est de tester dans une session Invité que tu actives depuis Préférences Système/Utilisateurs et groupes. Est-ce toujours le même problème ?

Safari ne pouvant pas être installé individuellement, tu peux quand même démarrer en maintenant les touches cmd+R qui affichera une fenêtre avec 4 outils. Dans cette fenêtre tu fais un clic sur Réinstaller macOS, ça ne touchera pas à tes fichiers, dossiers, données personnelles, logiciels et réglages, uniquement que les fichiers système. Les fichiers corrompus seront remplacés, si le problème persiste, alors c'est ta session le problème.
 

potrapio

Membre junior
9 Mai 2020
23
2
35
La première chose à faire est de tester dans une session Invité que tu actives depuis Préférences Système/Utilisateurs et groupes. Est-ce toujours le même problème ?

Safari ne pouvant pas être installé individuellement, tu peux quand même démarrer en maintenant les touches cmd+R qui affichera une fenêtre avec 4 outils. Dans cette fenêtre tu fais un clic sur Réinstaller macOS, ça ne touchera pas à tes fichiers, dossiers, données personnelles, logiciels et réglages, uniquement que les fichiers système. Les fichiers corrompus seront remplacés, si le problème persiste, alors c'est ta session le problème.

Je viens de tester sur une session invité, le problème est identique Safari n'arrive pas à se connecter au serveur.
Ça vient de Catalina tu penses ? Je tente quand même ta manip ?

J'ai fait dans la foulée ta manip. Pareil, fonctionne tjrs pas...
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 688
4 298
J'ai fait dans la foulée ta manip. Pareil, fonctionne tjrs pas...
Il faut éliminer les causes possibles, le fait que ce soit négatif dans une session Invité, qu'en faisant une réinstallation des fichiers système démontrent que ton problème est lié avec un paramétrage internet en Wi-Fi de ton MBP. Tu n'aurais pas un bloqueur de PUBS un peu trop virulent, des extensions dans tes navigateurs, etc ?
 

potrapio

Membre junior
9 Mai 2020
23
2
35
Il faut éliminer les causes possibles, le fait que ce soit négatif dans une session Invité, qu'en faisant une réinstallation des fichiers système démontrent que ton problème est lié avec un paramétrage internet en Wi-Fi de ton MBP. Tu n'aurais pas un bloqueur de PUBS un peu trop virulent, des extensions dans tes navigateurs, etc ?
et bien j'ai adblock sur chrome
sur safari je n'ai strictement aucune extension . Mais c'est qd meme bizarre que tous les navigateurs fonctionnnent hormis safari.
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 383
2 071
71
43110
www.editionsduroure.com
et bien j'ai adblock sur chrome
sur safari je n'ai strictement aucune extension . Mais c'est qd meme bizarre que tous les navigateurs fonctionnnent hormis safari.

Salut,

Peut-être faire un rapport Etrecheck, pour en savoir +.... (pas sûr qu'on découvre quelque chose...)
tuto pour poster un rapport
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 688
4 298
et bien j'ai adblock sur chrome
Poubelle ! Pourquoi ? Un petit topo que j'ai résumé depuis un bon moment...
uBlock Origin

Je l'avais mentionné dans de nombreuses réponses, alors petit rappel. En 2014 première sortie de uBlock créé par Raymond Hill et Chris Aljoudi, il y eut de petites divergences, car Raymond Hill ne voulait pas de dons sous quelque forme que ce soit et que cela devait rester gratuit. Les deux acolytes se sont séparés avec chacun une version, Raymond Hill renommera sa version en uBlock Origin et Chris Aljoudi ne fera pas de changement.

Le souci sous Safari et c'est Apple qui entre dans la danse, pour toutes les extensions, il faut en passer par App Store et inévitablement par le tiroir-caisse. Donc, Raymond Hill ne voulant pas passer par Apple la tout bonnement diffusé sur Github, mais sa version ne peut pas s'installer sur Safari depuis la version 12.

Alors, pour la version simple de uBlock, celle-ci continue à être diffusée, mais a été rachetée par Adblock !!! Le gros problème est que Adblock et Adblock+ laissent passer volontairement de la PUB pour se rétribuer, donc par extension uBlock est dans le même sac d'extensions qu'il ne faut surtout pas installer !!! C'est poubelle !!!

Dans tous les autres navigateurs, on trouve uBlock Origin sans aucun problème et c'est bien le meilleur bloqueur de PUBS. Sous Safari, maintenant mieux vaut installer Wipr ou AdGuard, ils sont payants, le premier n'est franchement pas cher et très efficace.
Ah oui, tu n'es pas installé Avast ou Avira ?