Safari plante sur les forums MacG !!!

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
Tout est dans le titre, mais effectivement, il arrive que Safari "quitte inopinément" lorsque je navigue dans les forum de MacG, mais le plus souvent et le plus inquiétant, c'est que cela se produit alors que je suis simplement en train d'écrire un message ou lorsque je l'envoie (le message)...
Je tourne sous 10.3.2 et Safari 1.1....des idées ?
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
nantucket a dit:
Tout est dans le titre, mais effectivement, il arrive que Safari "quitte inopinément" lorsque je navigue dans les forum de MacG, mais le plus souvent et le plus inquiétant, c'est que cela se produit alors que je suis simplement en train d'écrire un message ou lorsque je l'envoie (le message)...
Je tourne sous 10.3.2 et Safari 1.1....des idées ?
C'est bizarre, mais c'est également mon cas depuis hier. Et ça le fait aussi en rédigeant une réaction à une news. Y'a 5 min, j'ai dû m'y reprendre à 3 fois avant de pouvoir terminer et poster ma réaction
. Fallait vraiment qu'elle soit intéressante
.
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
Bilbo a dit:
Tu fais comment pour avoir Safari 1.1 sans acheter un mac ou Panther ?




À+
Arrête de chipoter, Safari 1.0 est en téléchargement... La 1.1 n'apporte rien de plus si ce n'est une meilleure compatibilité avec Panther...
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
nantucket a dit:
Tout est dans le titre, mais effectivement, il arrive que Safari "quitte inopinément" lorsque je navigue dans les forum de MacG, mais le plus souvent et le plus inquiétant, c'est que cela se produit alors que je suis simplement en train d'écrire un message ou lorsque je l'envoie (le message)...
Je tourne sous 10.3.2 et Safari 1.1....des idées ?
Pas d'idée. Safari ne plante pas chez moi mais, dès que j'utilise l'accent circonflexe ^ ou l'accent grave `, la console réagit en affichant :

*** malloc[615]: error for object 0x65d9640: Incorrect checksum for freed object - object was probably modified after being freed; break at szone_error
*** malloc[615]: error for object 0x584c350: Incorrect checksum for freed object - object was probably modified after being freed; break at szone_error

.
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
myckmack a dit:
Pas d'idée. Safari ne plante pas chez moi mais, dès que j'utilise l'accent circonflexe ^ ou l'accent grave `, la console réagit en affichant :

*** malloc[615]: error for object 0x65d9640: Incorrect checksum for freed object - object was probably modified after being freed; break at szone_error
*** malloc[615]: error for object 0x584c350: Incorrect checksum for freed object - object was probably modified after being freed; break at szone_error

.
Merci, je vais activer la console ce soir et voir comment elle réagit.
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
WebOliver a dit:
Mauvaise langue...
Une première: un navigateur web payant...
Bah, y'a bien 10 ans de ça, j'ai payé Netscape 2.01fr, CHF 189.-
!!!

Alors ok, y'a de l'eau qui a coulé sous le pont depuis, mais après .mac et iLife, je m'attends au pire...
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
WebOliver a dit:
Il était payant (boîte, CD-Rom)... et téléchargeable sur le Net si ma mémoire est bonne.
Ta mémoire est bonne ! Il y avait 3 disquettes 3,5'' dans la boîte, mais à l'époque, avec mon vieux modem 14'400 et la qualité de m... des lignes, c'était même pas imaginable de télécharger plus de 500 ko sans faire exploser la facture de téléphone !!!
En plus, je ne savais pas qu'il était possible de récupérer le programme par le net !!!


Ah ! C'était le bon temps !