10.15 Catalina Safari qui ne s’ouvre plus et problème de réinstallation

GuillaumeBt

Nouveau membre
18 Octobre 2020
4
2
23
Bonjour à tous,

Je viens m’adresser ici car l’assistance apple ne parvient pas à m’aider.
J’ai un MacBook Air de 2015 et hier, soudainement, Safari a quitté de manière imprévue. Et depuis, impossible de le lancer même en mode sans échec. Un message d’erreur s’affiche disant que Safari rencontre un problème avec webcore.
L’assistance me dit de réinstaller Catalina, ce que j’ai fait mais le problème n’est pas résolu
J’ai essayé de restaurer une ancienne sauvegarde Time Machine sous Mojave mais impossible, j’ai toujours un message au bout d’un moment disant que le disque a été déconnecté.

Je ne sais plus vraiment quoi faire donc un peu d’aide serait très appréciée.

Merci d’avance.

Guillaume.
 
Dernière édition par un modérateur:

GuillaumeBt

Nouveau membre
18 Octobre 2020
4
2
23
Désolé pour le double post, mais au cas où voici ce que j'obtiens avec la commande diskutil list :

Bash:
-bash-3.2# diskutil list
/dev/disk0 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk0
   1:                  Apple_HFS macOS Base System       2.0 GB     disk0s1

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *121.3 GB   disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                 Apple_APFS Container disk2         121.1 GB   disk1s2

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +121.1 GB   disk2
                                 Physical Store disk1s2
   1:                APFS Volume Preboot                 28.7 KB    disk2s2
   2:                APFS Volume Recovery                20.5 KB    disk2s3
   3:                APFS Volume VM                      1.1 GB     disk2s4
   4:                APFS Volume Macintosh HD            24.6 KB    disk2s1
   5:                APFS Volume Macintosh HD            24.6 KB    disk2s5

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +10.5 MB    disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +10.5 MB    disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +4.2 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk19

/dev/disk20 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk20

/dev/disk21 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk21

/dev/disk22 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk22

/dev/disk23 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk23
 
Dernière édition par un modérateur:

GuillaumeBt

Nouveau membre
18 Octobre 2020
4
2
23
Bonjour, merci de ton retour !

C‘est une des premières choses que j’ai faites et évidement cela n’a pas fonctionné.
J’ai fini par réinitialiser le Mac et réinstaller Catalina.
Cela fonctionne de nouveau.
 
Dernière édition par un modérateur: