safari qui ne veut pas fonctionner

purplemac

Membre junior
9 Mars 2010
19
0
bonjour,

Je suis connecté via Airport sur ma livebox sagem (1ere génération). Mon souci est que ma liaison est versatile. Un coup ça fonctionne, et qqs jours plus tard, Safari s'ouvre mais l'écran reste désespérement blanc....

HELP ME please à trouver la raison.

THX
 

tsss

Membre d’élite
Club MacG
1 Mai 2007
2 272
112
De passage ....
C'est toujours les même problèmes en général.
A quelle distance te trouves tu de ta Livebox ?
Qu'est-ce qui vous sépare (murs, étages, ..) ?
Quand tu captes ton réseau, quelle est la force du signal ?
Quid du canal de diffusion utilisé, un même canal utilisé par tout le voisinage peut atténuer voir rendre instable ton installation wifi.

Les livebox sagem de première génération sont réputées pour être bien pourries :)
 

purplemac

Membre junior
9 Mars 2010
19
0
La distance est minime, l'imac sur le bureau, la livebox juste par terre, plus proche on peut pas.

Ce qui est incompréhensible, c'est un coup j'te vois, un coup j'te vois pas !!!
 

tsss

Membre d’élite
Club MacG
1 Mai 2007
2 272
112
De passage ....
La distance est minime, l'imac sur le bureau, la livebox juste par terre, plus proche on peut pas.

Ce qui est incompréhensible, c'est un coup j'te vois, un coup j'te vois pas !!!

Et un câble ethernet ne serait pas la meilleure solution.

Connexion stable, vitesse accrue .. :)

Sinon, un reboot, voir un reset de la bobox ne lui ferait peut être pas de mal !
 

Vijay

Membre confirmé
4 Avril 2008
113
3
Espagne pour le moment
Effectivement le cable Ethernet me parait la meilleure solution!! J'avais moi aussi une livebox Sagem de 1ère génération et c'était galère!!! Au moins un reset par semaine :mad: jusqu'a ce que j'aille me plaindre à Orange qui m'ont demandé de rapporter la livebox et m'en ont remise un neuve. Essayes le reset, sinon je pense que tu es en droit de demander à Orange une nouvelle Livebox qui sont mieux je dois l'avouer!

Moi j'a règlé définitivement le problème remarque j'ai changé de FAI :D:D
 

purplemac

Membre junior
9 Mars 2010
19
0
le cable ethernet est sur mon macbook et là pas de souci

c'est vraiment le wifi qui merde....

Même mes PCs ne veulent pas se connecter !!!!

J'crois qu'Orange va avoir droit à une descente pour échange.

j'essaye le reboot electrique et on verra