• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.15 Catalina Safari s'est installé en anglais

la cerise

Nouveau membre
17 Novembre 2019
4
1
74
merci de m'indiquer comment remettre la barre de menus Safari en Français, l'option langue est inopérante.
idem sur Mojave puis après mise à jour sur CatalinaL.
je suis nouveau en mac donc sur ce forum, excusez les erreurs de protocole.
Merci
 

la cerise

Nouveau membre
17 Novembre 2019
4
1
74
Bonjour et bienvenue sur le forum.
Si ça peut t'aider, regarde ici.
Bonjour PJG
merci, j'ai consulté ces informations, et j'ai essayé la proposition de Macomania sur terminal.
Voici le retour à la demande de langue par défaut :
"
macbook-pro-de-jean-loup:~ jean-loupcerisier$ defaults read com.apple.Safari AppleLanguages

2019-11-20 12:39:04.521 defaults[11903:730539]

The domain/default pair of (com.apple.Safari, AppleLanguages) does not exist

macbook-pro-de-jean-loup:~ jean-loupcerisier$ "

apparemment, j'ai un manque dans les langages.
Question : y-a-t-il myen de retrouver "domain/default pair of (com.apple.Safari, AppleLanguages)"
merci pour votre assistance
 

zeltron54

Membre d’élite
29 Mars 2008
1 465
224
Lorraine
Bonjour,

Tu peux essayer de supprimer le fichier "com.apple.Safari.plist" qui se trouve dans:
Macintosh HD⁩ ▸ ⁨Utilisateurs⁩ ▸ ⁨"Nom utilisateur"⁩ ▸ ⁨Bibliothèque⁩ ▸ ⁨Containers⁩ ▸ ⁨com.apple.Safari⁩ ▸ ⁨Data⁩ ▸ ⁨Library⁩ ▸ ⁨Preferences⁩ ▸ com.apple.Safari

Safari étant fermé, tu supprimes ce fichier (tu peux le déplacer sur le bureau au cas où !) il se recrée automatiquement lors de l'ouverture de safari, et tu relances safari.
Si ça fonctionne tu pourras supprimer définitivement ce fichier ou sinon le remettre à sa place.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 867
3 982
Nancy___
Safari étant fermé, tu supprimes ce fichier (tu peux le déplacer sur le bureau au cas où !) il se recrée automatiquement lors de l'ouverture de safari, et tu relances safari.
Voire relancer la session elle même.
 

la cerise

Nouveau membre
17 Novembre 2019
4
1
74
Voire relancer la session elle même.
merci
Dans Mac HD>"nom utilisateur">je ne trouve pas bibliothèque, j'ai donc fait des recherches et j'ai trouvé dans
Bonjour,

Tu peux essayer de supprimer le fichier "com.apple.Safari.plist" qui se trouve dans:
Macintosh HD⁩ ▸ ⁨Utilisateurs⁩ ▸ ⁨"Nom utilisateur"⁩ ▸ ⁨Bibliothèque⁩ ▸ ⁨Containers⁩ ▸ ⁨com.apple.Safari⁩ ▸ ⁨Data⁩ ▸ ⁨Library⁩ ▸ ⁨Preferences⁩ ▸ com.apple.Safari

Safari étant fermé, tu supprimes ce fichier (tu peux le déplacer sur le bureau au cas où !) il se recrée automatiquement lors de l'ouverture de safari, et tu relances safari.
Si ça fonctionne tu pourras supprimer définitivement ce fichier ou sinon le remettre à sa place.
Merci Zelltron54
j'ai supprimé le fichier "com.apple.Safari.plist" comme indiqué, le Français est enfin revenu dans le menu Safari
mais après vérification il n'a pas été recréé à sa place d'origine.
Faut il en importer un propre et d'où. pour le moment Safari fonctionne
 

zeltron54

Membre d’élite
29 Mars 2008
1 465
224
Lorraine
Tu as trouvé comment accéder à la bibliothèque utilisateur, je n'avais pas pensé à préciser...

Tu peux simplement supprimer l'ancien l'ancien fichier, pas de problème. Rien de plus à faire.

Content pour toi que cela ai fonctionné.
 

la cerise

Nouveau membre
17 Novembre 2019
4
1
74
Voire relancer la session elle même.
merci
Dans Mac HD>"nom utilisateur">je ne trouve pas bibliothèque, j'ai donc fait des recherches et j'ai trouvé dans


Merci Zelltron54
j'ai supprimé le fichier "com.apple.Safari.plist" comme indiqué, le Français est enfin revenu dans le menu Safari
mais après vérification il n'a pas été recréé à sa place d'origine.
Faut il en importer un propre et d'où. pour le moment Safari fonctionne
Merci Sly54
j'ai redémarré le mac, le fichier "com.apple.Safari.plist" est de nouveau à sa place, le pense que le problème est résolu
Remerci à ceux qui m'ont aidé
bonne soirée
 
  • J’aime
Réactions: Sly54