Safari sur Mac M1 et la vidéo HD : problème de débit en fibre

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Bonjour
je viens d'acquérir un MacBook Pro M1 13 pouces 8 coeurs CPU et GPU, avec 16 Go de Ram et 1To de stockage. La machine était fournie avec Big Sur 11.2, puis je viens d'installer la dernière version en 11.4.

Mon problème vient de Safari dont on sait qu'il peut lire les video en 4K de YouTube depuis Big Sur. Or, avec ma configuration, je n'arrive pas à dépasser les 2 Mo/s de débit internet pour lire la 4K avec Safari. Par conséquent, quand je lis une video 4K dans Youtube, ça coupe, ça redémarre, ça coupe, etc.

Je suis en fibre Sosh : 300 Mbits en envoi comme en réception. Ces 2Mo/s que j'atteins au maximum correspondent à 16 Mbits et sont bien insuffisants pour lire la 4K. Là où c'est surprenant, c'est que je n'ai pas de problème du tout avec Google Chrome (Universel) : les débits fibres sont atteints sans difficulté et la lecture des video 4K est parfaite.

Alors, est-ce un bogue de Safari ? ce bogue a lieu sous 11.2 comme 11.4. Aussi, quand je fais des tests de débit sur le site de Nperf, avec Safari, pas de problème non plus : j'atteins bien mon débit théorique de 300 Mbits.
Avez-vous une idée pour corriger ce problème ?
Merci et bonne soirée :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
41 536
6 532
Avez-vous une idée pour corriger ce problème ?
Non, mais par curiosité tu peux citer un lien en 4K que tu regardes et qui te pose ce souci, ce sera plus parlant en testant nous-mêmes. J'ai la fibre, je pourrais constater ou pas ton problème.
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Bonjour
merci pour vos retours.
C'est en regardant la video de test des iMac M1 de Mac4Ever que j'ai remarqué le problème.
Et pour vérifier que ce n'est pas que cette video qui pose problème, j'ai cherché une video 4K sur Youtube
et le problème est le même.
Voici les deux liens :
Mac4Ever
et
Video Youtube en 4K :
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
6 152
670
Ce doit effectivement être lié aux machines M1 car chez moi (iMac Intel) ta vidéo (que j'avais déjà visionnée à l'arrivée du 4K sur YT) se lit à la perfection.
Le débit descendant de Safari varie en permanence avec une moyenne autour des 3,4 Mo/s (27 Mbps) et quelques pointes à un peu plus de 5 (40 Mbps).


Capture_d’écran_2021-05-31_à_09_30_50.jpg
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
41 536
6 532
C'est en regardant la video de test des iMac M1 de Mac4Ever que j'ai remarqué le problème.
Je connais très bien le 2e lien, étant chez Free je n'ai aucun problème, aucune latence, aucun freeze, aucun ralentissements avec tes 2 vidéos avec cet iMac...

Capture-002.jpg

...et pour tes vidéos...

Capture-001.jpg Capture-000.jpg

...zéro problème.
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Bonsoir
ma femme a un MacBook Pro Intel de 2018 et bien sur pas de problème.
je suis dépité devant un tel bogue
Depuis Big Sur, Safari gère enfin la HD sur Youtube et là, pas de bol, le débit est insuffisant :shifty:
Alors que sous Chrome c'est nickel :up:
je ne dépasse jamais les 2 Mo/s de 720P à 4K en fait.
Sur fast.com, le site de test de débit de Netflix, je monte à des pointes de 200 Mbits/s (25 Mo/s)
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
J’ai importé mes données depuis un Time Machine d’un iMac 27 Intel tombé définitivement en panne. Je vais essayer avec une session invité et vous tiens au courant.

J’ai acheté ce portable en attendant les iMac haut de gamme Mac Silicone. Je me sens vraiment à l’étroit et j’hésite à le retourner pour prendre un iMac Intel de 2020. Windows me manque un peu pour le jeu aussi.
 
Dernière édition par un modérateur:

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Finalement avec la session invité, le problème persiste.

De toute façon je vais rendre ce portable et m'acheter le dernier iMac 27 Intel

merci à tous
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Si le problème provient de la faiblesse de ta bande passante, avec un autre Mac quelconque, ça ne changera rien à ton problème.
Alors explique moi pour quoi Chrome fonctionne parfaitement : j'ai une bande passante conforme à mon contrat fibre Sosh.
Safari même bogue sur les video issues de Youtube.
Détail supplémentaire, sur dailymotion j'ai aussi ma bande passante normale
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
41 536
6 532
Safari même bogue sur les video issues de Youtube.
Détail supplémentaire, sur dailymotion j'ai aussi ma bande passante normale
Soit tu as un disque dur USB de disponible pour installer une version de macOs Big Sur en version 11.4 et sans installer le moindre logiciel externe, tu testes les liens que tu cites, là au moins tu auras éliminé une piste. Si tu as sauvegardé tes données personnelles, tu fais une installation propre incluant un formatage du disque dur interne et là aussi tu testes, il te suffira par la suite de recopier tes données personnelles. Si tu as des sauvegardes Time Machine ou un clone ce sera plus facile.

Comme mentionné en réponse #6 , aucun souci avec tes liens et je n'utilise que Safari.
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Soit tu as un disque dur USB de disponible pour installer une version de macOs Big Sur en version 11.4 et sans installer le moindre logiciel externe, tu testes les liens que tu cites, là au moins tu auras éliminé une piste. Si tu as sauvegardé tes données personnelles, tu fais une installation propre incluant un formatage du disque dur interne et là aussi tu testes, il te suffira par la suite de recopier tes données personnelles. Si tu as des sauvegardes Time Machine ou un clone ce sera plus facile.

Comme mentionné en réponse #6 , aucun souci avec tes liens et je n'utilise que Safari.
Hier soir j’ai fait une réinstallation de MacOS, à partir de la partition de restauration mais le problème persiste encore
Merci pour tes conseils.
j’ai commandé ce soir un iMac 27 qui j’espère sera livré rapidement.
il faudra alors que je fasse une installation manuelle des données. Ça fait des années que je traine de vieux fichiers dans ma sauvegarde.
je renverrai le MacBook Pro M1 ce week-end
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 693
750
Lorient
Hier soir j’ai fait une réinstallation de MacOS, à partir de la partition de restauration mais le problème persiste encore
Réinstallation par dessus la version précédente, ou clean instal (avec formatage du SSD avant) ?
Car le bug a pu venir du fait d’avoir migré (via une sauvegarde) d’un Mac Intel à un Mac M1
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Aliboron

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 981
10 511
Nancy___
Réinstallation par dessus la version précédente, ou clean instal (avec formatage du SSD avant) ?
Car le bug a pu venir du fait d’avoir migré (via une sauvegarde) d’un Mac Intel à un Mac M1
+1

Pour éviter la fastidieuse clean install, tu pourrais (@fabricepsb71 ) installer ton OS sur un disque externe vierge et tester Safari (sans installer quoi que ce soit d'autre, pas de synchronisation DropBox ou iCloud ou autre).
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
41 536
6 532
Hier soir j’ai fait une réinstallation de MacOS, à partir de la partition de restauration mais le problème persiste encore
En fait depuis la partition de récupération, mais si tu n'as fait que faire un double-clic sur Réinstaller macOS, seuls les fichiers système seront vierges de traces précédentes, mais pas les applications. Ce n'est pas sans raison si j'ai mentionné de faire une nouvelle installation incluant le formatage du disque dur interne.

Sur le fond, tu fais un sacré décalage en renvoyant ce MBP au profit d'un iMac, la surface occupée ne sera plus la même ainsi que de la mobilité.
 

freeshare

Membre confirmé
25 Décembre 2009
32
1
Salut à tous,

Pour information : j'ai un MacBook M1 (8 Go/256), une connexion sosh fibre 300 et j'arrive à lire sans difficulté avec Safari les deux vidéos (superbe par ailleurs la seconde)
 
Dernière édition par un modérateur: