Safari sur Mac M1 et la vidéo HD : problème de débit en fibre

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 694
589
pour un info :
sur mon MacBook Pro 2018 8Go RAM et mon MacBook Air M1 2020 8Go de RAM avec une connexion SOSH 300MB/300MB,
en WIFI, avec Safari (avec WIPR sur le MacBook Pro), je ne peux pas lire correctement la 2eme vidéo (Costa Rica) en 2160p, je suis obligé d'être en 1080p.
pareil en ethernet, avec Safari.

je te confirme qu'avec Chrome, je n'ai aucun souci en 2160p aussi bien sur le MacBook Pro que le MacBook Air M1.
je peux même lire des vidéos 8K 4320p

donc y a un truc avec Safari. j'ai essayé sans WIPR, pareil.
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Bonjour à tous
Comme conseillé plus haut, j’ai voulu faire un formatage total du disque pour y réinstaller un MacOS neuf et l’utiliser sans mes données et sans connexion iCloud.
Malheureusement, au moment de créer le mot de passe de la nouvelle session, le Mac a bloqué. Ne sachant pas quoi faire, j’ai forcé un redémarrage de la machine. Après redémarrage, je pouvais saisir le mot de passe mais celui-ci était refusé [emoji37]
Par la suite, j’ai tenté de réinitialiser le mot de passe : refus de la machine.
J’ai essayé de reformater et réinstaller MacOS : impossible avec message d’erreur du type « démontage du disque impossible »
Bref, au bord de la crise de nerf, j’ai appelé le support Apple qui m’à permis de tout formater et réinstaller un OS propre.
Et finalement j’ai laissé tomber et ai retourné le MacBook Pro chez Apple.
Entre temps, j’ai commandé l’iMac 27 Intel en espérant l’avoir rapidement ce qui n’est pas évident.
En tout cas je vous remercie de votre contribution à chacun et cela n’empêche pas de laisser des témoignages d’expérience de lecture de vidéo 4k avec Mac M1.
Encore merci [emoji108]
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Le retour du MacBook Pro chez Apple n’a rien à voir avec les problèmes de lecture de vidéo 4k
Au départ, j’ai pris ce portable en attente de la sortie des premiers iMac à puce Apple équivalent aux iMac 27 haut de gamme actuels.
Mais je ne me fais pas à la taille du 13 pouces et puis je pensais aussi me passer définitivement de Boot Camp, mais non [emoji23]
Bref, avec un peu de bol, ce problème de vidéo 4 K ne sera plus qu’un mauvais souvenir. Comme Big Sur que je trouve très moche et loin de l’esprit cool du Mac. Qu’Apple fasse franchement de l’iOS sur Mac plutôt que de pondre une interface intermédiaire totalement ratée et insipide.
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 694
589
quand je lis l'intitulé du post : Safari sur Mac M1 et la vidéo HD : problème de débit en fibre,
puis ensuite que vous renvoyez le MacBook Pro M1 pour un iMac Intel,
je me pose la question, ça me parait pas illégitime, non ?

bonne réception pour l'iMac ;)
 

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Bonjour,

Me voilà de retour avec un iMac 27 de 2020 sous la dernière version de MacOS et de Safari.

Le problème de lecture des video 4K continue, alleluia :happy:
Je ne dépasse jamais 2 Mo/s lors de la lecture en 1080 ou en 2160 avec Safari.
Un genre de plafond de verre. Bien entendu, aucun problème à signaler avec Chrome.
Autre précision importante : mon Apple TV 4K (la génération précédente à l'actuelle) lit aussi très bien les video 4K.
Comme sous Chrome, je peux déplacer le curseur de lecture et la lecture reprend de plus belle. Donc l'Apple TV 4K bénéficie bien de mes débits fibre de base.

Bref, quand je veux regarder une video 4K sur internet, je passe sur Chrome et puis voilà.
N'ayant pas eu beaucoup de temps, j'ai installé mes données Time Machine sur le ssd de l'iMac sans faire de copies manuelles. Puis j'ai installé la dernière version de Big Sur.
Le problème est d'ailleurs toujours présent avec la version 126 de Safari Technology Preview.
 
Dernière édition par un modérateur:

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
du coup il n'y avait donc pas d'intérêt de changer, non ?
Non, mon problème est le même sur Intel comme sur M1

Je suis revenu à un iMac 27 Intel pour deux raisons :
-Il n'y a pas d'iMac 27 (ou plus grand) à puce plus puissante que le M1
- Boot Camp n'existe plus sur M1
L'achat du MacBook Pro M1 était, au départ, une transition en attendant l'iMac Mx haut de gamme mais je pense qu'on va l'attendre encore un certain et le 13 pouces c'est trop petit. Et puis, encore une fois, j'ai trop besoin de Boot Camp.

Bref cet achat de Macbook Pro M1 était une erreur.
 
Dernière édition par un modérateur:

fabricepsb71

Membre confirmé
30 Décembre 2016
52
11
19
Bonjour

Je reviens sur mon problème de débit insuffisant. Entre temps, j'ai installé la beta publique de Monterey sur un SSD externe Samsung T5. J'ai fait les tests de débit sur NPerf et en réel avec la vidéo 4K sur le Costa Rica. Mon contrat fibre Sosh c'est du 300 Mbits/s (soit 37 Mo/s) en envoi comme en réception.

Résultats :
Sous Big Sur :
  • Sur NPerf, les débit sont conformes à mon contrat fibre Sosh avec Safari et Google Chrome
  • Avec la video 4K, Safari bloque à 2 Mo/s tandis que Chrome tourne au max de mon contrat fibre (37 Mo/s).
Sous Monterey : alors là c'est le pompon :
  • sur NPerf, Safari ne dépasse pas 1 Mo/s !!! alors que le débit de Chrome est normal (37 Mo/s)
  • Avec la video 4K, Safari dépasse à peine 1 Mo/s tandis que Chrome tourne toujours au max de mon contrat fibre.
En résumé, c'est Safari qui déconne complètement, surtout sous Monterey. Heureusement le module de mise à jour des logiciels des préférences système n'est pas impacté.

J'ai fait ces tests en Wifi, comme en filaire (câble ethernet).

Je précise que lorsque j'ai installé Monterey, je n'ai pas importé tout de suite mes données : j'ai eu les mêmes problèmes avec un système vierge.

C'est quand même fou cette histoire :bigtears:
 
Dernière édition par un modérateur: