Safari très très lent

khaleed

Membre junior
19 Juillet 2002
20
0
Bonjour !

Je dispose d'une connexion Free dégroupée, d'un PM G5 2*1.8 relié à la Freebox par un long câble ethernet (10 mètres), ainsi que d'un iBook G4 1.42. relié en Wi-Fi

Bizarrement, la navigation sur mon PM est extrêmement lente (pareil à une connexion par modem téléphonique), alors que la vitesse des téléchargements est très rapide (jusqu'à 600ko/s).

Sur mon iBook, c'est l'inverse la navigation internet est excellente, mais les téléchargements sont sensiblement plus lents que sur mon PM (vitesse néanmoins raisonable car c'est du Wi-fi).

J'ai fait des test de bande passante sur le site d'Alice et je dispose de 14Mo/s sur mon PM et de 9 Mo/s sur mon iBook.

Donc pourquoi est-ce que ma navigation internet est si lente sur PM ??? J'ai essayé avec Firefox et j'ai le même problème... :confused:

Serait-ce à cause de la longueur du cable ethernet ? Mais alors, pourquoi est-ce que les téléchargements de mise à jour se font aussi rapidement. c'est à n'y rien comprendre...
 

khaleed

Membre junior
19 Juillet 2002
20
0
Ooooohééééé...

Y a quelqu'un ????

Personne n'a de réponse à mon problème ?

J'ai téléchargé 10.4.3, mais ppas d'effet notable sur la lenteur de ma navigation

PS: J'ai oublié de signaler que cette lenteur concerne égaleme,nt le rapatriement du courrier dans Mail (compte Yahoo et Laposte)

:nailbiting:
 

Anabys

Membre d’élite
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Il ne faut pas confondre vitesse brute de la connexion et temps de réponse (latence, lag, ping... c'est pareil). Un cable très long peut en effet augmenter la latence. Par contre, ta carte ethernet n'est pas morte (sinon tu n'aurais plus de connexion du tout), mais peut être mal paramétrée.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
... oui, mais 10 mètres pour un câble Ethernet, ce n'est pas très long. A moins que tu ne te sois fait refiler de la daube par ton revendeur.

Mais peut-être y a-t-il beaucoup de monde qui surfe dans ton quartier, et que ça bouchonne somme toute assez loin de chez toi.
 

biskott

Membre confirmé
24 Septembre 2005
100
1
46
A défaut, commence par remplacer ton cable ethernet.
Ensuite, avec la console d'utilitaire de réseau (Applications/Outils), va sur le ping et lance un test vers ton routeur : tes temps de réponses doivent être très court (sinon lag).

Si tu as un doute sur les temps de réponses, post ici le résultat.