Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

saturation CPU ?????

Discussion dans 'macOS' créé par demougin, 26 Juin 2003.

Modérateurs: Aliboron, bompi, daffyb
  1. demougin

    demougin Membre d’élite
    Club MacG

    Inscrit:
    6 Août 2001
    Messages:
    2 017
    J'aime reçus:
    33
    silver 800bipro 10.2.6 netbarrier (réglé en client) virus barrier
    depuis hier matin, mes 2 cpu saturent à 100% chacun dès que je fais quelque chose (mail, camino, etc...)
    en démarrant sur un clone d'il y a12 jours aucun pb.
    j'ai dû être infecté mais par quoi? ma dernière install, la seule des 3 derniers jours est safari v85
    top me donne une foule de cron et de sendmail plus de 500!
    avez vous une idée?
    merci d'avance
     
  2. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    et que dit le visualiseur d'opérations ?
     
  3. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    oups, rien à voir, sorry. [​IMG]
     
  4. PowerMike G4

    PowerMike G4 Membre junior

    Inscrit:
    2 Février 2003
    Messages:
    92
    J'aime reçus:
    0
    Je ne pense pas que ce soit une infection car si cela l'était Virusbarrier l'aurait tout de suite repéré ....

    Après un reboot c'est tjrs pareil ? [​IMG]
     
  5. demougin

    demougin Membre d’élite
    Club MacG

    Inscrit:
    6 Août 2001
    Messages:
    2 017
    J'aime reçus:
    33
    oui, reboot, system optimiser, maintain, etc...
    c'est comme si un bidule avait lancé des sendmail et des cron, mais je ne vois pas quoi
    je crains de me préparer un week end ré-installation......
     
  6. golf

    golf Vénérable sage
    Club MacG

    Inscrit:
    8 Mai 2001
    Messages:
    14 169
    J'aime reçus:
    880
    Qu'as tu installé récemment (ou màj) ? Tant en soft qu'en périphérique ?!
     
  7. demougin

    demougin Membre d’élite
    Club MacG

    Inscrit:
    6 Août 2001
    Messages:
    2 017
    J'aime reçus:
    33
    uniquement safari
    pas de nouveau périphérique
    j'ai même débranché mon DD FW
    je sèche....
     
  8. leo

    leo Membre confirmé

    Inscrit:
    22 Mars 2000
    Messages:
    135
    J'aime reçus:
    0
    Avec un top (commande terminal), t'arrives pas à voir quel process prend autant de cpu?

     
  9. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 222
    cron et sendmail.... il y a netbarrier (ou plutôt le daemon intego) qui peut être le coupable.

    Avant hier, lors d'un blocage système, j'ai du rebooter en force. Une fois redémarrer, sous terminal j'ai consulté mail, et j'avais 10 messages adressé à root@imacG4.local par le daemon intego
     
  10. leo

    leo Membre confirmé

    Inscrit:
    22 Mars 2000
    Messages:
    135
    J'aime reçus:
    0
    déjà, tu peux killer ces 2 process (sudo kill -9 pid) pour être plus tranquille.

    Si c'est cron qui lance un programme débile, essaie crontab -l (en user et en root) pour voir si tu as un crontab débile, et vérifie aussi le fichier /etc/crontab

    Bête question pour sendmail: serait-il configuré en Open Relay? as-tu une ip disponible sur internet? est-ce que ton firewall laisse passer n'importe quelle requête sur le port 25?

    hope this helps...

    -l
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...