• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Se connecter à un réseau sous win 98

Adrienhb

Membre d’élite
Club MacG
25 Octobre 2002
3 445
278
41
La Ville Lumière
Bonjour,

Mon ibook est sous X.2.8. Via la prise ethernet, je souhaite le relier à des pc sous win 98. Une fois le branchement fait et que dans les pref sys j'ai bien coché que j'autorisais un ordinateur sous windows à accèder à mon dossier partagé, un problème aparaît: sur le pc relié, je clique sur voisinage réseau, mon ibook est reconnu, mais lorsque je clique sur son icone, un mot de passe m'est demandé. Je pensais que c'etait mon mot de passe habituel, mais ça ne semble pas être le cas.
Quelqu'un saurait ce que je dois taper?
Meeerci.

A.
 

Adrienhb

Membre d’élite
Club MacG
25 Octobre 2002
3 445
278
41
La Ville Lumière
Hullo,

feut a dit:
Dans les préférence du compte utilisateur, tu doit autorisé 'ouverture d'un cession windows.

Cordialement,
Christophe
Merci mais je ne vois pas ce que tu veux dire: il n'y a rien de tels dans la partie "compte" des préf système. Par contre il y a une telle dhose dans les prèf "partag", mais ça n'a rien donné: le pc sous win 98 me demande toujours un
Aussi comment se fait-il qu'en cliquant sur "voisinage réseau" du pc je vois mon mac, mais sur mon mac, je ne vois pas les pcs? Où puis-je les trouver?

Grand merci par avance!

A.
 

jeremiecroupotin

Membre junior
10 Novembre 2003
95
0
39
Colomiers (31)
www.applecity.fr.st
Tu as dit que tu avais pas l'option "partage session widows" dans es reglages des comptes. Tu doit etre sous panther car ils ont enleve cette option de jaguar qui etait stupide (pourquoi ne pas laisser cette option cocher en permanence???).

Quand tu te connecte du mac sur win98, tu as acces à tous les disques que tu as mis en partage. C'est fort simple (niveau securite 0)

Par contre depuis le pc sur le mac tu n'aura accès qu'à ton dossier utilisateur. Ce qui veux dire qu'il faut que que le nom d'utilisateur de ta session sur ton pc soit le meme que celui du mac. Sinon ca marche pas

 

Adrienhb

Membre d’élite
Club MacG
25 Octobre 2002
3 445
278
41
La Ville Lumière
Hullo,

Oups... j'avais pas vu cette option dans les comptes (je suis sous X.2.8). Je l'ai cochée, mais rien... le pc me demande toujours un mot de passe pour accèder à mon mac... qu'est-ce que ça peut bien être??? Mon mot de passe habituel ne fait rien...
Et sinon comment je fais pour voir les pcs en réseaux de mon mac?

Mercii!!!!

A.