serveur smtp

Tobias2017

Membre actif
16 Septembre 2017
572
19
Vidy
Bonjour,
Profitant d'une journée pluvieuse pour faire un peu de tri dans mon courrier. Je me suis rendu compte que dans Apple Mail, mes comptes Yahoo et Gmail n'avaient pas de serveur d'envoi (smtp), mais utilisaient le serveur d'un autre compte. Comment les ajouter?
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 682
485
49
Au bout de la ligne ou tu as le mail du serveur SMTP il y a des flèches tu clic dessus... tu vas avoir un menu tu peux alors ensuite faire modifier la liste des serveurs.
 

Tobias2017

Membre actif
16 Septembre 2017
572
19
Vidy
J'ai fait ça, mais quand je clique sur enregistrer, que je reviens sur l'onglet "Réglages du serveur", le compte ne garde pas le serveur que moi je veux, il se met sur "compte mail sortant : Aucune". Moi je ne veux pas, je veux que le compte garde le serveur que moi je veux.
 

boninmi

Membre expert
Club MacG
4 Avril 2008
4 817
2 526
Ardèche
Dans Mail -> Préférences -> Comptes
Tu cliques sur un compte et cela te permet de choisir (ligne du bas) le serveur smtp (menu déroulant à droite de la ligne) ou d'en ajouter un si nécessaire.
Tu peux choisir le même pour tous tes comptes, ou des serveurs différents, mais il faut que tu le dises pour chaque compte.
Sauf si ça a beaucoup changé dans les dernières versions de système.
 

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 620
2 241
50
Caen et de temps en temps Limoges
www.shito.com
Si ça marche, ne touche à rien. Tu n'es pas toujours obligé de passer par le compte SMTP du compte de courriel utilisé.

Tu peut utiliser un seule compte SMTP, comme plusieurs. il suffit que les autorisations soient bien rentrées. A un moment, certains FAI obligaient même de passer par leur propre SMTP.
 

Tobias2017

Membre actif
16 Septembre 2017
572
19
Vidy
Ben non, ça marche pas, c'est pour ça que je demande. Depuis 12h50, tous les comptes de l'application Mail se sont déconnectés, et il m'est impossible de les reconnecter. L'application ne reconnait pas les mots de passe... Je ne comprends pas ce qu'il se passe.

@boninmi : pas du tout, ça ne fonctionne pas du tout comme cela chez moi.
 
Dernière édition par un modérateur:

boninmi

Membre expert
Club MacG
4 Avril 2008
4 817
2 526
Ardèche
Quelle est la démarche pour configurer un compte utilisateur dans ta version de Mail ?
N'as tu pas des perturbations internet dans ta région ? Il peut y avoir des pannes temporaires des serveurs de mails selon les fournisseurs d'accès.
 
Dernière édition par un modérateur:

Tobias2017

Membre actif
16 Septembre 2017
572
19
Vidy
Hello,
Donc pour donner des nouvelles, j'ai contacté Apple pour poser ma question et râler parce que je ne trouvais pas normal de ne pas avoir de support de leur part et que le problème ne venait pas de moi. J'ai dû faire remonter des infos jusqu'aux ingénieurs qui m'ont dit vouloir regarder le problème. Parallèlement à cela, j'ai contacté mon fournisseur d'adresse à qui j'ai expliqué mon souci, un peu insisté et il m'a été répondu que leurs techniciens allaient regarder le problème.
Une heure après, ma connexion s'est coupée, ma boîte-aux-lettre s'est vidée et s'est re-remplie toute seule, probablement par les techniciens à distance.
Donc depuis le 10 juin, cela semble fonctionner normalement.
 
  • J’aime
Réactions: boninmi

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 200
1 280
85
Haut Béarn
Hello,
Donc pour donner des nouvelles, j'ai contacté Apple pour poser ma question et râler parce que je ne trouvais pas normal de ne pas avoir de support de leur part et que le problème ne venait pas de moi. J'ai dû faire remonter des infos jusqu'aux ingénieurs qui m'ont dit vouloir regarder le problème. Parallèlement à cela, j'ai contacté mon fournisseur d'adresse à qui j'ai expliqué mon souci, un peu insisté et il m'a été répondu que leurs techniciens allaient regarder le problème.
Une heure après, ma connexion s'est coupée, ma boîte-aux-lettre s'est vidée et s'est re-remplie toute seule, probablement par les techniciens à distance.
Donc depuis le 10 juin, cela semble fonctionner normalement.
À la suite de ce post, j'ai aussi consulté mon FAI qui a répondu en m'envoyant un "guide" de réglage des serveurs IMAP et SMTP.
J'ai pu ainsi constaté que tous les réglages états corrects.
J'ai alors pensé à une application de protection des données dont j'ai arrêté le fonctionnement. Tout est rentré dans l'ordre !
 
  • J’aime
Réactions: boninmi