serveur web derriere routeur speedtouch 510

shtroumfignou

Membre confirmé
22 Août 2003
142
9
39
Dans le 71
lagoa.servehttp
bonjour a tous!
Apres des heures de recherche sur le net je craque!!
Quelqu'un a-t-il réussi a faire fonctionner no-ip derriere un routeur???
Voici ma config de reseau/
Speedtouch 510v4 configuré en routeur->switch->Ibook en 10.0.0.1 ->PPC7500 avec no-ip(serveur http sous 8.6 )en 10.0.0.2
J'ai biensur testé différente config avec la fonction NAPT mais rien a faire!!
merci de vos idées!!
 

shtroumfignou

Membre confirmé
22 Août 2003
142
9
39
Dans le 71
lagoa.servehttp
En fait mon serveur tourne impecc mais le hic c'est qu'il est totalement impossible de verifier son fonctionnement avec la meme connection!!!!
Il faut obligatoirement verifier chez un pote ou en se connecter par exemple en 56K chez free!!
C'est vraiment dommage surtout quand une telle installation est jeune et qu'on aimerai vérifier souvent son bon fonctionnement.
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
il n'y a pas grande solution, pour vérifier le routage, que de se connecter de l'extérieur, tu auras beau faire ce que tu veux, tu n'y pourras pas grand chose.

Sinon, pour ton no-ip, j'utilise le soft dnsupdate (avec dyndns) sur mon mac, et derrière un routeur, il faut bien indiquer pour interface : 'external', ou un truc du genre, comme indiqué dans le readme. (ce n'est pas cela qui te permettra de te connecter depuis l'intérieur de ton réseau avec ton alias no-ip, néanmoins)