10.9 Mavericks Sessions sur macbook pro ne s'ouvrent plus

guepard002

Membre junior
4 Avril 2011
22
0
Bonjour,

Je n'arrive plus à ouvrir les sessions administrateur et invité sur mon MacBook Pro. Je peux rentrer les mots de passe et après le mac se bloque sur la pomme, la barre de chargement n'apparaît plus.
Je vous remercie par avance de l'aide que vous pourriez m'apporter.
Sylvain
 
D

Deleted member 1099514

Invité
Salut

Il faudrait tenter un démarrage sans échec (appuis sur la touche Maj lors du boot).

Ton disque ne serait-il pas plein?
 
D

Deleted member 1099514

Invité
Tu démarres en mode Recovery (cmd+r lors du boot) puis tu cliques sur utilitaires de disques et là tu sélectionnes la partition système et tu fais un SOS.
 

guepard002

Membre junior
4 Avril 2011
22
0
Un mac book pro. Après un temps très long il a réagit, et me demande mon mot de passe pour mon réseau wifi internet.
 
D

Deleted member 1099514

Invité
De quelle année ?
Pour le wifi, donne le mot de passe.
 

guepard002

Membre junior
4 Avril 2011
22
0
je me suis aussi posé la question mais quand j'ai allumé et que les deux sessions s'affichent, en haut à droite, j'ai vérifié que c'était coché français
 
D

Deleted member 1099514

Invité
Tente de démarrer en mode Single user (cmd+s) lors du boot puis tu tapes :
fsck )fy
Ce qui doit donner :
fsck -fy
 

guepard002

Membre junior
4 Avril 2011
22
0
C normal d'avoir une page noire avec un message du genre quand je démarre avec cmd+s: builduser() : error...ou error loading kermel cash ...qqchose comme ça
 

guepard002

Membre junior
4 Avril 2011
22
0
Avant que ce problème se déclenche, il y a eu deux symptômes :
- il n'arrivait plus à ouvrir des fichiers Excel, il les trouvait corrompus
- et Firefox ne répondait plus
C à la suite de ces problèmes que j'ai redémarré mon mac et que je ne suis plus arrivé à ouvrir aucune session
 
D

Deleted member 1099514

Invité
Tu devrais essayer d'extraire le hdd et de le mettre dans un boitier USB.
Ensuite tu tentes de démarrer dessus en appuyant sur la touche alt lors du boot.
Si c'est OK, c'est la nappe sata à changer.