SFR Box - MBP - Ethernet OK mais pas de Wifi

-Yoda-

Membre junior
29 Septembre 2011
14
0
Bien le bonjour,

J'ai réceptionné aujourd'hui une box SFR. Plutôt sympathique la fibre.
En revanche problème : la connexion via ethernet passe sans problème, mais le WiFi non. Dans le menu déroulant airport de mon MBP 13" mid 2010, le réseau s'affiche comme connecté, il est tout beau tout vert dans les préférences WiFi, mais impossible de naviguer sur le ouaibe.
A noter qu'avec la Freebox que j'avais il y a encore quelques heures, ca roulait. MAIS, j'ai connu le même problème qu'avec ma nouvelle box il y a quelques jours sur une Freebox chez quelqu'un d'autre (OK en ethernet, mais rien en WiFi).
A noter aussi : aucun problème pour se connecter au nouveau WiFi avec un iPhone.
J'ai déjà tenté un changement de canal via l'interface de la SFR box, mais rien...

Je suis tout frustré de rester collé à mon ethernet.

Avez-vous des suggestions ?

Un grand merci par avance !
 

-Yoda-

Membre junior
29 Septembre 2011
14
0
Euh... Je viens de réinitialiser la colonne de serveurs DNS dans les pref réseau et... ça marche.
Je ne sais pas trop ce que ça signifie mais MERCI. (Une petite explication :) )

Merci encore !
 

drs

Oh ouiiiiiiiii !
Club MacG
Alors, qu'est ce qu'un DNS?
C'est un domain Name Server. En fait, quand tu tapes Google, ca ne veut rien dire.

Quand tu tapes cette adresse, tu fais une requête DNS qui va te donner l'adresse du site en question. Pour preuve, ouvres ton navigateur et tapes http://173.194.34.159. Magique non? :)

Il faut savoir que ton ordi mets ces requêtes en cache pour aller plus vite. Et de temps en temps, réinitialiser ce cache résoud bien des problèmes (comme le tien).