• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Sherlock

touba

Membre d’élite
Club MacG
10 Avril 2001
2 705
401
46
Dakar
j'avais déjà fait remarqué que Sherlock posait problème lors de son ouverture :
une fenêtre indiquait une erreur, proposait de cliquer sur OK (ya une erreur... ok ?) et la même fenêtre réapparaissait... proposant de cliquer sur OK.

on m'avait répondu :
"oui mais tu comprends... ...c'est un problème connu..."

ironie : "ah ben si c'est un problème connu... alors ça va... ok."

colère : "quoi ? c'est quoi ce bordel ? m'en fous qu'il soit connu... ça marche pas !"

surprise : "ah ? ils l'ont fait exprès ?"

tristesse : "ooooh... moi qui tenait temps à utiliser Sherlock... ooooh..."

joie : "ouais !!! je vais pouvoir poster sur MacGénération !!! yeeeeees !!!"

autun : "pfffff... moi je cherche sur MSN"

ouais... tout ça pour dire : "vivement la 10.1 quoi !"

surtout qu'il m'a trouvé une nouvelle astuce mon Sherlock : il m'a foutu un deuxième MacTemp© sur les choix de disques de recherche... bon ok MacTemp© c'est une révolution, mondiale ! (hi hi hi...) mais c'est pas une raison pour en voir deux quand il n'y en a qu'un (il fait déjà assez de bruit... sur MacG...)

allez, mon ami Sherlock, je vous quitte... notre vie sous X n'est plus possible. marions nous à la mairie du 9.1 !!!
("n'importe quoi !" ©lepoulpe)

sur ce... va me coucher...


------------------
MacTemp© quand tu nous tiens...

[Ce message a été modifié par touba.fall (edited 18 Mai 2001).]
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Le problème c'est que Sherlock ça ne sert pas qu'à faire des recherches sur internet mais aussi sur ses disques durs.

On installe Mac OS X et comme on est très très résonnable on fait des tas de partitions (genre MacTemp
). Mais après quand il faut y retrouver ses petits Sherlock se met à délirer... Déjà trois mises à jour et pas d'amélioration de ce côté là. Attention Apple, attention ! Je vais... Je vais... Je vais hurler ! AAAAAAAAAAAAAAAAAAHRGOUAAAAH ! Ah,ça va mieux. Bon je patiente jusqu'à la 10.0.4
 

bengilli

Membre d’élite
Club MacG
17 Avril 2000
2 645
315
40
Paris
c'est bizarre mais je n'ai plus eu ce probleme depuis la premiere MAJ (10.0.1)
je touche du graphite


------------------
Macintosh way of life...
#addicted to Macg
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Et hop! une idée!

J'ai moi aussi eu et est toujours ce récurrent problème. J'ai cependant fait une observation, mais cela n'engage que moi ;-)
À savoir que ce répétitif et irritant message d'erreur viendrais de la dernière utilisation de Sherlock. En effet, lorsque je ne le remet pas à "zero" après une recherche et l'affichage des résultats, au lancement suivant le message apparaît.

Bien entendu cet méthode, tout ce qu'il y a d'empirique, n'explique pas les origines du problème.

see u


------------------
Lolfr
icq # 31557883
-------------
musée@home
Cube, iBook, iMac, 8600, 6100, SE, ...
OS X, OS 9.1, OS 7, OS 6 ^.^