• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Shockwave OSX, seulement pour Explorer?

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
Voilà, j'ai réussi finalement à trouver la version pour OSX de Shockwave sur VersionTracker. Malheureusement, ça ne fonctionne qu'avec Explorer... Y a-t-il une solution pour que ça tourne avec OmniWeb? J'ai essayé de changer faire passer OmniWeb pour Explorer, mais ça ne fonctionne pas.


[25 janvier 2002 : message édité par WebOliver]
 

Nonoche

Membre confirmé
25 Janvier 2002
125
9
www.nonoche.com
Officiellement, seul IE est supporté. Par contre, le plugin fonctionne également avec iCab (et même netscape si ma mémoire est bonne)

Il n'y a rien a faire pour cela, le plugin est accessible a tout navigateur qui va le chercher... Ce qui n'est pas le cas d'omniweb (et donc pas la faute de Macromédoigts ;¬)

Pour ce qui est du problème d'autorisation que certains ont rencontré, Macromedia va corriger le problème en sortant dès que possible un installeur qui demande le mot de passe admin.

Nonoche