Si ça vous intéresse : Bilan de l'installation sur un MBP 2010 équipé d'un DD+SSD sous Fusion Drive

Alf38

Membre junior
28 Décembre 2005
22
0
1er bilan de l'installation sur une config un peu 'exotique', à savoir un vieux MBP de 2010 équipé d'un DD + d'un SSD, le tout en Fusion Drive.
J'ai fait une simple mise à jour, pas de clean install. J'avais déjà installé Maverick et Yosemite de cette façon là sur ce Mac.

-> L'installation elle même :
- L'ordi est resté bloqué une dizaine de minute dans le premier écran de la mise à jour (celui qui apparait quand on est encore sous Yosemite, le compteur indique qu'il reste moins d'une seconde).
- Ensuite, il a redémarré et j'ai pris un peu peur au début car l'ordi est resté bloqué pas mal de temps (genre 30 minutes) sur l'écran gris avec la barre de progression qui ne bougeait plus.
- J'ai crû que l'ordinateur était planté et j'ai failli tout arrêter pour faire une clean install
- ET... j'ai bien fait de ne pas m'affoler et d'attendre : La (nouvelle) roue multicolore est arrivée ensuite puis le curseur est revenu et la barre a bougé (un peu)
- Ne pas se fier au temps indiqué (il reste 26 minutes) car c'est une grosse blague, il a fallu je pense 1h30 pour que l'install se termine.
- Pendant la mise à jour, l'ordi a redémarré et a fait une MaJ de l'EFI
- Nouveau redémarrage puis retour à la barre de progression : L'installation s'est terminée correctement (il faut être patient !) et l'ordi a encore redémarré sous El Capitan

-> El Capitan :
- Une nouvelle fois, l'ordi est resté bloqué une dizaine de minutes dans la config du compte iCloud (j'ai pourtant une bonne connection internet car les 6Go du fichier d'install avaient été téléchargés en moins de 25 mn).
- Ensuite, il m'a demandé de mettre à jour Java, et a lancé Mail pour rapatrier les mails en IMAP (je suis old school avec les mails car tjs en POP et ça me convient bien).
- Il suffit d'annuler l'opération et tout rentre dans l'ordre.
- Pendant 1 petite heure, les ventilos sont restés à fond, ihutil a occupé 100% du processeur, il a suffit à nouveau d'attendre que ça rentre dans l'ordre.

-> Le TRIM :
- Il reste activé après installation.

-> La vitesse :
- Tout est bcp plus réactif, l'ordi est une vraie bombe (pas mal pour un vieux truc). Tout est fluide, rapide, pas de bug apparent, c'est nickel.
- L'accès au NAS est bcp plus rapide et réactif, les répertoires s'affichent instantanément.
- Les ventilos ne fonctionnent pas plus qu'avant (je n'ai pas assez de recul pour voir si l'ordi chauffe moins).

-> La compatibilité :
- Pages 4.3 fonctionne très bien (je n'utilise pas la nouvelle version que je trouve trop lente) et j'utilise Pages pour rédiger tous mes cours (je suis prof)
- Aperture : RAS Tout fonctionne
- Office 2011 : RAS
- Mail est vraiment bcp plus rapide
- Dropbox : RAS
- Photoshop CS6 : RAS ça a l'air de fonctionner nickel mais je n'ai pas testé en profondeur pour le moment
- gfxCardStatus 2.3 : RAS
- iStat Menu : Il faut mettre à jour avec la 5.11

-> Les soucis rencontrés :
- Dashboard qui ne se lance plus quand je mets 4 doigt vers la droite, je dois le lancer la première fois via son icône et ensuite ça fonctionne.
- Spotlight ne fait pas de recherches sur le net (chez moi par exemple 'Météo à Paris' ne renvoie rien). Mais j'habite en amérique latine donc c'est peut-être aussi lié à cela. Par contre il me renvoie bien les bons documents quand je tape 'fichiers modifiés hier' ou bien 'Mails de Machin'.

-> Le bilan :
- Pour le moment, excellent. Tout fonctionne encore mieux qu'avant (j'avais pas vraiment de soucis avec Yosemite).
- Dans la foulée, j'ai fait la manip sur 2 autres Mac :
- MBA : RAS
- et sur un vieux MBP de 2008 que j'utilise dans ma classe : aucun soucis.