Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Découvrez macOS High Sierra avec notre nouveau livre Le guide de macOS High Sierra.
    Rejeter la notice

Sierra : where is Option "telecharger du n'importe où"

Discussion dans 'Unix, Linux et open source' créé par Yves002, 23 Septembre 2016.

Modérateurs: bompi, daffyb
  1. Yves002

    Yves002 Membre junior

    Inscrit:
    2 Février 2015
    Messages:
    38
    J'aime reçus:
    0
    Bonjour,

    Dans El Capitan et ultérieure version on trouvait dans préférence système/ sécurité une 3 em case à cocher pour autoriser les applications Gnu comme Scribus Inkscape Libre Office etc ..

    Mais cette case à disparue ?
     
  2. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    39 776
    J'aime reçus:
    3 855
    Une commande à passer via le Terminal permet de la faire réapparaître.
    Mais sinon, meme sans cette case, on peut installer ou ouvrir n'importe quelle application.
    Celles qui ne viennent pas d'un développeur enregistré s'ouvrent simplement en faisant en clic droit et en choisissant "ouvrir" puis en confirmant qu'on veut vraiment l'ouvrir.
    Ceci validera le fait que GateKeeper peut faire confiance à cette application qui ensuite s'ouvrira normalement d'un simple double clic.

    Ca évite de désactiver totalement GateKeeper et de potentiellement laisser n'importe quelle cochonnerie s'activer dans notre dos...
     
  3. Yves002

    Yves002 Membre junior

    Inscrit:
    2 Février 2015
    Messages:
    38
    J'aime reçus:
    0
    Dac ! Merci (j'ai 10 mac avec Gimp/inkscape/Scribus/LibreOffice/Qgis > gros coup de flippe) dsl
     
  4. Yves002

    Yves002 Membre junior

    Inscrit:
    2 Février 2015
    Messages:
    38
    J'aime reçus:
    0
    Je me suis fais refoulé :

    Vérification de "Libre Office"

    Avez-vous la commande pour réactiver le bouton ?
     
  5. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    39 776
    J'aime reçus:
    3 855
    sudo spctl --master-disable
     
  6. Yves002

    Yves002 Membre junior

    Inscrit:
    2 Février 2015
    Messages:
    38
    J'aime reçus:
    0
    Merci R e m y
     
  7. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    39 776
    J'aime reçus:
    3 855
    C'est bon? Tu as récupéré l'option?
     
  8. Yves002

    Yves002 Membre junior

    Inscrit:
    2 Février 2015
    Messages:
    38
    J'aime reçus:
    0
    Je verrai lundi je files recuperer mon fils et aller chez Mamy
     
  9. oflorent

    oflorent Membre confirmé

    Inscrit:
    20 Décembre 2004
    Messages:
    361
    J'aime reçus:
    8
    Bonjour, j'ai vérifié, cela fonctionne, j'utilise également LibreOffice, Scribus .... Merci à vous deux pour l'info.
    Cela démontre qu'apple verrouille de plus en plus ... dommage.
     
  10. Yves002

    Yves002 Membre junior

    Inscrit:
    2 Février 2015
    Messages:
    38
    J'aime reçus:
    0
    Super ! Je vais m'y remettre ce matin.
     
Modérateurs: bompi, daffyb

Partager cette page

Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple