SimpleViewer requires the Flash Player ?

Foguenne

Vénérable sage
Club MacG
26 Avril 2002
10 482
3 178
47
Arlon
www.paulfoguenne.com
Bonjour,

J'ai un problème depuis hier avec certains sites créé avec SimpleViewer.

Je veux voir la galerie photo et j'ai le message "SimpleViewer requires the Flash Player."

un exemple sur le site de Jean-Michel Georges ici et sur site d'Alan A ici.

Bien entendu j'ai la dernière version de FlashPlayer

Je l'ai d'ailleurs réinstallé et à la fin de l'installation, safari s'ouvre et j'arrive sur le site macromedia qui me dit que le logiciel a été installé avec succès.

Le plus étonnant, c'est que les pages démo sur le site de simpleviewer fonctionne parfaitement.

J'ai vidé la cache, redémarré, fait tout l'entretien possible avec Onyx, viré les préférences de flash bref je ne comprend pas.
(je n'ai peut-être pas viré le bon fichier des préférences mais quel est-il ? )

Si quelqu'un a une idée, je suis preneur.

Merci,

Paul ;)
 
M

Membre supprimé 2

Invité
bonjour Paul ;)

C'est bizarre je n'ai pas de problème pour visionner simple viewer sur les sites que tu as indiqué.

Lorsque je visionne les plug ins installés dans safari 2.0.1, il m'indique: Shockwave Flash 7.0 r24 ? from file ?Flash Player.plugin?.

As tu la même version ?

As tu essayé avec un autre navigateur ?
 

Foguenne

Vénérable sage
Club MacG
26 Avril 2002
10 482
3 178
47
Arlon
www.paulfoguenne.com
Ya pas à dire mais depuis Tiger, je trouve que mon mac à un arrière goût de windoze. :D

Tu démarres un jour ta machine et ce qui fonctionnait parfaitement ne fonctionne plus.
Entre le temps, le seul changement opéré c'est l'installation d'un soft. (BusinessCard Composer)
A n'y rien comprendre...
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Foguenne a dit:
C'est pareil avec Firefox.
Dans le dossier "internet plug-in" de mon mac j'en ai plein mais dans le dossier "internet plug-in" de mon compte principale il n'y a rien.
Ca vient peut-être de là .
Je ne vois pas ou voir les plugins de safari spécifiquement.

Merci. ;)
Dans le menu fenêtre, tu as un sous menu "Modules installés".

Mais je te rassure : j'ai le même problème alors même que le plug in est bel et bien installé.
Par contre, s'agissant de la version de mon plug in, il s'agit de la 8.0.22 (de mémoire) et alors qu'une quantité d'animations passent sans souci, SimpleViewer se refuse à afficher quoi que ce soit et réclame un plug in pourtant à jour.
Petit bug dans la programmation de la visionneurse ?
 

Foguenne

Vénérable sage
Club MacG
26 Avril 2002
10 482
3 178
47
Arlon
www.paulfoguenne.com
Je n'ai pas dans Safari dans le menu fenêtre de menu "module installé". :confused:

OK, j'ai trouvé c'est dans le menu aide.
J'ai bien le module Shockwave Flash 8.0 r22 du fichier Flash Player Enabler.plugin.

Bref, le problème ne vient pas de chez moi alors ?

C'est très inquiétant pour les gens utilisants SimpleViewer.
C'est totalement incompréhensible que du jour au lendemain ça foire comme ça?

Merci beaucoup pour ton aide. :up:
 

Foguenne

Vénérable sage
Club MacG
26 Avril 2002
10 482
3 178
47
Arlon
www.paulfoguenne.com
woa a dit:
Lorsque je visionne les plug ins installés dans safari 2.0.1, il m'indique: Shockwave Flash 7.0 r24 ? from file ?Flash Player.plugin?.

As tu la même version ?

Non, pas la même version.
Le problème vient peut-être de là, j'ai une version trop "up to date". :D

Shockwave Flash 8.0 r22 ? du fichier ?Flash Player Enabler.plugin?.
 
A

Anonyme

Invité
Foguenne a dit:
Bon, problème résolu.
Jean-Michel Georges à fait une mise à jour de la visionneuse de simpleviewer et ça fonctionne et ça fonctionne à nouveau. :up:

Je vais prévenir Alan.A

Merci. :up:

Hihi :) C'est pas ma galerie préférée :D Je suis justement sur le noir et blanc en ce moment...

Merci Paul d'avoir signalé le lézard :up:

Pour ceux qui sont sur Simple Viewer, comme leur version V1.7 d'essai fonctionnait
et que ma version courante V1.7 ne fonctionnait pas avec le dernier module, j'ai
téléchargé leur V1.7 à priori à jour (mais pas signalé)

Et simplement écrasé l'alerte et la visionneuse ;)

Edit : Merci à Woa et Starmac aussi pour les infos sur les différences de modules installés, je viens de lire le sujet en entier :D
 
M

Membre supprimé 2

Invité
petit scarabée a dit:
Pour ceux qui sont sur Simple Viewer, comme leur version V1.7 d'essai fonctionnait
et que ma version courante V1.7 ne fonctionnait pas avec le dernier module, j'ai
téléchargé leur V1.7 à priori à jour (mais pas signalé)

Et simplement écrasé l'alerte et la visionneuse ;)


Merci pour ces précisions, je viens de faire la MAJ :)
 

brubru

Membre junior
1 Décembre 2003
88
4
Vu sur le site officiel
C'est pas forcément la visionneuse qui est en cause.

17. SimpleViewer does not work with Flash 8. Why not?

The Flash detection script for SimpleViewer was updated to be compatible with Flash 8 as of 24 July 2005. To update Flash detection for earlier versions of SimpleViewer, download this newer version of flash_detect.js (zip file - 2k), and replace the version that you are currently using.


Je l'ai fait (juste CE fichier) et ça marche ! Tsss... !
 

SirDeck

Membre d’élite
Club MacG
15 Mars 2000
2 871
2 042
Montrouge
salut,

J'utilise Simpleviewer sur .Mac et j'ai des problèmes : les images ne s'affichent pas. Le flash fonctionne tout s'affiche, les vignettes et tout, mais les images ne chargent pas. Avec la dernière version, j'ai même une croix qui s'affiche à la place :( :( :(

J'ai vérifié que les images sont bien accessibles en tapant directement leur adresse dans le navigateur : nickel
Mieux, j'ai interverti les noms des dossiers "images" et "Thumbs" et là, tout fonctionne... avec les images en tout minus évidemment.


J'oubliais le principal, en local, ça fonctionne nickel.


Une idée ?
 

SirDeck

Membre d’élite
Club MacG
15 Mars 2000
2 871
2 042
Montrouge
J'ai trouvé. Le nom des images était passé en majuscule. Cette différence n'est pas pertinente sur le mac. Mais elle l'est sur le serveur. Une fois corrigé, tout est ok.

Merci moi ;)