Slot Memoire iMac G5

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
Hello !! C'est mon iMac G5 2Ghz qui me pose un probleme…

Hier matin il a ramé comme un dingue, en affichant tout simplement une page Web ……



Inimaginable, alors au bout de quelques minutes ca m'avais tellement pris la tete, que je l'ai forcé a s'eteindre… Il s'est rallumé a tout nickel comme si de rien n'etait, Seulement le souci je m'en suis apercu il y a 30 minutes… J'ai voulu ouvrir Apercu & il m'annonce une phrase qui fait peur, qu'il me manque un truc materiel machin je sais plus quoi, 1000 mo ram… :eek: :mouais: j'ai vite compris !! :rolleyes:

J'ai regardé dans a propos de ce Mac, & j'avais 512 de Ram… ma barette de 1Go n'apparait plus…

Ni une ni deux j'ouvre la bête, je regarde je nettoie, je souffle, je remet en place…… toujours pas :mad: … Je change les barette de place & la, C'est la 1Go qui apparait mais plus la 512mo !! :(



Je suis pas Expert, mais j'ai de la logique,, Alors ne me confirmez pas ce que je pense :( !!J'ai grillé un Slot ??
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
ya des chances
Snif … :( Mais ca c'est balaise quand meme !!
En plus je suis en train de parcourir les barette ppour trouver 1 X 2Go en PC3200 mais, c'est pas gagné !! ils sont tous en 2 X 1Go


[edit:]Apple Hardware Test de 55 Minutes…… ->




Bizarre, il me semble quand quand un slot est grillé il ne detecte rien……