Snow Leopard et Plus moyen de me connecter à Internet!!!

matosx

Membre junior
23 Janvier 2007
91
2
Bonjour à tous!

Je suis passé sous Snow leopard depuis peu et jusque là pas de problème sauf...

Cet après-midi, je voulais regarder des séries depuis le macbook pro de ma copine à partir d'un réseau «ordinateur à ordinateur» avec mon imac 20''.
Donc je choisis l'option «Créer un réseau» à partir du menu déroulant de l'icône airport, fais ok pour le nom et la canal automatique (11) puis aucun problème pour partager les données.

En revenant plus tard sur mon ordinateur et en voulant me connecter à internet, je sélectionne mon réseau sans fil puis là, première surprise, on me demande mon mot de passe qui est supposé être enregistré!
Je l'indique puis là, l'icône du signal airport apparaît avec un point d'exclamation... je vais voir dans «Préférences Réseau» de «Préférences Système» et j'ai un message me disant «Airport possède l'adresse IP auto-assignée xxx.xxx.xx.xxx et ne sera pas en mesure d'accéder à internet».
J'ai essayé de réparer les autorisations de disque, redémarrer l'ordi...
Le réseau fonctionne parfaitement depuis le mac de ma copine qui est sous snow eopard également.
Je regarde dans l'onglet avancé des «Préférences Réseau» et je remarque que la configuration dans l'onglet TCP/IP «Via DHCP» n'est pas la même, j'ai essayé de la configurer manuellement identique à celle de ma copine, le point d'exclamation sur l'icône disparaît mais je n'arrive toujours pas à me connecter sur le net.

Je ne sais pas trop quoi en penser ni quoi faire.

Pourrait-on m'aider?

Merci d'avance de toutes vos suggestions