• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

son de demarrage sous Panther

seboulba

Nouveau membre
23 Mars 2004
8
0
Visiter le site
Bonjour,

Quelqu'un a-t-il un truc pour baisser le volume du son au demarrage ?
Je n'ai trouvé qu'un système c'est de couper le son à chaque fois que j'éteinds le mac, là, ça demarre en silence. Mais si j'oublie...

Autrement, quel que soit mon réglage, le TOIIING de demarrage est à fond tout le temps et ça me fait péter les vitres à chaque fois...

Merci d'avance.
 

Ritchie

Membre confirmé
27 Avril 2002
346
0
Bon, ce n'est qu'une bidouille mais qui fonctionne, connecte une fiche " jack " au port prévu pour les écouteurs et tu n'auras plus de son au démarrage.
Une précision, je suis encore sous 10.2.8, donc je ne sais si Panther en tiendra compte. De toute façon c'est sans risque.
 

ddn45

Membre confirmé
15 Mars 2004
124
2
68
le coup du "jack" bien connu, va évidemment résoudre le problème, connu depuis os 7,8 et 9, mais il reste du domaine de la préhistoire. Y aurait-t-il effectivement un script capable de couper le son au démarrage ? je serai bien content si quelq'un connaît ?
 

ffabrice

Membre confirmé
15 Juillet 2002
401
14
50
Chatenay-Malabry
www.fiquemo.com
je crois me souvenir que c'est un script qui coupe le son à l'extinction du mac.
A la réouverture de celui-ci, il rétablissait le volume précédent : je l'avais bidouillé à l'époque sous OS 9 ...

Je dois avoir ça quelque part aussi ...
 

djanet

Membre junior
12 Janvier 2004
95
1
Bonjour

PowerBoock G4 17", Système X 3.2

J'ai branché un jack sans branchement, impossible de redémarrer.
J'ote le jack est bon démarrage.
J'ais fait plusieurs essais et toujours pareil.
Je redémarre sans jack.

Sous OS 9 il y avait un dossier ouverture à l'extinction où l'on baissait le son et ouverture au démarrage où on l'augmentait (bien pratique).
Sous OS X il y a seulement ouverture au démarrage.

@+
 

seboulba

Nouveau membre
23 Mars 2004
8
0
Visiter le site
Merci à tous,

J'avais effectivement branché un casque pour vérifier.
Ça marche dans le casque, je veux parler du niveau sonore, mais, bon faut y penser.

Si tu retrouves le script Magnus, je prends.
Je vais rechercher de mon côté.

Je trouve tout de même incroyable d'être obligé d'en passer par là pour ce genre de détail.
 

seboulba

Nouveau membre
23 Mars 2004
8
0
Visiter le site
Tant pis, j'en ai trouvé un qui met le niveau sonore à zéro…Bof…

Sinon, j'ai testé StartupSoundPrefPanel dont je parlais plus haut.
Sur un G4 400 avec 10.2.8 ça fonctionne bien.
Juste un léger ralentissement du démarrage, je testerai sur ma config plus tard.
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
j'ai posé la question il y a de ca quelques mois
il existe un soft payant (trop) qui supprime le bong)
mais vu le prix du soft j'ai laissé tombé
 

ddn45

Membre confirmé
15 Mars 2004
124
2
68
voui, c'est cher, je crois que je vais garder mes habitudes, quitte à faire du bruit de temps à autre, l'ami Jobs y va un peu fort, pour un truc systeme pur Mac!!!
 

seboulba

Nouveau membre
23 Mars 2004
8
0
Visiter le site
Oui, effectivement, je l'avais vu aussi celui-là.
C'est effectivement cher payer pour si peu.
Je reviens donc à ce bon Startupsoundprefpanel.
Sur le G4 400 du boulot, je n'ai pas eu encore de soucis.
 

iCed

Membre confirmé
28 Juillet 2003
277
21
Paris
et en bassant le volume du son général de l'ordi ??? ca marche pas ??? (chez moi si)

 

ddn45

Membre confirmé
15 Mars 2004
124
2
68
ben oui,ça marche, mais si t'oublies de baisser le son avant de d'éteindre, le lendemain, c'est la fanfare
 

djanet

Membre junior
12 Janvier 2004
95
1
seboulba a dit:
Oui, effectivement, je l'avais vu aussi celui-là.
C'est effectivement cher payer pour si peu.
Je reviens donc à ce bon Startupsoundprefpanel.
Sur le G4 400 du boulot, je n'ai pas eu encore de soucis.
Bonjour

J'ai installé sur mon PowerBook G4 17" StartupSoundPrefPane vue plus haut.

Après installation:
1) Ouvrir Préférences Système
2) Dans les icône Autre cliquer sur Startup Sound.
3) Startup volume à zéro (pour moi)
4) Quitter Préférences Système

Et pour moi c'est le rêve, démarrage en silence et j'ai le son pour travailler.

Merci

@+