Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Son en sourdine depuis passage à X

Discussion dans 'macOS' créé par landry, 7 Juin 2003.

Modérateurs: Aliboron, bompi, daffyb
  1. landry

    landry Membre confirmé

    Inscrit:
    12 Mars 2001
    Messages:
    264
    J'aime reçus:
    6
    Bonjour à tous,

    Je suis depuis 48h passé à la modernité,
    je viens d'installer OS X 10.2 puis upgrade sur mon
    G4 digital audio 466.
    J'ai des ProSpeakers.
    Quand je boot en OSX le son est beaucoup plus faible qu'en OS9...
    Même en mettant le tout à fond..
    Quelsu'un à une idée de où peut venir ce curieux problème ?
    Merci pour vos réponses
     
  2. cham

    cham Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2001
    Messages:
    1 852
    J'aime reçus:
    26
    Moi c pareil, je trouve le son de mon iBook un peu faiblard.
    Pas moyen d'éditer un fichier de préfs pour corriger la puissance de sortie max ?

    "Bilbo est demandé à l'accueil..." [​IMG]
     
  3. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Ca peut paraitre simpliste mais as tu regardé dans "preferences systeme", "son" onglet "sortie"? Verifie que le curseur "volume de sortie" est au max...
     
  4. landry

    landry Membre confirmé

    Inscrit:
    12 Mars 2001
    Messages:
    264
    J'aime reçus:
    6
    En fait ce qui est chaint c'est que je suis obligé de monter le son...
    et le BIIIIIIIP de démarrage est hyper violent.
    J'avais trouvé un utilitaire pour supprimer ce bip sur OS9.. yati la même chose sous X.
     
  5. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par landry:</font><hr /> En fait ce qui est chaint c'est que je suis obligé de monter le son...
    et le BIIIIIIIP de démarrage est hyper violent.
    J'avais trouvé un utilitaire pour supprimer ce bip sur OS9.. yati la même chose sous X.


    [/QUOTE]
    Si tu as une touche d'extinction du son sur ton clavier, il paraît que tu peux l'utiliser au démarrage pour couper ce BIIIIIIIP.
     
  6. landry

    landry Membre confirmé

    Inscrit:
    12 Mars 2001
    Messages:
    264
    J'aime reçus:
    6
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par myckmack:</font><hr />
    Si tu as une touche d'extinction du son sur ton clavier, il paraît que tu peux l'utiliser au démarrage pour couper ce BIIIIIIIP.


    [/QUOTE]
    Ben jvais essayer de l'utilier au démarrage... on voira bien... [​IMG]
     
  7. maousse

    maousse Vétéran
    Club MacG

    Inscrit:
    20 Avril 2002
    Messages:
    7 224
    J'aime reçus:
    445
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par cham62:</font><hr /> Moi c pareil, je trouve le son de mon iBook un peu faiblard.
    Pas moyen d'éditer un fichier de préfs pour corriger la puissance de sortie max ?

    "Bilbo est demandé à l'accueil..." [​IMG]


    [/QUOTE]c'est possible en lisant un fichier avec quicktime, en faisant un pomme-j, en choisissant la piste son, on peut mettre le volume à 200%.
    Avec iTunes, tu peux faire un réglage de préampli avec l'égaliseur [​IMG]
     
  8. landry

    landry Membre confirmé

    Inscrit:
    12 Mars 2001
    Messages:
    264
    J'aime reçus:
    6
    en fait c'est surtout en mattant les DVDs que je suis obigé de mettre le niveau à fond....
    Sous OS9 il reconnaissait es ptite bouboules Pro Speakers dans le menu Son... là il à l'ai de s'en taper...
     
  9. landry

    landry Membre confirmé

    Inscrit:
    12 Mars 2001
    Messages:
    264
    J'aime reçus:
    6
    j'ai regardé les fichiers prefs... ya rien qui m'inspire...
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...