Son non modifié à l'exportation fichier AVI

malexia

Nouveau membre
27 Octobre 2013
4
0
Bonjour,

J'ai un gros souci...
Je suis en train de réaliser un montage plutôt simple avec imovie.
J'ai supprimé le son du film original pour mettre une musique de fond.
Le projet imovie est tout bien, je l'ai meme exporté sur youtube, pas de souci.
Par contre, pour l'exporter en fichier avec quicktime, problème: le son désactivé est de nouveau présent... :mouais: J'ai essayé de bidouiller mais pas moyen, il est toujours là en superposition avec la musique que j'ai ajouté.

SVP, aidez moi :confused::confused::confused::confused:

Merci beaucoup!
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Si j'ai bien compris d'après le titre c'est un export dans un container AVI ? Il me semble qu'à part le DV, Quicktime ne donne pas beaucoup de choix. Ou alors est-ce que le codec Divx est installé ? Il faudrait donner des détails sur les codecs utilisés pour que l'on puisse t'aider plus avant.

houdini :zen:
 

malexia

Nouveau membre
27 Octobre 2013
4
0
Oui j'utilise "exportation à l'aide de quicktime" en fichier avi, vidéo DV-PAL, son sans compression.
Je ne pense pas avoir de codec installé, j'utilise la configuration de base.

Le projet imovie est tout bien mais à l'exportation, aucun modification audio n'est prise en compte (modification volume du plan, couper le son du plan, détacher l'audio etc...)

Merci pour votre aide!
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Déjà, il faudrait voir pourquoi tu exportes en DV avi car si tes fichiers de montage sont en HD tu vas les transformer en SD (Standard Definition). Quand au bug décrit il est possible que l'export avec ces paramètres d'iMovie ('11 ?) via l'export QT ne permettent pas d'obtenir correctement la piste audio édité.

houdini :zen:
 

malexia

Nouveau membre
27 Octobre 2013
4
0
J'ai bien imovie 11.

J'avais pris l'habitude d'exporter en avi pour ne pas avoir de problème pour le visionnage, en général j'arrive comme ça à lire le fichier vidéo sur n'importe quel ordi. J'avais souvent des problèmes avec les autres formats. Et tous les films que j'ai montés jusque là n'avaient aucun problème audio, je ne comprends pas.

J'ai fait des tests en exportant autrement que par quicktime (navigateur ou youtube) et ça fonctionne tout bien.
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
L'export dans iMovie '11 via le "Navigateur multimédia..." ou "iTunes..." donne systématiquement des fichiers mov QuickTime avec une compression h264 vidéo/aac audio dans un format jusqu'à la HD pour le "Navigateur" donc je ne comprends le choix (habitude ?) d'exporter en DV avi en définition standard. Si c'est pour diffuser à des personnes précises possédant un "vieux" PC cela pourrait se comprendre, et encore ;). De plus, du DV avi c'est plus un format d'édition (format typique sur les "anciens" logiciels de montage PC)...

houdini :zen:
 

malexia

Nouveau membre
27 Octobre 2013
4
0
Ok merci je vais changer mes habitudes alors!

Mais bon je ne comprends toujours pas pourquoi cette fois l'exportation quicktime ne prend pas en compte mes modifs audio... :mouais:

Merci en tout cas d'avoir pris le temps de me répondre!