• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

SOS, le 8600 ne s'arrête plus !!!!

-anonyme-

Légende
26 Février 2001
66 286
2 667
j'ai un PwMac 8600 AV qui à chaque extinction il redémarre par lui même dans la seconde qui suit
.
que ce soit une extinction par le menu ou par le clavier et même forcé en façade, il redémarre...
- cette "chose" arrive depuis que j'ai interverti la carte XLR8 G3/400 par une 604e/200 venant d'un 9600, après reformatage du HD 4Go IBM en HFS+ , j'ai installé OS 8.6 et laissé OS 9.1 sur le 2eme DD 2Go Seagate ( pour des questions de compatibilité avec des périfs externes et leurs drivers ) puis j'ai ajouté d'2 barettes de 32 Mo ( ce qui n'a pas grand chose à voir mais on sait jamais ).
- il faut dire que peut avant j'avais tenté d'installé un DD 4Go quantum, sans succés puisque le N° ID de la chaine SCSI était identique au HD d'origine, il y a eu conflit Hardware et aucune possibilité de fonctionner comme ça, évidemment ! j'ai donc démonté aussitôt et rallumé.
- à ce moment je n'ai pas remarqué de problême mais, il y a une particularité, c'est que l'ordi ne cesse de "vouloir" redémarrer qu'au bout d'une heure d'activité environ, si on allume et on éteind dans la 1/2 heure qui suit ça ne pose aucun problème

j'ai viré les préférences, dégagé les périphériques externes, redémarré sur le disque où il y avait le sys 9.1,reformaté les 2 disques et réinstallé le systême 8.6, vérifié les connections de la chaine SCSI interne, controlé l'extinction automatisé...RIEN à faire il veut travailler #
voilà, si quelqu'un pouvait m'éclairer.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bonjour,
Peut etre il y a un logiciel du genre Backup automatique dans le dossier ouverture a l'extinction ou un conflit entre les systemes installer ou pour le disque de demarrage selectionner.
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Regarde dans le Tableau de bord "économie d'énergie", dans l'onglet "reglages avancés" si des options de réactivation ou si le redémarrage après une coupure de courant" n'est pas coché.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
il n'y a pas de logiciels dans les dossiers ouverture au démarrage ni à l'extinction.
il n'y a plus que le sys 8.6 sur un des 2 disk (donc pas de conflit sys ) que je compte remplacé par le 9.1 pour essayer.
les deux disks ont été sélectionné au demarrage sans rien changer au problème alors je vais remplacé le HD ( si la tentative précédente ne marche pas ).
dans le sys 8,6 il n'y a pas de rallumage automatique en cas de coupure de courant dans le tableau "économie d'énergie".
voilà, sur le forum macplus on me conseil de mettre un bouton on/off sur la prise d'alimentation, c'est dur...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
YOUPI !!!!!!!

la solution m'a été donné par Lionel, GURU sur MACbidouille.
il s'agissait d'un court circuit clavier, depuis que je l'ai remplacé, ça roule impec.

Merci, pour vos réponses

------------------
PwMac 9600 up G3/400, 384Mo RAM, 18Go UW, Voodoo 3, OS 9.1,