SOS prob. install. HP photosmart 7660

macesteban

Nouveau membre
2 Mars 2004
9
0
bonjour à tous !
j'ai acheté une imprimante que je ne peux pas faire fonctionner !
"printer connection failed"
syst= OSX.2 sur G4 466
au secour.....
 

c-66

Membre d’élite
Club MacG
6 Mai 2000
1 219
53
43
Lima - Perou
www.linkedin.com
Est-ce que tu as installé les drivers fournis avec le CD, ceux fournis par le système ou téléchargés sur le Web ?
 

macesteban

Nouveau membre
2 Mars 2004
9
0
me revoilà!
Tout d'abord je te demande pardon pour n'avoir pas pu te répondre-dépassement de forfait!
Merci pour ta réponse et voici la mienne:
j'avais d'abord installé le driver fourni sur le cd(2.3.5) puis téléch. maj sur le site HP.J'ai aussi effectué une réparation des autorisations de disque aprés avoir desinstallé le pilote puis re-instal. .... toujours rien!
Par contre celà fonctionne avec OS 9.2 sur une autre partition mais le mystère persiste!
Merci et à bientôt sur le web...
 

alèm

Cas clinique
10 Juin 2001
31 576
2 790
Belgrade
www.64asa.net
pourquoi avoir effectué une MàJ ?

j'ai la même imprimante sur mon G4 et ça marche nickel sous 10.3.3.

si tu avais une autre imprimante avant, regarde dans la liste des imprimantes si la précédente n'est toujours pas "par défaut" (ça ne devrait pas poser problème mais bon, on sait jamais... )
 

macesteban

Nouveau membre
2 Mars 2004
9
0
L'ancienne n'est plus l'imprimante par défaut car désinstallée!!!
par contre je suis tjs sous OS 10.2 serait ce le hic ?
A plus les macintosheux...
 

macesteban

Nouveau membre
2 Mars 2004
9
0
Quelqu'un aurait-il une soluce pour mon imprimante?
Pour recapituler, j'ai une imprimante HP photosmart 7660 branchée sur mon G4 466 qui tourne sous 10.2 .
Rien à faire, je n'arrive pas à imprimer sauf sous 9.2 (+ d'un mois de recherches=Desinstal. du driver 2.3.5, réparation des autorisations puis Re-install du pilote....etc.... = toujours rien
ça me dépasse ! Please help me ....
Salut aux mordus de pomme(s)
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Deja, est ce qu'elle est bien vue dans la configuration imprimante ?
Et dans l'affirmative, si tu les lis les infos associées, est que ce tu obtiens (nom + modele d'imprimante) est normal ?
 

macesteban

Nouveau membre
2 Mars 2004
9
0
bonjour,
Dans les infos de "à propos de ce mac"-peripheriques,il s'affiche photosmart 7600 series puis le bon n° de serie.
Si j'ouvre l'utilitaire HP,l'imprimante se met en marche et le niveau d'encre s'affiche.On peut également imprimer les pages de test....
Par contre, si je lance l'impression d'un document, l'imp. disparaît du sélecteur et si je choisis "ajouter imprimante" dans le centre d'imp. il n'y a rien dans imp. HP photosmart et dans Imp. USB il y a HP photosmart 7600 series mais le profil est générique!
A bietôt
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Verifie que tu as bien le fichier de description de ton imprimante dans :

Bibliotheque >Printers > HP > Utilities > Printers model data files > fichier de description de ton imprimante
A priori, il doit s'appeler quelques chose comme HP photosmart 7660
 

macesteban

Nouveau membre
2 Mars 2004
9
0
dans la biblio. il existe bien le modele photosmart 7600 series.plst et photosmart 7600 series~.plst par contre je n'ai pas hp photosmart 7660.plst .mais d'autres modeles dont hp photosmart 7550,etc...
Peut être qu'en modifiant cette base celà pourrait marcher ?
Merci pour ta collaboration,à plus...
 

macesteban

Nouveau membre
2 Mars 2004
9
0
Re bonjour,
Voilà du nouveau dans mes recherches...
Aprés demarrage, j'ai jeté un oeuil à l'historique de console-il est question de la fameuse imprimante HP phosmart 7660:
Mar 31 08:41:00 Ordinateur-de-"xxxx" WindowServer[344]: ERROR! execle(/Library/Printers/hp/HP Communications.app/Contents/MacOS/pipedaemon.app) returned, err=22

Est ce que ça parle à qqn?

serions nous prés du but ? (j'espère !)