10.13 High Sierra Souci de démarrage : barre de progression qui bloque à un moment.

Jentalu

Membre junior
11 Février 2019
27
0
35
Présentation de la machine :

MBP fin 2011
Quadcore i7 2,2Ghz
16Go ram 1600
SSD 256Go
MacOS : high sierra

Carte mère changée par Apple il y a 3 ans et demi suite aux fameux souci vidéo.

Puce de gestion vidéo changée en sept 2018 pour la récidive dû soucis vidéo.
Du coup la carte vidéo est la carte Intel HD graphics du processeur I7.

Les présentations faites.

voici mon souci.

J’étais sur le Mac et j’ai du partir, j’ai fermé l’écran.
A mon retour je soulève l’écran et le Mac redémarre... bon ... ok ...

Le « bong » sonore du démarrage rugit et la pomme s’affiche. La barre de progression commence à se remplir jusqu’à la moitié et là comme un petit « flash » sur l’écran et la barre de progression n’avance plus...
Le Mac chauffe et redémarre...
Et ainsi de suite.

Les choses que j’ai fait :
J’ai rebooté en « mode sans échec » et c’est passé mais qu’est-ce que c’est lent !!!!!
Et je ne vais pas rester comme ça tout le temps !
Redémarrage et idem...

J’ai tenté une restauration du système via Time machine. La restau n’est pas allé jusqu’au bout. Message d’erreur. (Ça a duré tout une nuit !)

On m’a prêté un SSD, que j’ai changé et j’ai fait une restau qui a fonctionné et j’ai pu travailler dessus pendant 2 jours.
Je me suis dit que mon SSD commençait à faiblir...
J’ai donc acheté un SSD pensant que c’était ça !

Je lance la restau sur le SSD neuf et vierge.
Ça a fonctionné.

Au moment de redémarrer, même souci que plus haut.

J’ai pensé que c’était dû à ma restau.

Procédure suivante : Cmd+R pour réinstaller LION (c’est vieux et moins beau !!!!!)
Impossible d’arriver sur l’écran de restauration.

J’ai rusé en passant par la touche « option » pour choisir le disque.
Je choisi recovery et idem, les points tournent et bloquent à un endroit.
J'ai tenté plusieurs fois jusqu’à ce que j'y arrive !! (4 ou 5 fois)

Lion s'est installé, après quelques galères (après le téléchargement, la machine reboot, ce qui est normal. Sauf que la encore le démarrage à fait comme plus haut. J'ai éteint et rallumé et l'installation à pu se faire.)

Maintenant, il faut migrer vers high sierra pour retrouver toutes mes app et mes documents.

EL CAPITAIN n'a jamais voulu s'installer.

J'ai toujours ces soucis de démarrage...

Au secours... je ne sais vraiment plus quoi faire ...

Ai-je choppé un truc ? Virus ? C'est rare quand même...

Merci à tous ceux qui pourront m'aider...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742
Ai-je choppé un truc ? Virus ? C'est rare quand même...
Au lu de tout ce que tu as fait, rien de tout cela. Comme ce n'est plus le disque dur d'origine à plateaux, mais un SSD, ton problème est pour moi la nappe SATA. Si tu installes ton SSD soi-disant défaillant dans un boîtier USB, que tu redémarres en maintenant la touche alt, que tu le sélectionnes et que tu puisses travailler dans ta session, nul doute que c'est la nappe SATA interne. A vérifier, plusieurs fois.

Oui, mais tu vas me dire, jusqu'à maintenant ça marchait très bien ? Le problème ne vient pas d'un SSD qui à un taux de transfert à minima cinq fois supérieur, mais de la qualité de la nappe SATA d'origine qui a sérieusement faiblit. C'est un problème récurrent et inéluctable, il peut survenir tout de suite après installation d'un nouveau SSD, 1 jour, 1 semaine, 1 mois, 1 année, etc, mais il surviendra et tu n'es pas le seul à qui c'est arrivé.

Tu peux en commander une chez MacWay, le mieux est de leur téléphoner en donnant le modèle exact de ton MBP, histoire de ne pas te tromper pour passer commande.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742
Je l’ai déconnectée et reconnectee. Et c’est pareul
Tu as fait cette manipulation plusieurs fois ?
Si tu installes ton SSD soi-disant défaillant dans un boîtier USB, que tu redémarres en maintenant la touche alt, que tu le sélectionnes et que tu puisses travailler dans ta session, nul doute que c'est la nappe SATA interne. A vérifier, plusieurs fois.

Et relis ma réponse parce que je l'ai éditée.
 

Jentalu

Membre junior
11 Février 2019
27
0
35
Le ssd était dedans depuis plus de 5 ans...
Ce que je trouve curieux c’est que c’est aléatoire. Si la nappe a un souci, soit ça marche ou ça marche pas... enfin c’est ce que je pense...
Je vais regarder sur macway combien ça coute... je ne suis plus à ça près ;-)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742
Le ssd était dedans depuis plus de 5 ans...
Ce que je trouve curieux c’est que c’est aléatoire. Si la nappe a un souci, soit ça marche ou ça marche pas... enfin c’est ce que je pense...
Je vais regarder sur macway combien ça coute... je ne suis plus à ça près ;-)
Relis ma réponse, tu n'es pas le seul à qui cela est arrivé.

Avant de commander quoi que ce soit, je t'ai mentionné ceci...
Si tu installes ton SSD soi-disant défaillant dans un boîtier USB, que tu redémarres en maintenant la touche alt, que tu le sélectionnes et que tu puisses travailler dans ta session, nul doute que c'est la nappe SATA interne. A vérifier, plusieurs fois.
...est-ce qu'à tous les coups dans un boîtier USB tu rédémarres sans problème sur ton SSD ? Si oui, c'est bien la nappe SATA.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742

Jentalu

Membre junior
11 Février 2019
27
0
35
J'ai suivi le conseil de Locke :

  1. J'ai acheté le boitier EXT mis en lien.
  2. Reçu ce midi.
  3. Installé mon SSD dedans.
  4. Fait une install de High sierra : Téléchargement du système + installation.
  5. Redémarrage : idem !
La barre de progression s’arrête et il ventile jusqu’à ce qu'il redémarre, s’arrête à nouveau, ventile et redémarre ... etc...

Cela ne viendrai donc pas de la nappe SATA.

Avez-vous une autre idée ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742

Jentalu

Membre junior
11 Février 2019
27
0
35
Alt
J’ai choisi le DD externe que j’ai formaté.
Puis
Réinstaller high sierra

J’ai fais comme ça.

A la fin de l’installation sur le DD externe le Mac a redémarré et c’est à ce moment là qu’il a bloqué, ventilé redemarré bloqué ventilé... etc

Il n’y avait aucun Disque dans le Mac durant ces opérations.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742
Alt
J’ai choisi le DD externe que j’ai formaté.
Cette alternative de démarrage avec la touche alt fait apparaître l'icône de ton SSD, si tu la sélectionnes tu démarres sur une version de macOS s'il y en a une ! Tu ne peux pas faire un formatage d'un disque dur sur un système en cours !
Réinstaller high sierra
Comment, avec quoi, depuis quel support ?

Sois plus précis, car ce n'est pas clair du tout.
 

Jentalu

Membre junior
11 Février 2019
27
0
35
Voilà pas à pas ce que j’ai fait :

J’ai démonté mon ssd qui était dans le Mac pour le mettre dans boîtier. Dessus il y avait une installation de high sierra incomplète.
Tu as raison sur le formatage car au final je ne sais pas s’il a formaté ou écrasé les donnés. Toujours est-il que j’ai relancé, à partir de l’écran recovery, une installation de high sierra sur le ssd externe.
Le Mac a donc téléchargé l’OS (durée 5-7 minutes environs) puis redémarré pour installer sur le ssd.
A la fin de l’installation le Mac reboot, la pomme d’affiche avec la barre de progression jusqu’à pouvoir créer l’utilisateur, iCloud, etc...
Et je n’ai jamais pu arriver jusque là. Il y a un blocage lorsque la barre de progression progresse.

Phase 2:
J’installe mon ancien ssd 256 dans le Mac, en laissant le nouveau ssd 1T dans le boîtier.
Je formate complètement le 1T en partition MacOS étendu.
Je remet le 1To dans le Mac et la, la terre s’affiche en tournant. Normal !
J’ai tenté de faire une restauration Time machine. Elle s’est faite sans souci.
Au redémarrage, blocage lors de la barre de progression.

Voilà tout ce que j’ai fais cet aprem. Désolé si je n’ai pas été clair la première fois et merci de m’aider !!
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742
J’ai tenté de faire une restauration Time machine. Elle s’est faite sans souci.
Au redémarrage, blocage lors de la barre de progression.
Tu as tout faux, pour éliminer tout problème il faut impérativement formater ton SSD et surtout pas utiliser Time Machine.

Ton SSD en interne, tu redémarres en maintenant les touches cmd+R (apparition d'un globe tournant), dans la fenêtre qui affichera 4 outils, tu sélectionnes Utilitaire de disque, tu sélectionnes ton SSD, tu sélectionnes Effacer, tu sélectionnes le format APFS et Table de partition GUID et tu fais un clic sur Effacer. Une fois fait, tu quittes Utilitaire de disque, dans la fenêtre des 4 outils, tu fais un clic sur Réinstaller macOS et tu patientes.

Au redémarrage, tu auras une version de macOS toute propre et exempte de tout dysfonctionnement. Est-ce que tout se passe bien en suivant cette procédure ?
 

Jentalu

Membre junior
11 Février 2019
27
0
35
J’ai redémarré avec Cmd+R.
Le globe tournant est apparu avec la barre de progression.
Puis une fois fini de chargée, j’ai ça qui ne bouge pas :
73e43201c7e017a5cd23ecbaa358faca.jpg
 

Jentalu

Membre junior
11 Février 2019
27
0
35
A vendre MCB Pro fin 2011 pour pièces... sans HDD ??:)


Pour moi c'est un souci de carte mère ... un composant, controleur ou je ne sais quoi...
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 929
4 742
Puce de gestion vidéo changée en sept 2018 pour la récidive dû soucis vidéo.
Du coup la carte vidéo est la carte Intel HD graphics du processeur I7.
D’autres avis ?
Il y a une dernière vérification à tester qui est de connecter ton disque SSD dans un boîtier USB, de le connecter sur un autre Mac et si le démarrage, l'accès à une session est possible, c'est malheureusement encore la puce et/ou carte graphique le problème.
 

Jentalu

Membre junior
11 Février 2019
27
0
35
Du coup si c’est la gestion graphique, coût de réparation supérieur à 300€.
Si c’est pas ça, à combien monterai la réparation ? Ça peut aller loin...

Au vu de l’âge, je préfère investir dans un nouveau.

Merci pour ton aide !!