Souris sous Parallels : Pointeur absent

XPR bigbos LION

Membre junior
27 Mars 2010
50
5
Dijon
Bonjour à tous,

Je vous explique mon problème, j'ai installé windows seven sur parallels et lorsque je connecte une souris filaire avec un mollette, que je choisis dans périphérique>USB>Ci25m, la souris s'active sous windows, mais le pointeur de cette souris n'apparait pas. Je vois juste celui de la Magic mouse. Pourtant quand je passe ma Ci25m sur un icon, celui ci réagit.
J'en conclut que le pointeur n'est actif que sur la magic mouse. Mais qu'est ce que je dois faire pour que ma souris marche à 100%.

PS : ou alors que dois-je faire pour que lorsque je clic sur la mollette, ce ne soit pas les widgets qui apparaissent ?

J'ai fini par laissé la souris sous Mac OS et j'ai trouvé où désactivé le raccourcis du dashboard de ma souris. Cependant, si ma souris n'est active que via la virtualisation, le pointeur est toujours absent.
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
Bonjour à tous,
Je vous explique mon problème, j'ai installé windows seven sur parallels et lorsque je connecte une souris filaire avec un mollette, que je choisis dans périphérique>USB>Ci25m, la souris s'active sous windows, mais le pointeur de cette souris n'apparait pas. Je vois juste celui de la Magic mouse. Pourtant quand je passe ma Ci25m sur un icon, celui ci réagit.
J'en conclut que le pointeur n'est actif que sur la magic mouse. Mais qu'est ce que je dois faire pour que ma souris marche à 100%.

PS : ou alors que dois-je faire pour que lorsque je clic sur la mollette, ce ne soit pas les widgets qui apparaissent ?

J'ai fini par laissé la souris sous Mac OS et j'ai trouvé où désactivé le raccourcis du dashboard de ma souris. Cependant, si ma souris n'est active que via la virtualisation, le pointeur est toujours absent.
Quelle souris as-tu ?
J'ai une souris Microsoft Basic Optical Mouse installée sur Mac OS et qui est active complètement avec le pointeur sur XP SP3.
Je n'ai jamais installé la souris sur Windows puisqu'elle est prise en charge par Parallels comme le clavier.
Je pense que ton pb vient de ta souris. Quelle marque as-tu ?
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
J'ai une kensington Ci25M, mais j'ai aussi essayé avec une logitech MX320 et le problème reste le même.
Je pense que tu as du changer les réglages par défaut pour le clavier et la souris.

Quels sont tes réglages ?
Voilà les miens dans les préférences de Parallels 5 à clavier et souris:
Mon profil est générique.
Est coché permettre les raccourcis de Mac OS X.
En dessous coché pour le clic droit : Ctrl+Shift + Mouse click
N'est pas coché clic et maintenir le bouton de la souris.

Il suffit je pense que tu fasses de même, que tu cliques dans la fenêtre dans OK.