Spotify au démarrage de Mac OSX

Sambartos

Nouveau membre
7 Mars 2018
5
0
42
Bonjour tout le monde,

Il m'est impossible de supprimer l'ouverture de spotify au démarrage de mac OSX, bien qu'ayant décocher la case correspondante dans les préférences, et vérifié les app au démmarage dans les préférences système: est ce que quelqu'un à la solution?

Merci

Samuel
 

Vinzzz25

Membre émérite
8 Avril 2010
859
101
Dans pref syst=> utilisateurs et groupe => onglet ouverture ? non ?
tu peux même sup Spotify de la liste avec le — plutôt que de la masquer en décochant
(si spotify est ds la liste )
 
Dernière édition:

Sambartos

Nouveau membre
7 Mars 2018
5
0
42
Dans pref syst=> utilisateurs et groupe => onglet ouverture ? non ?
tu peux même sup Spotify de la liste avec le — plutôt que de la masquer en décochant

Bonjour,

Merci de ta réponse rapide

Non ça ne marche pas ni avec cette méthode, ni en décochant la case ouvrir au démarrage dans les préférences spotify.
j'ai lu qu'il fallait aussi dans Préférences décocher "Autoriser l'ouverture des liens externes" mais je ne trouve pas cette option...

Si quelqu'un a une idée
 

Vinzzz25

Membre émérite
8 Avril 2010
859
101
et dans spotify => préférences => paramètres avancés ?

I0jz1EE.png


( je ne sais pas si c'est ce dont tu parles )
 

Vinzzz25

Membre émérite
8 Avril 2010
859
101
j'ai vu ça sur un autre fil

b276XJ8.png


mais comme toi je ne vois pas où on trouve "Autoriser l'ouverture des liens externes" ....
 

Sambartos

Nouveau membre
7 Mars 2018
5
0
42
j'ai vu ça sur un autre fil

b276XJ8.png


mais comme toi je ne vois pas où on trouve "Autoriser l'ouverture des liens externes" ....


Oui apparemment ce lien n'existe plus, ni la section préférences sur le site internet de Spotify.... Je n'aime pas ces allumage au démarrage mais bon ça ne fait pas ramer le mac

Un grand merci pour ton aide néanmoins
 

iBaby

Membre d’élite
24 Novembre 2010
1 284
105
Bonjour tout le monde,

Il m'est impossible de supprimer l'ouverture de spotify au démarrage de mac OSX, bien qu'ayant décocher la case correspondante dans les préférences, et vérifié les app au démmarage dans les préférences système: est ce que quelqu'un à la solution?

Merci

Samuel

Bonjour.

Et en désactivant “Ouvrir avec la session” dans les Options du menu de Spotify dans le Dock, est-ce que ça revient au même que dans les Préférences Système?
IMG_1520402628.492831.jpg
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
Autres hypothèses et idées:

Si Spotify est actif à l'extinction et que le choix "réouvrir les applications actives au démarrage" est coché, alors il se relancera au démarrage suivant.

D'autre part, dans une autre discussion, quelqu'un n'arrivait pas à empêcher iTunes de se lancer au démarrage pour lire une chanson... en désactivant CleanMyMac au démarrage, iTunes a arrêté de se lancer tout seul.
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Arffff j'ai le même problème, c'est galère et pourtant je ne le vois nulle part...
Je viens d'envoyer un tweet à Spotify FR
 

Fichiers joints

  • Capture d’écran 2018-06-19 à 22.56.41.png
    Capture d’écran 2018-06-19 à 22.56.41.png
    55,1 KB · Affichages: 490

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
Ce n'est pas Alfred qui lance Spotify?
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Je viens de fouiller tous les réglages d'Alfred je ne trouve rien concernant Spotify.

@r e m y quel est le lien avec Alfred ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
  • J’aime
Réactions: paranormal-wizzzard

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
En fait je viens de réussir la manip du #4
 
  • J’aime
Réactions: sagesoph et r e m y

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
Bien vu!
Ça va en aider plus d'un...
Bizarrement chez moi c'était bien sur "non". Mais peut-être avais-je deja désactivé l'ouverture automatique dans une version précédente de l'application quand c'était a un endroit plus simple à trouver...
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Sur mon ancien mac l'option était désactivée par défaut.
Sur le nouveau, ça s'est activé tout seul.

L'option citée en #4 n'est pas hyper visible, on passe à côté facilement ;) (c'était mon cas)
 

leorose

Membre junior
30 Juin 2004
19
0
Paris
Bonsoir
pas evident à trouver mais la réponse au problème pour moi a été, comme dans le #4, d'aller dans les préférences de Spotify, au milieu du menu, décocher l'ouverture au démarrage.