10.15 Catalina SSD externe APFS ne boote plus suite à coupure de courant

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
C'est peut être le Catalina du SSD interne qui bloque, puisque j'ai le même problème ou presque avec les SSD externes. Je devrais réinstaller le SSD interne, nan ?
Non pas de T2, c'est iMac 27" 2014.
 
Dernière édition par un modérateur:

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
Je dois malheureusement y aller, mais si une incantation s'impose, je reste en veille ;)
Merci pour ton aide, je reviens aussitôt que possible.
Bonne soirée à tous.

Retour à la case installation. Télécharge l'installateur => et tente la réinstallation à destination du catalina HD externe.
Mais j'ai le même problème avec l'autre SSD 10.14, mais si tu le dis je le tenterai. :)
 
Dernière édition par un modérateur:

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
je ne suis plus sur place
Et si c'était un problème de trousseau ou de MDP car j 'ai deux users admin sur chaque SSD, en fait le SSD externe est clone du SSD interne, mais j'ai continué à travailler sur l'externe depuis des mois, bref .... :dead:o_O
 
Dernière édition:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 735
26 354
Forêt de Fontainebleau
Je pense plutôt à un problème avec l'EFI (le programme de boot primaire du Mac recelé dans une puce de la carte mère).

- est-ce que tu peux démarrer actuellement sur un volume externe ou aucun ? - si tu confectionnes une clé d'installation démarrable de Catalina => est-ce que le volume de la clé est affiché par le gestionnaire de démarrage de l'EFI (touche "alt") et est-ce que tu peux démarrer sur le volume Install macOS Catalina de la clé ?​
 

subsole

Membre vénérable
Club MacG
16 Octobre 2010
11 157
3 517
Bonjour, je viens donner le fin mot de l'histoire :)

Puisque l'iMac ne pouvait booter depuis les SSD externes, j'ai pensé que ça venait du SSD interne (le plus simple et logique à mes yeux :p)
J'ai appliqué une MàJ Combo Catalina sur le SSD interne.
Après redémarrage (et quelques incantations à Steve + le sang d'un coq noir répendu sur l'iMac) le SSD externe est monté (par les Préférences Système ou en utilisant la touche alt), aucune perte de données.... ouFFfffff

Grand merci à macomanic & daffyb ;)
Bon, je vais faire une sauvegarde ..... :shy:
 
Dernière édition par un modérateur:
  • J’aime
Réactions: macomaniac

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 735
26 354
Forêt de Fontainebleau
Content pour toi !

- je te propose une interprétation alternative. La MÀJ combo de Catalina aurait fonctionné (je pense) aussi bien adressée au SSD interne qu'au SSD externe. Car elle a dû mettre à jour l'EFI (le programme interne de pré-démarrage du Mac recelé dans une puce de la carte-mère) - EFI qui refusait de booter l'OS d'un support externe à cause manifestement d'un dysfonctionnement logiciel.​