10.13 High Sierra SSD hyper saturé ne monte plus et ne s'édite plus

akawter

Membre enregistré
28 Décembre 2019
2
0
25
Multimedia computer vous propose ses configurations spéciales gaming : boitier spirit of gamer one rainbow carte mere asus z390 tuf gaming wifi processeur : intel core i5-9600k (3.7 ghz / 4.6 ghz) 9 mo de cache ram : team group 16 gb ddr4 2666 mhz gaming ssd : 256 gb adata m2
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Oui , je crois bien ...
Monn SSD libre est trop petit mais j'ai un DDE de 1T vierge
J'ai essayé de le faire avec CCC mais Utilitaire de disque refuse de partitionner ce dernier ( donc ni GPT ni apfs )
Il faudra essayer de le faire via Terminal .
Bloc de code:
iMac-de-Tobermory:~ tobermory$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk2         1000.0 GB  disk0s2

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:       Microsoft Basic Data SSD 250 W10             250.0 GB   disk1s2
   3:                 Apple_APFS Container disk3         249.8 GB   disk1s3

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +1000.0 GB  disk2
                                 Physical Store disk0s2
   1:                APFS Volume SSD IMAC 1T             997.1 GB   disk2s1
   2:                APFS Volume Preboot                 28.3 MB    disk2s2
   3:                APFS Volume Recovery                512.0 MB   disk2s3
   4:                APFS Volume VM                      2.1 GB     disk2s4

/dev/disk3 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +249.8 GB   disk3
                                 Physical Store disk1s3
   1:                APFS Volume SSD 250 HFS             222.0 GB   disk3s1
   2:                APFS Volume Preboot                 23.3 MB    disk3s2
   3:                APFS Volume Recovery                516.2 MB   disk3s3
   4:                APFS Volume VM                      20.5 KB    disk3s4

/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk4
   1:                  Apple_HFS  SSD 1To Vierge         1.0 TB     disk4s1

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +250.0 MB   disk5
   1:                  Apple_HFS OnyX 3.4.9              250.0 MB   disk5s1
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 678
26 334
Forêt de Fontainebleau
Me revoici.

- le DDE à reparamétrer est-il bien celui-ci ? -->​
Bloc de code:
/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk4
   1:                  Apple_HFS  SSD 1To Vierge         1.0 TB     disk4s1
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Oui, c'est cela mais il n'a de SSD que le nom de son futur contenu , je vais changer ça .
Et donc :
Bloc de code:
iMac-de-Tobermory:~ tobermory$ diskutil partitionDisk /dev/disk4 GPT apfs CLONIMAC1T 100%
Started partitioning on disk4
Unmounting disk
Creating the partition map
Waiting for partitions to activate
Formatting disk4s2 as APFS with name CLONIMAC1T
Mounting disk
Finished partitioning on disk4
/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                 Apple_APFS Container disk6         1000.0 GB  disk4s2

Clonage en cours ( CCC ) avec private/var/folders/.../T et .../lwbook/downloads exclus etc .

En attente de la fin du clonage pour la suite .

Bonne nuit et merci encore :)
 
Dernière édition:

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Ton aide est énorme et ta disponibilité touchante , donc la moindre des choses est de gérer sa part au maximum et de faire en sorte que ce ne soit pas que pour résoudre le problème . J'apprend beaucoup , merci :)
Bloc de code:
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk2         1000.0 GB  disk0s2

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:       Microsoft Basic Data SSD 250 W10             250.0 GB   disk1s2
   3:                 Apple_APFS Container disk3         249.8 GB   disk1s3

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +1000.0 GB  disk2
                                 Physical Store disk0s2
   1:                APFS Volume SSD IMAC 1T             997.1 GB   disk2s1
   2:                APFS Volume Preboot                 28.3 MB    disk2s2
   3:                APFS Volume Recovery                512.0 MB   disk2s3
   4:                APFS Volume VM                      2.1 GB     disk2s4

/dev/disk3 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +249.8 GB   disk3
                                 Physical Store disk1s3
   1:                APFS Volume SSD 250 HFS             222.1 GB   disk3s1
   2:                APFS Volume Preboot                 23.3 MB    disk3s2
   3:                APFS Volume Recovery                516.2 MB   disk3s3
   4:                APFS Volume VM                      20.5 KB    disk3s4

/dev/disk4 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                 Apple_APFS Container disk6         1000.0 GB  disk4s2

/dev/disk6 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +1000.0 GB  disk6
                                 Physical Store disk4s2
   1:                APFS Volume CLONIMAC1T              627.4 GB   disk6s1
   2:                APFS Volume PreBoot                 21.3 MB    disk6s2
   3:                APFS Volume Recovery                518.4 MB   disk6s3
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 678
26 334
Forêt de Fontainebleau
Je vois que le volume CLONIMAC1T contient 627 Go d'occupation. Manifestement les exclusions de clonage que tu as effectuées --> ont fonctionné.

- tu n'as qu'à redémarrer avec "alt" > et démarrer sur CLONIMAC1T => est-ce que tu ouvres une session où tu retrouves tout ce qui t'importe ?​
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Et bien je crois que le problème de saturation n'est qu'un symptôme ou une superposition à un problème plus grave :
CLONIMAC1T à presque le même comportement au démarrage que SSD IMAC1 T .
La pomme s' affiche puis le mac plante , presque aussitôt par contre, et redémarre automatiquement; puis s' affiche le message en plusieurs langues comme quoi l' ordinateur à rencontré un problème , il redémarre alors sur un volume qui n'en a pas, le SSD 250 HFS en l' occurence.
La reparation du volume ne donne rien. Tout est ok /
Au bout de plusieurs essais le message en plusieurs langues à cessé de s'afficher , le DDE plante tout simplement à l' apparition de la pomme, redémarre aussitôt , replante direct et ensuite le MAC choisi le bon volume.
Je vais essayer autre chose : restaurer mon DDE d'après ma sauvegarde Time Machine et voir ce que ça donne.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 678
26 334
Forêt de Fontainebleau
Le plan A : démarrer directement sur le clone (débarrassé du problème d'espace disponible) --> ayant échoué ;

- voici le plan B : supprimer l'apfs du SSD 1 To > lancer une réinstallation de l'OS High Sierra > en fin d'installation utiliser l'Assistant de migration pour récupérer les données du clone. Ainsi : il y aura eu réinstallation propre de l'OS (l'Assistant de migration ne reprenant jamais l'OS d'une source) + récupération des données d'utilisateur & d'application tierces.​

=> tu pourras ainsi voir si tu obtiens un Système démarrable et si tu récupères une session ouvrable d'utilisateur.
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Hello, en fait hier soir j'ai procédé autrement . Comme j'ai une sauvegarde time machine qui semble être propre et du jour même, mais dans laquelle j'ai un confiance relative
, j'ai installé un nouvel Os High Sierra sur le DDE re-formaté en apfs ( puisque le clone ne démarre pas et que du coup je n'ai pas pas pu le verifier, je l'ai supprimé ).
Depuis je restaure ma sauvegarde Time Machine sur le DDE pour en verifier l'intégrité .
Si tout marche bien et que je vois que je peux faire confiance en ma sauvegarde TM, je procèderais alors de même sur mon SSD 1T. Le processus est en cours pour encore une demi journée ( entre 2 disk USB2 de 1T ça rame ;) )
Est ce que c'est correct ou valait -il mieux utiliser l' assistant avec un clone ? ( Certes cela aurait été moins long mais sans filet et si mon clone était corrompu ...)
Merci
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Bon , c'est la loose, au démarrage la barre de pomme reste figée en fin de course. Le disque est en bon état . Il n'y a pas de dossier "private" qui plombe le volume . Je ne redémarre que rarement mon iMac, donc le problème peut remonter Assez loin dans les sauvegardes TM, je me vois mal les essayer toutes d'autant qu'on ne m'a pas laissé le choix : à la restauration il ne m'a été proposé que la dernière sauvegarde TM pas les autres . Il faudrait que je passe par Back in time ( version payante ) (?)
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
J'ai supprimé les 2 dernières applications que j'ai installé ( et leur éléments ) et c'est reparti . Je pense que c'est ScanGuard qui bloquait ( incompatibilité avec Sophos je pense ) .
Aussi c'est dommage, il suffirait sans doute que je puisse faire la même chose sur le SSD pour qu'il puisse démarrer jusqu'au bout et ainsi supprimer comme d' habitude les fichier qui l'engorgent . Double problème et cercle vicieux .
Il ne me reste plus qu'à procéder avec le SSD comme pour le DDE ( formatage, High Sierra, Time machine, Applications qui bloquent etc ) et me retaper tout le bazar que TM ne fait pas ( Mail etc ) .
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Impossible de re-formater le SSD avec Utilitaire de disque , j'ai essayé de différentes façons mais ça bloquait complètement le programme .
Avec Terminal ça a été une petit peu plus long que d' habitude mais ça a fini par marcher, et du premier coup.
J'ai souvent des problèmes avec Udd , c'est vraiment une daube pour un programme clé .
Merci encore pour ton aide ! Vraiment :)
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Bonsoir,
Il y a quand même une suite ...

Donc tout va bien, j'ai retrouvé mes billes , mais je me suis mis à observer ce fameux dossiers T ...

Et bien sans que je m'explique pourquoi , mon dossier
SSD IMAC IT /private/var/folders/1z/6wr_tzys7_g8ryb5trt7qyyw0000gp/T/com.apple.CalendarAgent gonfle de 6 Mo et 4 éléments toutes les 8 secondes .

com.apple.CalendarAgent accouche d' un sous dossier contenant 3 fichiers :

Capture d’écran 2020-01-02 à 18.23.09.png


Ce qui expliquerait pourquoi régulièrement j’arrive au bout de mes 300 Go disponibles et que je doive rebooter pour remettre ce «compteur» à zero .

Je crois que cela a une relation directe avec le fait que mon appli Calendrier ne fonctionne plus :
En effet quand je la lance, elle tente sans succès de se "Mettre à jour" ses calendriers puis plante .

J’ai déjà cherché une solution par le passé mais je n’ai jamais trouvé, de guerre laisse j'ai laissé tomber.
Depuis j’ utilise mon calendrier ( Google ) depuis Safari :(

Ce problème est apparu il y a quelques mois après un gros problème sur mon precedent SSD et une restauration à partir d’ un clone fait à l’ arrache .
Ce problème s’exporte apparement sur ma sauvegarde TM


As tu une idée ou quelqu'un ? Mais je me demande si cela ne dois pas faire l’ objet d un post distinct ...

Merci
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 678
26 334
Forêt de Fontainebleau
Tu pourrais essayer de -->

- mettre à jour le clone (toujours avec l'exclusion ad hoc du dossier de private qui gonfle)​
- supprimer / recréer l'apfs du disque interne (démarré sur ton OS alternatif)​
- réinstaller proprement l'OS dans un 1er temps (ce qui restaurerait l'application Calendrier)​
- récupérer les données du clone à la fin (ce qui ne reprend jamais l'OS du clone - rien que les données d'utilisateur + applications tierces)​

=> ainsi la combinaison : installation propre de l'OS x récupération de données d'utilisateur => permettrait peut-être d'en finir avec le problème.
 

laab

Membre confirmé
13 Octobre 2009
55
1
---en orbite---
Alors , j'ai fait beaucoup plus simple , de façon totalement empirique, et ça a marché :
Je suis allé voir dans Console ce qui se passait et je voyait en effet le Mac enregistrer des infos plusieurs fois par minutes dans le cache de Calendar
J'ai mis mon dossier Calendar de ma Library à la poubelle . J'ai laissé tourné quelques minutes, en regardant defiler les événements dans Console qui concernaient mon problème .
Evidement il y a eu des messages d' erreur partout ( avant c'était pas brillant non plus mais au moins ça n' affichait pas le mot ERROR ).
Puis j'ai fait Pom-Z . J'ai validé quand l' OS m'a demandé si je voulais que Calendar revienne en place
Et j'ai vu comme des messages de re-initialisation dans les lignes qui concernaient Calendar.
Et Calendar s'est remis à fonctionner normalement , et le dossier Private à cessé d'empiler des lignes et des lignes de dossiers de cache pourris.

Vive l' OS .