MacBook Pro SSD Samsung evo 250Go non reconnu dans l’utilitaire de disque

francisco22

Membre junior
23 Juillet 2010
32
1
Cotes d'armor
Bonsoir à toutes et à tous mon problème est le suivant mon SSD n’est pas reconnu dans l’utilitaire de disque afin de le formater pourtant l’ancienne nappe et la nouvelle fonctionne avec l’ancien disque dur bizarre.

-J’ai changé la nappe d’alimentation du HDD suite aux recommandations glanées sur différents topic
-J’ai désactivé dans les préférences « suspendre l’activité des disques dur dès que possible »

Merci d’avance pour votre aide précieuse ;)

Mon MacBook Pro 13 pouces mi-2010 :

MacOS Sierra
8Go ram
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 848
5 249
Connecte-le dans un boiter externe USB et vois si Utilitaire de disque le détecte.

Dans la foulée, tu lances le Terminal et tu fais un Copier/Coller de cette commande en donnant le résultat...
diskutil list
 

francisco22

Membre junior
23 Juillet 2010
32
1
Cotes d'armor
Up:

J'ai acheté un boitier du coup ^^
Au début ça fonctionnait pas lors de l'installation disque trop petit ^^
Ensuite un fichier de macOS Sierra corrompu donc reformatage de clef puis installation et alléluia ça fonctionne.

Bilan:
89,90€ le disque SSD 250Go
24,90€ la nappe de disque dur (je ne sais pas si ça été utile du coup ^^)
24,90€ le boitier externe(j'ai cru ne jamais en trouver en magasin)

Résolution du problème:

-formatage du SSD via l'utilitaire de disque(macOS Journalisé)
-reformage de la clef d'installation puis copie de l'installer macOS Sierra via Diskmaker X
-Installation de macOS sur le SSD

J'avais pourtant suivi des tutoriels mais je dois m'y prendre comme un manche ^^

Merci dans tous les cas pour votre aide.

Bonne soirée à vous.