Mac Pro SSD sur mac pro 2009 boot qu'une fois sur deux

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Bonjour,

Mon SSD Samsung 860 QVO 1TB ne boot précisément qu'une fois sur deux, un sens interdit apparait à la place de la fenêtre d'ouverture de cession. Je suis donc obligée de redémarrer.

J'ai effectué sans aucun succès :
Extensions désactivées
Atl + cmd + P+ R
Réinitialisation SMC
Onyx
Tech Tool Pro

Merci d'avance de vos aides.

Cordialement.

Je suis sur Mac Pro début 2009 (Nehalem)
2 x 2,26 Ghz Quad Core Intel Xeon 8 coeurs
Mémoire 20 Go 1066 MHz DDR3
NVIDIA GeForce GT 120 512 Mo

Mon SSD de 1 To est composé de deux partitions :
Une première partition pour Mojave.
Une seconde pour Maverick (faisant tourner In Design de ma CS4 qui ne fonctionne pas sur les systèmes suivants.)

Un Disque 1,5 To pour les photos
Un disque 640 Go pour Bootcamp avec Windows 10
Un Disque 2 To pour Time Machine.
 
Dernière édition:

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Bonjour, ce qui me préoccupe avec la description que tu fournis. Tu dis que ton SSD à une partition Mojave, pour l'installer, il faut effectuer plusieurs mises à jour firmware. Est-ce que cela à été fait ?
Il faut déjà avoir un firmware MP51.0089.B00 puis passer à High Sierra en version 10.13.6. De plus il faut une carte graphique compatible Metal ce qui je crois n'est pas le cas de la GT120.
Attention car ces firmware ne sont pas tous compatible avec d'anciens systèmes (Mavericks ?). Il faudrais avoir la version de ROM au démarrage. Cela se trouve dans la pomme/A propos de ce Mac/rapport système/ a la ligne Version de la ROM de démarrage.

Arrives-tu quand même à accéder à la partition de Maverick ?
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Bonjour, ce qui me préoccupe avec la description que tu fournis. Tu dis que ton SSD à une partition Mojave, pour l'installer, il faut effectuer plusieurs mises à jour firmware. Est-ce que cela à été fait ?
Il faut déjà avoir un firmware MP51.0089.B00 puis passer à High Sierra en version 10.13.6. De plus il faut une carte graphique compatible Metal ce qui je crois n'est pas le cas de la GT120.
Attention car ces firmware ne sont pas tous compatible avec d'anciens systèmes (Mavericks ?). Il faudrais avoir la version de ROM au démarrage. Cela se trouve dans la pomme/A propos de ce Mac/rapport système/ a la ligne Version de la ROM de démarrage.

Arrives-tu quand même à accéder à la partition de Maverick ?

Merci de ta réponse,
Oui, je peux accéder à toutes les partitions.
Je suis passé directement de El capitan à Mojave par un patch et une clé usb bootable pour pouvoir télécharger l'installation.
Ma carte graphique uniquement sur Mojave pose qu'un léger problème de curseur de souris qui clignote (la petite main ne peut pas s'afficher) et qui affiche des trainées sur Firefox, ni sur Safari, ni ailleurs. Je ne fais pas de vidéos (aucun problème à la lecture) ou de jeux, mais surtout du traitement photo et un peu d'Illustrator.
Tech Tool Pro 11 n'indique aucune erreur de carte graphique.
Version de la ROM de démarrage : MP41.0081.B07
 
Dernière édition:

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Oula effectivement ! :D Honnêtement je pensais même pas que c'était possible de passer de El capitan à Mojave qui plus-est avec un Mac Pro 4.1 non flashé :eek: Alors peut-être que ton soucis de boot ne vient pas de là mais franchement ce n'est pas bon comme ça ;)

Déjà, si ce n'est pas déjà fait, je te conseille vivement de sauvegarder toutes tes données sur un disque externe, ça vaut mieux ;)

Donc ton Mac Pro doit être d'origine, il a encore sa version de firmware de 4.1. Pour pouvoir évoluer dans les systèmes il doit être flashé en 5.1 (l'équivalent d'un modèle de 2010-2012). A partir de là il pourrait recevoir, si tu le souhaites des processeurs plus rapides, de la RAM plus rapide et avoir accès aux derniers systèmes tels que High Sierra et Mojave.

A partir de là, si tu décides de le flashé pour qu'il soit reconnu comme un Mac Pro de 2010, tu pourras passer par d'autres firmware qui sont apparus au fils des systèmes mais pour les derniers ils doivent-êtres installés dans un ordre précis car au milieu de tout ça les format APSF est apparu avec High Sierra.

Néanmoins, il faudra s'assurer que les firmwares les plus à jours 140.0.0.0.0 puissent faire tourner Mavericks pour ton indesign et là j'en suis moins sûr. Donc il te faudra déterminer le système maximum que tu pourras utiliser avec tes logiciels... ou alors mettre à jours ces logiciels.

Dans tout les cas je te déconseille vivement d'utiliser Mojave comme il est installé pour le moment sur ton Mac, j'irais même à virer la partition ou il se trouve et peu-être que ton soucis de démarrage sera réglé.

Dans tout les cas SAUVEGARDE bien tout avant de faire quoi que ce soit, c'est hyper important ;)

Suivant ce que tu décides pour la mises à niveau de ton Mac, on peut d'aider pour le faire, bien que le flashage de 4.1 vers 5.1 est à présent bien loin pour moi :D mais on trouve facilement la marche à suivre.

PS: C'est bon j'ai retrouvé la procédure :D
 
Dernière édition:

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Oula effectivement ! :D Honnêtement je pensais même pas que c'était possible de passer de El capitan à Mojave qui plus-est avec un Mac Pro 4.1 non flashé :eek: Alors peut-être que ton soucis de boot ne vient pas de là mais franchement ce n'est pas bon comme ça ;)

Déjà, si ce n'est pas déjà fait, je te conseille vivement de sauvegarder toutes tes données sur un disque externe, ça vaut mieux ;)

Donc ton Mac Pro doit être d'origine, il a encore sa version de firmware de 4.1. Pour pouvoir évoluer dans les systèmes il doit être flashé en 5.1 (l'équivalent d'un modèle de 2010-2012). A partir de là il pourrait recevoir, si tu le souhaites des processeurs plus rapides, de la RAM plus rapide et avoir accès aux derniers systèmes tels que High Sierra et Mojave.

A partir de là, si tu décides de le flashé pour qu'il soit reconnu comme un Mac Pro de 2010, tu pourras passer par d'autres firmware qui sont apparus au fils des systèmes mais pour les derniers ils doivent-êtres installés dans un ordre précis car au milieu de tout ça les format APSF est apparu avec High Sierra.

Néanmoins, il faudra s'assurer que les firmwares les plus à jours 140.0.0.0.0 puissent faire tourner Mavericks pour ton indesign et là j'en suis moins sûr. Donc il te faudra déterminer le système maximum que tu pourras utiliser avec tes logiciels... ou alors mettre à jours ces logiciels.

Dans tout les cas je te déconseille vivement d'utiliser Mojave comme il est installé pour le moment sur ton Mac, j'irais même à virer la partition ou il se trouve et peu-être que ton soucis de démarrage sera réglé.

Dans tout les cas SAUVEGARDE bien tout avant de faire quoi que ce soit, c'est hyper important ;)

Suivant ce que tu décides pour la mises à niveau de ton Mac, on peut d'aider pour le faire, bien que le flashage de 4.1 vers 5.1 est à présent bien loin pour moi :D mais on trouve facilement la marche à suivre.

PS: C'est bon j'ai retrouvé la procédure :D


Super sympa et calées toutes tes réponses. Merci encore.

J'imaginais naïvement que le patch se chargerait du flashage et de tout ou qu'il ne fonctionnerait pas. Ce qui est traite c'est que mon mac est devenu une bombe et fonctionne parfaitement.
J'ai deux disques de sauvegarde avec toutes les partitions.
Je crains que ce soit trop difficile pou moi, comme par exemple, comment savoir si les firmwares les plus à jour peuvent faire tourner Maverick ?
 

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Je viens de retrouver l’article ou j'avais un doute entre les derniers firmware et un ancien OS, en fait tu peux remonter jusqu’à 10.6.8 (avec quelques bugs), donc dans ton cas Mavericks 10.9 c’est ok :)

Dans un premier temps, flasher le Mac de 4.1 en 5.1 n’est pas très compliqué.
D’origine un 4.1 est limité jusqu’à El capitan
En passant en 5.1 tu peux aller jusqu’à Sierra et sa version 10.12.6 (et surtout ouvrir la boite de pandore pour donner une seconde vie à ton Mac mais hardware ce coup-ci).
Puis pour aller à High Sierra il y aura une autre mise a jour firmware il faudra monter jusqu’à 10.13.6
Enfin pour Mojave il y aura un dernier firmware en date le 140.0.0.0.0

Sur les Macpro, les firmwares ne se mettent pas à jour tout seul, il faut télécharger le paquet d’installation complet du système. Donc lorsqu’il y a des maj intermédiaires de système 10.x.1 ou .2 ect si un nouveau firmaware est dispo, il ne pourra s’installer qu’en re-téléchargant l’install complete, la dernière en date.
Ce qui veux dire que si mise à jour firmware il y a, il te le sera demander avant de le faire (je reste encore étonné que tu ais pu installer Mojave:D)

Pour faire ces mises à jour, il te faut la carte graphique d’origine du mac, donc la GT 120 c’est niquel et dans l’idéal, enlever les cartes PCIe non Apple le temps du flashage. Pareil si tu as des SSD (Sata ou sur carte PCIe) j’avais rencontré des problèmes ou les mises à jour ne se fesaient pas depuis les SSD il me fallais démarrer depuis un système sur HDD normal.

Enfin, si tu décidais d’aller jusqu’à Mojave, il faut savoir qu’il te faudra acheter une nouvelle carte graphique compatible Metal et que certaines anciens cartes wifi ne sont plus reconnues, ton Mac étant de 2009, il devrait en faire partie.

Voila, cela fait beaucoup d’infos :D mais il faut surtout savoir ce que tu souhaites faire avec ce Mac et quel systèmes les logiciels dont tu te servent sont compatibles avec quels systèmes.
Tu as la chance d’avoir un Mac qui a sans doute le plus large choix qui ai été donné à un Mac de toute l’histoire d’Apple et c’est déjà une bonne chose ;)

Si te te sens d’attaque, déjà peu être en le passant de 4.1 à 5.1, j’ai retrouvé les firmware donc je peux te les envoyer, on doit encore les trouver sur le net sinon, j'essaierais de retrouver les liens ;).

Un très bon tuto à lire:
https://forums.macrumors.com/threads/mp5-1-what-you-have-to-do-to-upgrade-to-mojave.2142418/
 
  • J’aime
Réactions: Julie 75

thunder72fr

Membre confirmé
29 Juin 2013
264
44
52
LE MANS
www.youtube.com
  • J’aime
Réactions: Julie 75

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Je viens de retrouver l’article ou j'avais un doute entre les derniers firmware et un ancien OS, en fait tu peux remonter jusqu’à 10.6.8 (avec quelques bugs), donc dans ton cas Mavericks 10.9 c’est ok :)

Dans un premier temps, flasher le Mac de 4.1 en 5.1 n’est pas très compliqué.
D’origine un 4.1 est limité jusqu’à El capitan
En passant en 5.1 tu peux aller jusqu’à Sierra et sa version 10.12.6 (et surtout ouvrir la boite de pandore pour donner une seconde vie à ton Mac mais hardware ce coup-ci).
Puis pour aller à High Sierra il y aura une autre mise a jour firmware il faudra monter jusqu’à 10.13.6
Enfin pour Mojave il y aura un dernier firmware en date le 140.0.0.0.0

Sur les Macpro, les firmwares ne se mettent pas à jour tout seul, il faut télécharger le paquet d’installation complet du système. Donc lorsqu’il y a des maj intermédiaires de système 10.x.1 ou .2 ect si un nouveau firmaware est dispo, il ne pourra s’installer qu’en re-téléchargant l’install complete, la dernière en date.
Ce qui veux dire que si mise à jour firmware il y a, il te le sera demander avant de le faire (je reste encore étonné que tu ais pu installer Mojave:D)

Pour faire ces mises à jour, il te faut la carte graphique d’origine du mac, donc la GT 120 c’est niquel et dans l’idéal, enlever les cartes PCIe non Apple le temps du flashage. Pareil si tu as des SSD (Sata ou sur carte PCIe) j’avais rencontré des problèmes ou les mises à jour ne se fesaient pas depuis les SSD il me fallais démarrer depuis un système sur HDD normal.

Enfin, si tu décidais d’aller jusqu’à Mojave, il faut savoir qu’il te faudra acheter une nouvelle carte graphique compatible Metal et que certaines anciens cartes wifi ne sont plus reconnues, ton Mac étant de 2009, il devrait en faire partie.

Voila, cela fait beaucoup d’infos :D mais il faut surtout savoir ce que tu souhaites faire avec ce Mac et quel systèmes les logiciels dont tu te servent sont compatibles avec quels systèmes.
Tu as la chance d’avoir un Mac qui a sans doute le plus large choix qui ai été donné à un Mac de toute l’histoire d’Apple et c’est déjà une bonne chose ;)

Si te te sens d’attaque, déjà peu être en le passant de 4.1 à 5.1, j’ai retrouvé les firmware donc je peux te les envoyer, on doit encore les trouver sur le net sinon, j'essaierais de retrouver les liens ;).

Un très bon tuto à lire:
https://forums.macrumors.com/threads/mp5-1-what-you-have-to-do-to-upgrade-to-mojave.2142418/

Merci infiniment pour tous ces détails savants. Je garde précieusement toutes tes infos.
Au premier plantage, j’exécute tes conseils. Pour l'instant je souffle, car ce que je viens de faire, pour moi c'est énorme ! Lol !
Bien cordialement.
 

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Pour l'instant je souffle, car ce que je viens de faire, pour moi c'est énorme ! Lol !

Au début ça parait compliqué toutes ces infos et ces manips mais une fois lancé et que tout ce passe bien, au final, y’a toujours un p’tit moment fierté, au moins pour soit, qui est bien mérité:D
Après tu peux y prendre vite goût et voir plus grand en te lançant dans le changement des processeurs, des SSD ou du GPU... et ton photoshop va dépoter comme jamais avec tout ça (bon je suis moins catégorique avec in design, ma femme l’utlise beaucoup et franchement je me dit que ce logiciel à été optimisé avec les pieds :D).
 
  • J’aime
Réactions: Julie 75

Deejay-Joe

Membre d’élite
8 Janvier 2010
1 011
23
Belgique
Au début ça parait compliqué toutes ces infos et ces manips mais une fois lancé et que tout ce passe bien, au final, y’a toujours un p’tit moment fierté, au moins pour soit, qui est bien mérité:D
Après tu peux y prendre vite goût et voir plus grand en te lançant dans le changement des processeurs, des SSD ou du GPU... et ton photoshop va dépoter comme jamais avec tout ça (bon je suis moins catégorique avec in design, ma femme l’utlise beaucoup et franchement je me dit que ce logiciel à été optimisé avec les pieds :D).

Le souci est la ! c'est qu'après on y prends gout et on ne s'arrête plu ! ma config est au top, et me suffit amplement, mai c'est plu fort que moi je sais que j'ai encore des possibilité donc je continue lol
 
  • J’aime
Réactions: Julie 75

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Au début ça parait compliqué toutes ces infos et ces manips mais une fois lancé et que tout ce passe bien, au final, y’a toujours un p’tit moment fierté, au moins pour soit, qui est bien mérité:D
Après tu peux y prendre vite goût et voir plus grand en te lançant dans le changement des processeurs, des SSD ou du GPU... et ton photoshop va dépoter comme jamais avec tout ça (bon je suis moins catégorique avec in design, ma femme l’utlise beaucoup et franchement je me dit que ce logiciel à été optimisé avec les pieds :D).

Bonjour,
J'ai tenté la première phase; mise à jour du firmware depuis ce lien : https://fr.ifixit.com/Tutoriel/Comment+mettre+à+jour+le+Firmware+d'un+Mac+Pro+2009+41/98985#

J'ai bien désactivé le SIP
J'ai désactivé le coupe feu et les protections Intego
re télechargé, mais je rencontre toujours la même erreur : The program has encountered an error: 5570 pourtant un disque "RamDisk" non vide est créé.
 

Fichiers joints

  • Capture d’écran 2019-03-11 à 10.08.42.jpg
    Capture d’écran 2019-03-11 à 10.08.42.jpg
    103,6 KB · Affichages: 64

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Bonjour,
J'ai tenté la première phase; mise à jour du firmware depuis ce lien : https://fr.ifixit.com/Tutoriel/Comment+mettre+à+jour+le+Firmware+d'un+Mac+Pro+2009+41/98985#

J'ai bien désactivé le SIP
J'ai désactivé le coupe feu et les protections Intego
re télechargé, mais je rencontre toujours la même erreur : The program has encountered an error: 5570 pourtant un disque "RamDisk" non vide est créé.

Salut, alors ça y est tu te lances ? ;)

J'ai jamais pensé à chercher plus loin, mais c'est vrai qu'il est souvent fait mention de désactiver/activer le SIP, chose qu'aussi longtemps que je me souvienne, je ne l'ai pas fait pour le miens. Peut-être était-ce dû au fait que je partais d'un sytème ancien (snow leopard ou lion je ne sais plus très bien) et que celui-ci n'avait pas besoin de passer par cette étape mais c'est effectivement possible pour des systèmes plus récents (Mavericks ou El capitain).

Vu que tu as plusieurs systèmes, de quel système fais-tu la modif ?

Ensuite, j'ai vite fait parcouru le lien pour le flashage, mais ce que je sais c'est qu'il faut que l'image de "MacPro EFI Firmware update 1.5" soit montée sur le bureau du Mac. 2tait-elle montée lorsque tu as lancé le script de mise à jour ?

PS: c'est quoi ce Ramdisk que tu as ?
 
Dernière édition:

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Salut, alors ça y est tu te lances ? ;)

J'ai jamais pensé à chercher plus loin, mais c'est vrai qu'il est souvent fait mention de désactiver/activer le SIP, chose qu'aussi longtemps que je me souvienne, je ne l'ai pas fait pour le miens. Peut-être était-ce dû au fait que je partais d'un sytème ancien (snow leopard ou lion je ne sais plus très bien) et que celui-ci n'avait pas besoin de passer par cette étape mais c'est effectivement possible pour des systèmes plus récents (Mavericks ou El capitain).

Vu que tu as plusieurs systèmes, de quel système fais-tu la modif ?

Ensuite, j'ai vite fait parcouru le lien pour le flashage, mais ce que je sais c'est qu'il faut que l'image de "MacPro EFI Firmware update 1.5" soit montée sur le bureau du Mac. 2tait-elle montée lorsque tu as lancé le script de mise à jour ?

PS: c'est quoi ce Ramdisk que tu as ?
Bonsoir,
J’ai bien désactivé le SIP
J’ai essayé depuis Mojave mais sans succès.
Je tente depuis Mavericks
L’image de MacPro EFI Firmware update 1.5’´ n’était pas montée sur le bureau
Le Ramdisk est généré par
Salut, alors ça y est tu te lances ? ;)

J'ai jamais pensé à chercher plus loin, mais c'est vrai qu'il est souvent fait mention de désactiver/activer le SIP, chose qu'aussi longtemps que je me souvienne, je ne l'ai pas fait pour le miens. Peut-être était-ce dû au fait que je partais d'un sytème ancien (snow leopard ou lion je ne sais plus très bien) et que celui-ci n'avait pas besoin de passer par cette étape mais c'est effectivement possible pour des systèmes plus récents (Mavericks ou El capitain).

Vu que tu as plusieurs systèmes, de quel système fais-tu la modif ?

Ensuite, j'ai vite fait parcouru le lien pour le flashage, mais ce que je sais c'est qu'il faut que l'image de "MacPro EFI Firmware update 1.5" soit montée sur le bureau du Mac. 2tait-elle montée lorsque tu as lancé le script de mise à jour ?

PS: c'est quoi ce Ramdisk que tu as ?
Bonsoir,
Oui, je me lance grâce à ta patience et ta pédagogie.(Tu m'a donné envie de réussir.)
J'ai échoué depuis Mojave, mais je crois avoir réussi depuis Mavericks
J'ai utilisé cela : MacPro2009-2010FirmwareTool.zip (voir pièce jointe) C'est qui génère le Ramdisk lorsque cela ne fonctionne pas sans doute, car j'ai obtenu un message de réussite et pas de Ramdisk (voir pièce jointe)

Capture d’écran 2019-03-11 à 19.28.12.png
Confirmation :
Informations matériel :

Nom du modèle : Mac Pro
Identifiant du modèle : MacPro5,1
Nom du processeur : Quad-Core Intel Xeon
Vitesse du processeur : 2,26 GHz
Nombre de processeurs : 2
Nombre total de cœurs : 8
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 (par processeur) : 8 Mo
Mémoire : 20 Go
Version de la ROM de démarrage : MP51.007F.B03
Version SMC (système) : 1.39f5
Version SMC (support pour processeur) : 1.39f5
Numéro de série (système) : CK9450G1BXD
Numéro de série (support pour processeur) : J593501QU1LUE
UUID du matériel : 01ED4AAF-F993-51CD-9249-BD035527D2C1

Trop contente. Merci mille fois à tous et particulièrement à Mariol66 qui porte bien mal son nom.
 
Dernière édition:

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Bonsoir,
J’ai bien désactivé le SIP
J’ai essayé depuis Mojave mais sans succès.
Je tente depuis Mavericks
L’image de MacPro EFI Firmware update 1.5’´ n’était pas montée sur le bureau
Le Ramdisk est généré par

Bonsoir,
Oui, je me lance grâce à ta patience et ta pédagogie.(Tu m'a donné envie de réussir.)
J'ai échoué depuis Mojave, mais je crois avoir réussi depuis Mavericks
J'ai utilisé cela : MacPro2009-2010FirmwareTool.zip (voir pièce jointe) C'est qui génère le Ramdisk lorsque cela ne fonctionne pas sans doute, car j'ai obtenu un message de réussite et pas de Ramdisk (voir pièce jointe)

Voir la pièce jointe 131341
Bonsoir, alors Mojave, est à ne surtout pas utiliser dans l'état actuel, pour être sûr, après sauvegarde de la partition de Mojave, je l'effacerais pour le ré-installer par la suite si tu le souhaites (après toutes les mises à jour EFI et en prenant en compte qu'il te faudra une nouvelle carte graphique et que ta carte wifi ne fonctionnera sans doute plus)

Depuis Mavericks, aucun problème ;)

Pour le RAMDisk, peut-être que j'ai eu cela, j'avoue, j'ai un trou noir :D

Vu ta capture d'écran, tu n'a plus qu'à faire l'étape 4 du lien en éteignant ton mac. Tu le ré-allumes en laissant bien le doigt appuyé sur le bouton power, tu verras la LED clignoté et un gros BBBBIIIIPPPPP !!!! :D
Ensuite le Mac va travailler et re-démarrer, tu pourras vérifier que tout à bien fonctionné en contrôlant que l'EFI est bien changé.
 

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Trop contente. Merci mille fois à tous et particulièrement à Mariol66 qui porte bien mal son nom.

Haaa ça c'est niquel !!! ;) De rien, ça fait toujours plaisir d'aider :) Voilà comment obtenir un MacPro 2010-2012 très facilement :D

Au risque de me répéter, ;) ne redémarre pas sur le Mojave que tu as (j'irais même jusqu'à effacer la partition après avoir bien récupérer toutes tes données)

Essaye de définir le système que tu souhaites, avec ce nouveau firmware tu peux passer à Sierra, au mieux.
Pour High Sierra il te faudra y mettre un autre firmware (ça sera plus facile que ce que tu as fais).
Pour Mojave, il faudra un autre firmware et une nouvelle carte graphique et sans doute la perte du wifi.

Il est donc important de bien choisir en fonction des logiciels dont tu as besoins, de tes attentes, et aussi de ton budget pour Mojave avec le nouveau GPU.

Dans tout les cas, peut importe le système que tu choisiras, je te conseilles de faire une Clean install de celui-ci, en partant d'une partition ou d'un disque formaté, ensuite tu importeras manuellement ce dont tu as besoins (app, dossiers, mail...) cela te permettra de repartir sur une base propre.

En fonction du système choisi, bien entendu, reviens ici qu'on puisse t'aiguiller sur les firmwares qu'il faudra mettre en place.

Enfin, maintenant que ton Mac est reconnu comme un modèle 2010-2012, tu as la porte ouverte sur beaucoup de choses, si tu le souhaites à une multitudes d'options si tu trouves que ton Mac est un peu lent et là aussi on peut t'aiguiller suivant tes besoins et le budget que peux y mettre.

En attendant, félicitation ;)
 

Julie 75

Membre junior
24 Janvier 2015
96
3
24
seine et marne
Haaa ça c'est niquel !!! ;) De rien, ça fait toujours plaisir d'aider :) Voilà comment obtenir un MacPro 2010-2012 très facilement :D

Au risque de me répéter, ;) ne redémarre pas sur le Mojave que tu as (j'irais même jusqu'à effacer la partition après avoir bien récupérer toutes tes données)

Essaye de définir le système que tu souhaites, avec ce nouveau firmware tu peux passer à Sierra, au mieux.
Pour High Sierra il te faudra y mettre un autre firmware (ça sera plus facile que ce que tu as fais).
Pour Mojave, il faudra un autre firmware et une nouvelle carte graphique et sans doute la perte du wifi.

Il est donc important de bien choisir en fonction des logiciels dont tu as besoins, de tes attentes, et aussi de ton budget pour Mojave avec le nouveau GPU.

Dans tout les cas, peut importe le système que tu choisiras, je te conseilles de faire une Clean install de celui-ci, en partant d'une partition ou d'un disque formaté, ensuite tu importeras manuellement ce dont tu as besoins (app, dossiers, mail...) cela te permettra de repartir sur une base propre.

En fonction du système choisi, bien entendu, reviens ici qu'on puisse t'aiguiller sur les firmwares qu'il faudra mettre en place.

Enfin, maintenant que ton Mac est reconnu comme un modèle 2010-2012, tu as la porte ouverte sur beaucoup de choses, si tu le souhaites à une multitudes d'options si tu trouves que ton Mac est un peu lent et là aussi on peut t'aiguiller suivant tes besoins et le budget que peux y mettre.

En attendant, félicitation ;)

Et de plus, je suis félicitée. Non, merci à toi.:merci:
Si je comprends bien pour la prochaine étape, il faut que j'achète une carte graphique métal et le GPU, c'est un truc en plus pour la carte graphique ?
Pour le wifi, je suis surtout en Ethernet sauf pour le scanner imprimante sans fil, donc aussi ce n'est pas très cher, je peux m'en passer.
Pour les processeurs, je suis déjà surprise de la rapidité actuelle, alors idem, cela dépendra du prix.
Pour la carte Graphique la mienne me convient, mais j'ai bien compris qu'il faut la changer pour la suite. Juste pour te dire que je ne cherche pas une championne.
Peux-tu me conseiller pour ces pièces. Je vais habituellement chez Macway.
Rien d'autre à effectuer avant ?
Mon SSD ne boot toujours qu'une fois sur deux. En lisant à propos du SIP, j'ai vu que les SSD non Apple, il fallait activer le "TRIM" je ne l'ai jamais effectué. Qu'en penses-tu ?

Merci encore.
Bonne soirée.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 648
1 609
Angoulême
j'ai vu que les SSD non Apple, il fallait activer le "TRIM" je ne l'ai jamais effectué. Qu'en penses-tu ?
En effet, ce n'est pas "obligatoire", mais recommandé. Quoi qu'il en soit, ce n'est pas cela qui te fait un boot alternatif !
 
  • J’aime
Réactions: Julie 75

mariol66

Membre émérite
15 Août 2015
872
161
41
Gironde
Pour ton boot alternatif, je pense vraiment que Mojave met la pagaille. Son système de fichiers utilise apfs pour les SSD, il a du le passer au moment de l’installation mais le Mac n’a pas le firmware adéquat. Il faut formater la partion Mojave pour ne plus l’utiliser. Il est fortement possible que cela vienne de ça. Si tu décides d’utiliser Mojave tu pourras la re-instalker après les mises a jour firmware.
Une fois cette partition formatée, elle te servira pour installer le système que tu choisiras.
Vérifie au cas ou que la partitions sur laquelle tu souhaites démarrer est bien selectionné dans tes préférences système, mais je doute que cela vienne de là.

Comme dit @daffyb, le Trim est vivement conseillé mais ce n’est pas lui la cause du problème.

Le GPU, c’est en fait la carte graphique. Pour quelqu’un qui souhaites avoir une carte graphique performante et surtout compatible avec Mojave, je conseille la Sapphire RX 580 pulse 8go
https://www.amazon.fr/Sapphire-1126...TF8&qid=1552340126&sr=1-4&keywords=rx+580+8gb
Elle est reconnue nativement (sans rien ajouter au système) depuis 10.12.6 (la dernière version de Sierra). Il y a juste à ajouter, pour une 10enes d’euro le cable d’alimentation adéquat, il n’y aura plus de boit screen (pomme au démarrage et possibilité de choisir le disque de démarrage avec la touche alt - on peu toujours le faire depuis les préférences)
Par contre, la ou il faut réfléchir, c’est qu’elle ne sera pas reconnue par Mavericks alors que tu en as besoin pour ton In design. Il faudrait connecter ton écran une fois sur la GT120 lorsque tu boot sur Mavericks et ensuite sur la RX580 lorsque tu utilises Sierra, High sierra ou Mojave.... pas pratique... mais si tu dois imperativement utiliser Mavericks, pas le choix.

Sinon il y a la Radeon HD7950 mac édition. Tu peux la trouver ici https://www.ebay.fr/itm/Radeon-HD-7...270374?hash=item3b0d10b9a6:g:EzcAAOSw9N5a-Xlm

Elle permettrait de démarrer sous Mavericks tout en etant compatible avec Mojave (a ce faire confirmer par le vendeur tout de même, mais logiquement oui). Bon le prix est élevé, pour une carte assez vielle et en plus d’occasion, tu peux sans doute en trouver sur le bon coin, elle sera bien moins performante que la rx580 mais elle sera compatible Mavericks.

Pour les processeurs, si tu devais les changer, il faudrait prendre les plus puissant, ou juste avant pour limiter les couts.
Tu pourrais avoir 2 x 3,33 ghz (ou 2 x 3,46ghz) avec six coeurs chacuns et là ça dépote. Il faut compter dans les 270 € pour les plus puissants (il faut des modèles spécifiques pour le bi-processeur de 2009).

J’utilise souvent Photoshop dans ses dernières versions et clairement avec le trio processeurs/ssd/rx580 j’ai vu une sacré différence et je n’ai qu’un mono processeur... mais cela a un cout... mais à présent, tu sais que c’est possible;)
 
Dernière édition:
  • J’aime
Réactions: Julie 75