Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

[SU] Google Sketchup : arrêtes bien lisses dans export 2D

Discussion dans 'Arts graphiques' créé par popple, 15 Avril 2009.

Modérateurs: magicPDF, Niconemo
  1. popple

    popple Membre junior

    Inscrit:
    30 Décembre 2005
    Messages:
    53
    J'aime reçus:
    1
    Bonjour,
    je suis en train de faire des schémas avec Sketchup (la version gratuite) mais que faire pour que les arêtes soient bien lisses sous tous les angles de vue, en particulier quand j'exporte en 2D ? pour l'instant, j'obtiens quelque chose de pas très droit et pas esthétique du tout.:rose:
    (cf la pièce jointe, au niveau des portes et des fenêtres, il y a des défauts). Que puis-je faire pour éviter çà ? (sans pour autant donner à mon schéma un aspect de croquis, de dessin fait à la main...) y-a-t'il un outil qui me permet de rectifier cela dans Sketchup ? Faut-il que je m'oriente vers un autre logiciel pour résoudre ce problème ? Mais alors, vers lequel ?
    Merci pour votre aide
     
  2. popple

    popple Membre junior

    Inscrit:
    30 Décembre 2005
    Messages:
    53
    J'aime reçus:
    1
    Personne ne se sert de Sketchup sur ce forum ?:rose:
     
  3. Niconemo

    Niconemo Modo (toujours vivant !)
    Modérateur Club MacG

    Inscrit:
    26 Juin 2001
    Messages:
    6 447
    J'aime reçus:
    458
    Si…

    Mais comme ton titre de sujet n'était pas assez précis, je n'ai pas ouvert ton message tout de suite.
    (je corrige ton titre pour qu'il reflète ta question)

    L'anticrénelage par défaut de Sketchup n'est pas très performant dans le version gratuite.

    La solution est assez simple :
    Quand tu exportes en 2D, exporte dans un rapport dimension, résolution bien supérieur à ton utilisation finale (en 300 ppp si tu veux afficher en 72 dpi à l'écran ou en 600 ppp si tu veux imprimer en 300 ppp, par exemple) et réduit là dans ensuite dans un autre logiciel.

    Au moment de l'export "Graphique 2D" clique sur "Options…", décoche "Utiliser la taille de la vue" et entre des valeurs plus grandes.
     
Modérateurs: magicPDF, Niconemo
Chargement...