Suite à installation AirPort, démarrage très long

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
Bonjour à tous et bon week end! (enfin!)


J'ai fait des recherches, et j'ai déjà posé la question mais je n'ai jamais eu de réponses, alors je réessaye, on sait jamais peut etre qu'entre temps quelqu'un a été confronté au meme problème


Depuis 2 mois environ que j'ai installé Airport sur mon Imac G4, le démarrage de mon Mac est extrèmement long, pratiquement 5 minutes pour arriver sur la page d'ouverture de session!
En gros durant ces 5 minutes mon écran est bleu avec une icone qui clignote en son centre et qui devient de plus en plus petite

Quelqu'un peut il m'aider à résoudre le problème? J'ai entendu parler une fois d'un correctif mais ne l'ai jamais trouvé


Merci pour votre aide


DW
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
installé airport, ça veut dire que tu as placé une carte dans ton ordinateur ?

Sinon... essaie de réparer les autorisation (dans l'utilitaire disque, sélectionne ton disque système, et choisis "réparer les autorisations"). Après, tu peux passer un coup de macjanitor (sur versiontracker.com, gratuit), si tu ne laisses pas tourner ta machine toutes les nuits, ce logiciel lance les tâches automatiques d'entretien d'os x.

Ensuite, un petit coup d'un utilitaire du genre de "Cache Out X" (toujours sur versiontracker.com, gratuit également), qui permet de purger les caches du système, ça peut aider.

Sinon, tu peux désactiver les services dont tu ne te sers pas dans l'application "format de répertoire" (dans le dossier utilitaires). Si ta machine est toute seule, que tu n'as pas de réseau chez toi, tu peux même tout décocher, ça peut accélérer le démarrage singulièrement de ne pas activer tous les services réseau.

voilà, à toi de faire des essais
 

DandyWarhol

Membre d’élite
Club MacG
18 Février 2003
1 146
108
44
Roanne, Paris, Como (IT) etc...
Merci pour tout ces renseignements et pour t'etre penché sur ma question.
Je vais regarder les programmes dont tu me parles demain
Alors, je précise qu'en parlant d'installation d'AirPort, je voulais dire: Installation d'une carte AirPort dans mon ImacG4 et d'une carte Airport dans mon IbookG4. Plus un borne Airport.
En fait depuis quelque temps je ne me sers pas de la "fonction d'Airport" car j'ai débranché ma borne, et ne me connecte pas avec l'ibook.
Mais aussi bien mon Imac que l'Ibook, ont le meme problème de démarrage très long. Ce soucis de démarrage est bel et bien arrivé le jour où j'ai installé les deux cartes puisque ça a commencé au tout premier redémarrage qui a suivi l'installation . Donc ça ne vient surement pas d'autre chose... comme tu as l'air de le penser..non?
Sinon je suis à jour dans mes mises à jours.
DW