Suitecase 10 compatible avec Panther ?

Kzimir

Membre d’élite
Club MacG
3 Mai 2001
1 217
7
Paris
Bonjour,

Pour fêter l'arrivée de mon nouveau pri proc au boulot, on va devoir acheter pas mal de mises à jour.
du coup je voulais savoir si Suitcase 10 était en l'état compatible avec Panther, s'il y a une mise à jour gratuite sur le site ou s'il faut obligatoirement passer par Suitcase X1...

Merci d'avance
 

Silverscreen

Membre émérite
17 Mars 2001
669
25
45
Cannes
Il me semble qu'il faut X1 avec en plus une mise à jour (la version 11.0.2, il me semble).
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
Silverscreen a dit:
Il me semble qu'il faut X1 avec en plus une mise à jour (la version 11.0.2, il me semble).
Ils conseillent X1 chez Extensis, mais la précédente version reste compatible.
 

plumber

Membre confirmé
15 Janvier 2003
473
0
tu as un gestionnaire de police incorporé sous panther suitcase -----------> Trash
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
plumber a dit:
tu as un gestionnaire de police incorporé sous panther suitcase -----------> Trash
Exact... mais il n'est pas encore vraiment destiné à une utilisation professionnelle. Donc Suitcase reste très utile.
 

Kzimir

Membre d’élite
Club MacG
3 Mai 2001
1 217
7
Paris
Effectivement, je connais Fontbook mais ce n'est pas aussi aussi poussé que Suitcase, utilisation différente
 

Silverscreen

Membre émérite
17 Mars 2001
669
25
45
Cannes
Oui, Footbook, rame pas mal avec plusieurs centaines de Fonts. En plus, moi il m'a tout mis dans Library, vidant mes dossiers de polices soigneusement nommés (j'aurais pas du cliquer si vite, certes)