Supprimer l’avertissement «*mise à jour*nécessaire»?

JJJ/92-26

Membre junior
22 Juin 2009
11
0
92150
Bonjour.
Ma question:
- Comment supprimer l’avertissement de « mise à jour nécessaire» au début du démarrage de Mavericks, avertissement inutile me semble-t-il (puisque tout fonctionne ensuite) ?

Je suis sur Mac Mini late 2012. Après y avoir ajouté un disque SSD (système iFixit) et avoir fusionné les deux, mon démarrage est devenu très lent (4 à 5 minutes). J’ai supprimé la fusion et reformaté (chiffré) les deux disques.
J’ai réinstallé Mavericks sur le SSD et recopié toutes les données depuis Time Machine. Après redémarrage, sur le SSD est apparu ce message « Mise à jour nécessaire » avec demande de mot de passe. J’ai rechargé Mavericks depuis Apple Store, sans que rien ne change…

Depuis je me retrouve à chaque démarrage avec un premier écran « Mise à jour nécessaire » ?? avec une demande de mot de passe pour continuer, puis, quelques secondes plus tard, le second mot de passe du démarrage normal arrive et tout fonctionne ensuite normalement…

Merci pour votre réponse. JJJ :up:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 252
Bonjour.
Ma question:
- Comment supprimer l’avertissement de « mise à jour nécessaire» au début du démarrage de Mavericks, avertissement inutile me semble-t-il (puisque tout fonctionne ensuite) ?

Je suis sur Mac Mini late 2012. Après y avoir ajouté un disque SSD (système iFixit) et avoir fusionné les deux, mon démarrage est devenu très lent (4 à 5 minutes). J’ai supprimé la fusion et reformaté (chiffré) les deux disques.
J’ai réinstallé Mavericks sur le SSD et recopié toutes les données depuis Time Machine. Après redémarrage, sur le SSD est apparu ce message « Mise à jour nécessaire » avec demande de mot de passe. J’ai rechargé Mavericks depuis Apple Store, sans que rien ne change…

Depuis je me retrouve à chaque démarrage avec un premier écran « Mise à jour nécessaire » ?? avec une demande de mot de passe pour continuer, puis, quelques secondes plus tard, le second mot de passe du démarrage normal arrive et tout fonctionne ensuite normalement…

Merci pour votre réponse. JJJ :up:

C'est bien, mais mise à jour de quoi ?

Tu pourrais faire un screenshot ou indiquer clairement le message complet ?

Le firmware de ton SSD est à jour ?
 

JJJ/92-26

Membre junior
22 Juin 2009
11
0
92150
Bonjour et merci pour ta réponse.
J'ai supposé qu"il s'agissait du système à mettre à jour... mais?
Quant au firmware du SSD, il est supposé à jour (Trim Enabler surveille mes SSD).
Mes disques externes (un SSD d'origine Apple, et un HD d'origine Apple) copiés par CCC, ont le même défaut au démarrage, ce qui m'a laissé supposer que le problème était dans le système. Mais comme le rechargement de Maverick sur l'Apple Store (4heures) n'a rien arrangé, je suis perplexe !
Ci-dessous la photo du milieu de l'écran gris au démarrage (chneuf.free.fr).
Si tu as une idée sur ce problème je suis preneur. JJJ
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 252
Bonjour et merci pour ta réponse.
J'ai supposé qu"il s'agissait du système à mettre à jour... mais?
Quant au firmware du SSD, il est supposé à jour (Trim Enabler surveille mes SSD).
Mes disques externes (un SSD d'origine Apple, et un HD d'origine Apple) copiés par CCC, ont le même défaut au démarrage, ce qui m'a laissé supposer que le problème était dans le système. Mais comme le rechargement de Maverick sur l'Apple Store (4heures) n'a rien arrangé, je suis perplexe !
Ci-dessous la photo du milieu de l'écran gris au démarrage (chneuf.free.fr).
Si tu as une idée sur ce problème je suis preneur. JJJ

On ne voit pas ton screenshot, je le remets correctement...

image.jpg


...par contre, je passe, car je ne vois pas ce que c'est. :(
 

JJJ/92-26

Membre junior
22 Juin 2009
11
0
92150
Merci pour ton aide, même si, comme moi, je ne comprends pas.
Le comble est que je n'ai trouvé aucun autre défaut au fonctionnement.
Le plus pénible est de retaper 2 fois de suite son mot de passe pour démarrer ;) JJJ
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 158
9 648
Nancy___
C'est pas un truc non Apple qui a été installé ?

A voir dans Ouverture au démarrage (Préférences système), ou bien en regardant les logs pour voir ce qui est lancé au boot…
 

JJJ/92-26

Membre junior
22 Juin 2009
11
0
92150
Il y le SSD qui est Kingstone pour le reste c'est d'origine Apple.
Dans "ouverture au démarrage" RAS.
En démarrant en "root" et en Verbose, le dialogue (voir chneuf.free.fr en photo de qualité médiocre) n'apparait qu'après l'avertissement de "Mise à jour nécessaire".
De plus, sur cette première demande de mot de passe, il faut que je le rentre en clavier QWERTY américain (idem au démarrage en Verbose). Au second il est normal en AZERTY.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 252
Il y le SSD qui est Kingstone pour le reste c'est d'origine Apple.
Dans "ouverture au démarrage" RAS.
En démarrant en "root" et en Verbose, le dialogue (voir chneuf.free.fr en photo de qualité médiocre) n'apparait qu'après l'avertissement de "Mise à jour nécessaire".
De plus, sur cette première demande de mot de passe, il faut que je le rentre en clavier QWERTY américain (idem au démarrage en Verbose). Au second il est normal en AZERTY.

Prends un hébergeur d'images connu, ce n'est pas ce qui manque...



...bizarre cette icône.
 

JJJ/92-26

Membre junior
22 Juin 2009
11
0
92150
j’avais essayé la "Réinitialisation du SMC sur mon Mac mini à processeur Intel late 2012"
http://support.apple.com/kb/HT3964?viewlocale=fr_FR&locale=fr_FR
soit:
1. Éteignez l’ordinateur.
2. Débranchez le cordon d’alimentation de l’ordinateur.
3. Patientez pendant quinze secondes.
4. Branchez le cordon d’alimentation de l’ordinateur.
5. Patientez cinq secondes, puis appuyez sur le bouton d’alimentation pour démarrer l’ordinateur.

Méthode que j’avais essayée auparavant pour l’avoir vue dans « A vos Mac », mais sans succès.
Je n’avais pas insisté, je trouvais bizarre de débrancher et rebrancher la prise avec des délais de 15 puis 5 sec en pensant que cela ne jouait que sur le bloc d’alimentation du Mac…
C’est en cherchant à recharger la ROM de démarrage EFI que je suis tombé sur la mise à jour du contrôleur de gestion (SMC) que j’ai ré-essayé et qui a remis en bon état le démarrage.
Donc plus de demande de « mise à jour… ».
Sur mon second HD interne cela n’a pas fonctionné, même au second essai ??
J’utiliserai le SSD pour faire sa copie sur le HD avec CCC).

Quant à l’utilisation de l’application de « Mises à jour du programme interne de l’EFI » (MM61.0106.B03, dans mon cas) bien que correspondant exactement à la spécification de mon Mac Mini la réponse au lancement :
« Alerte - Ce logiciel n’est pas pris en charge sur votre système. Fermer » et il n’y en a pas d’autre !

Mon problème semble terminé. Merci pour ton aide qui m'a stimulé. :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 252

JJJ/92-26

Membre junior
22 Juin 2009
11
0
92150
Non, la mise à jour automatique est toujours activée.

J'ai téléchargé depuis Apple "MacminiEFIUpdate1.7.dmg" qui correspond à mon Mac Mini et refus de s'installer. De toutes façons, ce n'était pas nécessaire (apparemment).
 

Mr G

Membre confirmé
22 Septembre 2008
135
9
Bxl
fleurdo.be
Bonjour, à tu eues une solution car moi c'est apparu depuis hier sur mon MBP pro 2011 10.10... Je suppose que c'est suite à la mise à jour du firmware de mon SSD Crucial (mise a jour MU5)... Mais je ne suis pas certain.
 

pkirik18

Nouveau membre
15 Avril 2015
2
0
23
bonjour JJJ pouvez-vous me dire si vous avez réussi à résoudre votre problème car j'ai le même avec mon MacBook Pro (Yosémite)
Merci beaucoup :)
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 353
25 740
Forêt de Fontainebleau
Salut pkirik.

Va à : Menu /Préférences Système/Sécurité et confidentialité/FileVault --> déverrouille le cadenas d'administration en bas à gauche du panneau avec ton mot-de-passe admin --> s'il est mentionné : FileVault est activé pour le disque « Macintosh HD », presse le bouton : "Désactiver". Re-démarrage requis.

Attention ensuite : le processus de déchiffrement est lent et il ne s'exécute que la session ouverte de l'utilisateur --> par suite, tout processus engagé dans cette session ralentit d'autant le déchiffrement, voire peut le conduire à une stase. Il convient donc de choisir un moment où on peut laisser les choses se faire sans avoir à déployer une activité d'utilisateur (soutenue).

Lorsque le déchiffrement est terminé, re-démarrer le Mac volontairement : est-ce que l'icône d'utilisateur inconnu avec mention : [Mise à jour nécessaire] s'affiche encore?