Résolu Synchronisation d'un Mac El capitan 11.6 avec iPhone SE 2020

portet

Membre confirmé
27 Avril 2011
129
12
Bonjour,

J'ai ça qui s'affiche :

"Si le message « Une mise à jour logicielle est requise pour se connecter à votre appareil iOS » s’affiche sur votre iPhone, iPad ou iPod touch"



C'est quoi cette mise à jour ? car si c'est les Sierra et autre Catalina , la moitié de mes logiciels ne fonctionnera plus, par contre si c'est "un ajustement" sur El capitan , dans ce cas je ne prends pas trop de risques
 

portet

Membre confirmé
27 Avril 2011
129
12
Meric de t'intérésser à mon problème !
MacBook 17" Aout 2009 mais avec El Capitan 10.11.6 , 8Go de RAM et 1To de Disque en SSD
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 975
8 927
Nancy___
Je viens d'aller voir la fiche technique de l'iPhone SE 2020 :

La synchronisation avec un Mac ou un PC nécessite :
  • macOS Catalina 10.15 (ou version ultérieure) et le Finder
  • macOS El Capitan 10.11.6 à macOS Mojave 10.14.6 et iTunes 12.8 (ou version ultérieure)
Donc avec El Capitan tu as bon.


Dans le doute, je ferais un essai "simple" : un clone du disque interne (ton SSD de 1 To) sur un disque externe et de là tu as deux choix :
  • démarrage sur le disque externe, branchement de ton iPhone et tu acceptes la mise à jour. Tu vois donc de quoi il s'agit mais ton SSD interne n'est pas impacté;
  • ou alors tu acceptes la mise à jour sur ton SSD de 1 To, sans risque vu que tu as fait précédemment un clone.
 

portet

Membre confirmé
27 Avril 2011
129
12
Merci de ta réponse, il faut que je voie ça à tête reposée, mais puisque El capitan est compatible , alors pourquoi l'iPhone n'apparaît pas dans la barre latérale du Finder , et je suis allé voir dans les "informations système", il est bien pris en compte comme branché en USB , et d'ailleurs Photos (que je n'utilise pas), s'ouvre au branchement de l'iPhone !
Mais je ne te demande pas de réponse , c'est juste pour information.
Si j'y arrive je te tiendrai au courant , ainsi que toute la communauté .
Le problème de base , c'est que (comme beaucoup) , j'ai très peur que les mises à jour ne fonctionnent plus avec ma suite Microsoft Word ACHETÉE, et mon Lightroom 6 ACHETÉ Adobe, et que je sois obligé de passer par le racket mensuel désormais inconntournable de ces deux fournisseurs;
 

maxou56

Membre d’élite
14 Avril 2020
1 739
362
Lorient
El capitan est compatible , alors pourquoi l'iPhone n'apparaît pas dans la barre latérale du Finder
Bonsoir,
Avant Catalina (10.15) la gestion des iPhone/IPad passe par iTunes, pas par le Finder.

« Une mise à jour logicielle est requise pour se connecter à votre appareil iOS »
Oui ce message est normal, je l'ai eu sur Mojave et Catalina.
https://support.apple.com/fr-fr/HT208831
https://www.macg.co/logiciels/2018/...la-connexion-dun-appareil-ios-102931#fn1-4587
 

portet

Membre confirmé
27 Avril 2011
129
12
J' ai iTunes 12.8.2.3 et pourtant, le SE 2020 n'apparaît pas dans iTunes , comme c'était le cas avant avec mon SE de (2017?)
Et aucune mise à jour de iTunes ne m'est proposée sur Applestore sur mon iTunes
Je vais appeller l'assistance Apple quand j'aurai le temps pour savoir si la mise à jour qu'ils proposent est juste un "aménagement de Capitan/ iTunes ou su c'est pour me migerr vers catalina , que mon Ordi d'après ce qu'on m'a dit aurait du mal " à faire tourner "
Et là en attendant je suis entrain de me servir de YDrive (clef USB 64 Go / Lighting à l'autre bout !!), pour alimenter mon PHOTOS avec des exports deouis iPhoto album par Album , vers Ydrive , puis de Ydrive vers iPhone SE 2020 !!! (obligé à la sélection de cocher Photo par Photo !! ),
Bonjour le progrès :)
 

maxou56

Membre d’élite
14 Avril 2020
1 739
362
Lorient
Je vais appeller l'assistance Apple quand j'aurai le temps pour savoir si la mise à jour qu'ils proposent est juste un "aménagement de Capitan/ iTunes ou su c'est pour me migerr vers catalina
Si la MAJ qui te proposent est celle-ci:
macgpic-1531203128-74180567162138-jpt.jpg

C'est juste les "pilotes" pour les nouveaux iPhone/iPad, iOS...
Ce n'est pas une nouvelle version de macOS.

Si tu ne la fait pas ton iPhone ne sera pas visible sur ton mac.
 

portet

Membre confirmé
27 Avril 2011
129
12
Effectivement Maxou, j'ai vu ça dans le "support" Apple :
" Lorsque vous connectez votre iPhone, iPad ou iPod touch à un Mac doté de macOS 10.11 ou d’une version ultérieure, il peut être nécessaire de mettre à jour le logiciel sur votre Mac afin que celui-ci reconnaisse votre appareil iOS. "
Avec comment faire la mise à jour ... Merci !
Sauf qu'ils ne précisent pas de quelle mise à jour il s'agit :mad: , partielle sur Capitan ou iTunes ou tout le Toutim vers Catalina ??
et quand c'est parti pour l'OS de l'ordi , c'est la croix et la bannière !!
J'avais fait l'erreur de charger Sierra à ses débuts "chaotiques", je suis VACCINÉ , et depuis je me méfie des "mises à jour" !
car je ne suis pas un Cador de l'informatique , pour moi c'est un OUTIL, et préfère passer mon temps à utiliser LR par exemple qu'à régler tous les problèmes que présentent les "mises à jour " d'Apple les une après les autres, qui changent sans cesse le process .
C'est d'ailleurs grâce à l'un d'entre vous les passionnés , que j'avais pu revenir en arrière et revenir à El Capitan :)
En tous cas merci e vos réactions pour tenter de m'aider :)
 

portet

Membre confirmé
27 Avril 2011
129
12
Ah bon Maxou, je viens juste de voir ton message , (j'étais entrain d'en écrire un),
oui , c'est ce message que je vois, juste pour pas mourir idiot, c'est donc un "pilote" qu'ils installent dans mon Macbook (et pas dans l'iOS de mon SE) qu'ils mettent à jour ,
car j'ai la dernière version d' iOS : 14.3 dans mon SE
 

Lamahi

Membre confirmé
29 Mai 2020
275
64
21
Aix-en-Provence
et j'espère que ma petite aventure pourra profiter à d'autres !
Et comment ! Mais il y a tout de même un truc qui me chiffonne : j'ai deux partitions sur mon HDD interne : une sous OS X Mavericks (le vieux design me manquait trop) et une sous OS X El Capitan. La version d'iTunes est plus ancienne (un peu logique) sous Mavericks. Pourquoi il est reconnu sous Mavericks et pas sous El Capitan ?
Sinon, problème résolu ;)