Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Synchroniser morceaux cochés, bouton inactif...

Discussion dans 'iPod' créé par treza, 10 Novembre 2008.

  1. treza

    treza Membre confirmé

    Inscrit:
    25 Février 2005
    Messages:
    389
    J'aime reçus:
    5
    Bonjour,
    mon iPod 5G est configuré au format Windows pour l'utiliser sur Mac et PC. Et sur les deux systèmes je rencontre le même problème:
    Dans l'onglet <résumé< je voudrais cocher le bouton <ne synchroniser que les morceaux et vidéos cochés< mais il reste inactif (par contre deux autres boutons sont actifs, <gérer manuellement la musique< ainsi que <ouvrir iTunes à la connexion de l'iPod< , et là je peux les cocher et décocher). Comment faire pour activer <ne synchroniser que les morceaux et vidéos cochés< ?...
     
  2. eleonooore

    eleonooore Membre confirmé

    Inscrit:
    1 Novembre 2007
    Messages:
    330
    J'aime reçus:
    44
    Et si tu décoches "Gérer manuellement", tu ne peux toujours pas sélectionner l'option des morceaux cochés ?
    Je me demande si l'un n'empêche pas l'autre, mais je ne peux pas vérifier pour l'instant. En attendant d'autres idées...
     
  3. treza

    treza Membre confirmé

    Inscrit:
    25 Février 2005
    Messages:
    389
    J'aime reçus:
    5
    Effectivement en procédant ainsi ça marche! mais je ne vois pas la logique... En tout cas merci!
     
  4. eleonooore

    eleonooore Membre confirmé

    Inscrit:
    1 Novembre 2007
    Messages:
    330
    J'aime reçus:
    44
    Je vois une certaine logique, moi. Il faut choisir entre l'un ou l'autre, forcément.
    Sinon, imaginons que tu ajoutes manuellement un morceau non coché : ton ordinateur pourrait imploser de douleur, déchiré qu'il serait par le choix à faire entre les deux règles qui lui ont été données.
    Isaac Asimov n'a rien inventé :D
     
Chargement...