Système MacOS 9.1 Trés instable sur iBook

-anonyme-

Légende
26 Février 2001
66 286
2 667
J' ai effectivement essayé à plusieurs reprise de zapper la PRAM sans que cela change quoique ce soit.
Lors de chaque installation j' ai formatté le disque de démarrage avec outil disque dur (y compris une fois avec l'option RAZ)
Pour les messages d' erreur :
Désolé une erreur type 10 est survenue
Pour désactiver temporairement les extensions
redemarrez en appuyant sur la touche majuscule
Redemarrez

Lorsque je clique sur redemarrez le message change :
Trap non implémentée

Si je rappuie à nouveau le Mac redemarre avec un retour à la case départ quoique je fasse .

Je suis en train d'essayer un nouveau truc :
J' ai copié le Dossier Système du disque d'installation
Depuis j' ai réinstallé AppleScript 1.6, OpenGL 1.2.1 et même CMTools 3.0Fr depuis leurs installeurs respectifs
et le système à l' air de tenir A suivre ...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Help;, Help, HELP ......
Je bute depuis un mois sur un GROS problème avec mon iBook 466ES
Aprés quelques heures de travail, la machine m'affiche un message d'erreur aprés le chargement des extensions, en me conseillant de redémarrer en appuyant sur Majuscule .
Que j' appuie sur majuscule ou espace le démarrage reste impossible .
J'ai installé (ou tenté d'installer) 20 fois le système, mais trés rapidement le problème se reproduit .
Je précise que je ne rajoute aucune extension ni tableau de bord autres que ceux installé par MacOS 9.1
Les erreurs de démarrage sont soit de Type CHK, soit de Type 10, soit instruction illégale, soit trap non implémentée .
Seul le démarrage sur l' un des CD fourni avec le iBook reste possible sans erreurs. (Mais avouez que c'est limité)
J' ai installé MacOS 9.1 depuis le CD installation logiciel, et également depuis le CD Restauration = Même combat ....
Un test effectué avec TechToolPro (Fourni sur le CD AppleCare) ne montre aucune anomalie HardWare .
SVP Aidez-moi !!!!
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
As tu bien fait une "installation spéciale" lors de la réinstallation du système pour qu'il te cré un nouveau dossier système à coté de l'ancien ?
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
tu avais fait des clean install du système ? (si c'était le cas, quand tu réinstallais ton système, te te retrouvais avec un dossier nommé "ancien dossier système"

si non, tu peux essayer une clean install (lorsque tu lances le logiciel d'install du système, tu peux cliquer sur une case qui s'appelle option je crois...). Comme le dit zozo, tu peux aussi essayer de zapper la pram (pomme option p r après le bip de démarrage. Tu relâches les touches quand tu as entendu le deuxième bip)

dis nous aussi précisément quel est le message d'erreur. (erreur table de fichiers incorrecte, ça te dit qqh ?)
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Toujours moi et mon iBook à la C..
L' installation éléments par éléments abouti au même résultat .
J' ai testé les barretes de RAM : Aucun souci
Installé la mise à jour firmware : pas d' amélioration
Zappé la PRAM 5 fois comme préconisé sur Macdepanne : pas de résultat
Quelqu'un pourrait-il me renseigner sur l' origine des erreurs BUS et des erreurs CHK .
Encore Merci !!!