sytème d'exploitation Mavericks : compatibilté logiciels PPC

wilkinfr

Nouveau membre
7 Janvier 2014
1
0
Bonjour
J'ai actuellement un IMAC de 1999 tournant sous macosx 10,6,8 processeur intel Core 2 duo de 2,4 ghz.
Pour mon boulot j'utilise File maker pro 7,0 comme base de données
Appel works 6 pour certains tableurs et excell mac office pour d'autres
Je pense avoir vu que ces programmes ne tournent plus sous OSX MAvericks dernier syst d'exploitation en date.
Quelles seraient mes solutions pour rendre tout celà compatible si je devais changer de mac?
Merci
wilkinfr
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
pour l'instant il n'en a qu'un... mais si il en achète un plus récent, le conseil de Pascal s'applique: garder l'ancien pour y faire tourner les logiciels non compatibles avec un Mac récent

Sinon, il faut envisager de changer de logiciels pour tout passer sur des softs tournant sur Mavericks (il faut aandonner Appleworks pour, par exemple, Excel et Word)

Quant à FileMakerPro, je pense qu'une version plus récente doit exister
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
et FMP 12 ou 13 ne sait pas importer des fichiers créés avec FMP 7 à 11? j'ose espérer que si!

(au passage, j'ai un doute sur l'âge de l'iMac dont on nous parle.... est-il bien de 1999? si c'est le cas ca ne doit pas être un Core2duo à 2,4 GHz car ça c'est les caractéristiques de mon iMac alu et lui, il est de fin 2007)
 
Dernière édition:

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Pascal, tu vois double ? Un reste des aggapes de la semaines dernière ?
Il n'en a qu'un de mac dans sa description...

OS X Maver...Hic !
nananan
j'ai fait trop court pour le cerveau ergu

sa question
rendre tout celà compatible si je devais changer de mac?

ma reponse

garder les deux
( pour justement eviter de s'emm* avec les convertions impossibles, incompatibilités , rachats d'apps, evoqués en boucle)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 320
9 690
Nancy___
et FMP 12 ou 13 ne sait pas importer des fichiers créés avec FMP 7 à 11? j'ose espérer que si!
Si, sans problème. Mais la base peut se trouver à fonctionner bizarrement, selon comment les liens avaient été définis.

Par contre, un fichier FMP12 ne peut plus être lu sous FMP7 à 11 :(
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
.../...j'ai un doute sur l'âge de l'iMac dont on nous parle.... est-il bien de 1999? si c'est le cas ca ne doit pas être un Core2duo à 2,4 GHz car ça c'est les caractéristiques de mon iMac alu et lui, il est de fin 2007)

Exact les iMacs de 1999 étaient équipées de PPC G3 qui ne peuvent pas tourner Snow Leopard.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bah ca doit etre une erreur de frappe , sans doute acheté en 2009
(ca correspond aux macintel 2,4GHZ vendus à l'époque 2007-2008-2009)