Table de fichier incorrecte (BUG!) HELP!!!!!!

Alexandre

Membre actif
12 Avril 2000
461
4
Quelqu'un connait-il ce bug qui fait qu'un G4 avec Mac OS 9.1 se met soudain à bloquer au démarrage en affichant un message de type 'table de fichier incorect, redémarrez en appuyant sur la touche majuscule'. Cette proposition ne donne rien du tout.
Il faut restaurer le système. On a alors droit à un redémarrage OK, mais au suivant ça recommence.
J'avais déjà eu ça avec un powerbook pismo en Mac OS9.04 : ça venait de l'extension serialshimlib qu'il fallait désactiver immédiatement après réinstallation du système mais là...
J'ai bien trouvé un site qui en parle http://www.pommea.com/sos/
Mais la solution précaunisée (sos disque version 8.6) ne marche pas.

Help!!!
 

ambrine

Membre expert
Club MacG
18 Novembre 2000
1 101
46
53
Arles
Bonsoir, bonsoir

il y a des km de littérature sur ces forums au sujet de ce bug, les plug-in de Gwenhiver pour faire les recherches à partir de Sherlock sont très efficaces!!!

En attendant, pour relancer le système zappe la PRAM, ensuite désactive le gestionnaire 'accés internet', chez moi cela a suffit (OS9.1)
wink.gif


[09 novembre 2001 : message édité par ambrine]
 

golf

Membre vénérable
Club MacG
8 Mai 2001
14 169
880
67
Chez Belzébuth
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par ambrine:
Bonsoir, bonsoir
il y a des km de littérature sur ces forums au sujet de ce bug, les plug-in de Gwenhiver pour faire les recherches à partir de Sherlock sont très efficaces!!!
En attendant, pour relancer le système zappe la PRAM, ensuite désactive le gestionnaire 'accés internet', chez moi cela a suffit (OS9.1)
wink.gif
<HR></BLOCKQUOTE>
Superbe réflexe Ambrine, Alex, ce qu'elle veut dire c'est cela :
QUAND VOUS AVEZ UN PROBLÈME, votre premier réflexe est d'aller ICI...

éventuellement vous pouvez aussi installer CECI...

Dans les 2 cas un recherche peut vous permettre de gagner beaucoup de temps...

grin.gif
 
M

Membre supprimé 2

Invité
Bonjour tout le monde,

pour avoir connu un problème similaire sur un imac G3 et G4, la cause fut la mise à jour de "Stuffit"gratuit en version 6.0.1. Remettre la version précedente a annulé le problème(cf. "MacBidouille")

++ tout le monde
wink.gif