taille supérieure à ecran dans Lion

zarathoustra

Membre actif
2 Avril 2007
843
7
Borobodur
bonsoir à tous

je suis passé de leopard à lion

et l'affichage du bureau est devenu plus grand que la fenetre de l'ecran : je veux dire par la que les dimensions du bureau semblent supérieurs à celle de l'ecran

voici une photo pour illustrer
Voir la pièce jointe 73502
on peut remarquer que l'ecran ne permet pas de lire toute la barre des menus (qui est en haut ) : on ne voit pas ici la droite de la barre des menus (avec l'heure, etc)

Savez vous comment rétablir mêmes dimensions d'affichage pour le bureau et l’écran?

Merci pour votre aide

Z.
 

PoorMonsteR

Membre expert
Club MacG
8 Octobre 2004
7 347
635
Somewhere
Bonsoir,
Je ne sais pas si c'est possible de dépasser la valeur de l'écran mais, à tout hasard, tu n'as pas un affichage trop grand dans "Moniteur" ?
 

Flibust007

Membre expert
Club MacG
15 Février 2006
2 177
67
78
Tu es au delà de la définition autorisée par ton écran.

==> Préférences système
==> Moniteurs
==> Onglet ' Moniteur '

Essai de toutes les résolutions jusqu'à obtenir celle qui convient.

Il faut bien en passer par là car tu ne spécifies pas le type de ta machine.
 

PoorMonsteR

Membre expert
Club MacG
8 Octobre 2004
7 347
635
Somewhere
Tu es au delà de la définition autorisée par ton écran. (...)
C'est ce que j'ai suggéré aussi et c'est pour la même raison que je me posais la question :
Je ne sais pas si c'est possible de dépasser la valeur de l'écran (...)
Parce que j'ai un 24" et dans "Moniteur" l'affichage ne dépasse pas 1920 x 1200 (donc, les valeurs maximales pour mon écran).
 

zarathoustra

Membre actif
2 Avril 2007
843
7
Borobodur
Tu es au delà de la définition autorisée par ton écran.

==> Préférences système
==> Moniteurs
==> Onglet ' Moniteur '

Essai de toutes les résolutions jusqu'à obtenir celle qui convient.

Il faut bien en passer par là car tu ne spécifies pas le type de ta machine.

oui, j'aurais du préciser que j'étais sur un cinema display apple, tu as raison, désolé.

---------- Nouveau message ajouté à 16h19 ---------- Le message précédent a été envoyé à 16h18 ----------

Appuie sur CTRL et descend en même temps à deux doigts sur ton trackpad (ou utilise la molette de ta souris).

Bonne intution, J'avais fait ca , mais ca ne jouait que sur l'affichage d'une page, ou sur le bureau, mais pas sur le tout.

---------- Nouveau message ajouté à 16h22 ---------- Le message précédent a été envoyé à 16h19 ----------

Je ne pense pas que ce soit le zoom, ça se verrait tout de suite en bougeant le curseur de la souris sur les bords de l'écran.

C'etait en fait le zoom. Que je n'avais pas mis sur leopard, et en faisant la migration, il m'a remis sur une config zoomé. Pourtant, je pensais comme d'autres que c'etait une histoire de pixel.
La molette de ma souris était déconfiguré, la migration a gardé cette config mais a zoomé par défaut.

Donc, la réponse c'etait le zoom..

Durant cette histoire, j'ai cherché comment jouer sur les pixels sur Lion mais je n'ai rien trouvé pour le moment.

Z.
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 112
1 458
Eaubonne (Meilleur le vin)
As tu essayé la commande "alt" +"cmd" + "8" ou, éventuellement, un petit tour dans les préférences Système "Accès Universel" ?
 

zarathoustra

Membre actif
2 Avril 2007
843
7
Borobodur
As tu essayé la commande "alt" +"cmd" + "8" ou, éventuellement, un petit tour dans les préférences Système "Accès Universel" ?

"alt" +"cmd" + "8"
ca donne rien sur ma config

acces universel : oui j'avais essayé. J'ai dû parcourir toutes les preferences systeme.