Télécharger un journal via Newsstand pour Mac

CarodeDakar

Membre émérite
29 Décembre 2005
799
796
Québec
Je me suis inscrite à un quotidien version Internet, nommé La Presse (de Montréal). Et je n'arrive pas à l'ouvrir, malgré que j'ai un "brand-new-iBookG4-2005-Mac-parfait-pour-tout"

J'ai eu beau télécharger ma copie - honnêtement téléchargée... ;) je n'arrive pas à l'ouvrir.

Semble que les Mac ont plus de misère que les PC.

Que faire?

Merci d'avance :)

---

Voici les prérequis:

http://support.newsstand.com/cgi-bin/rnwenduser.cfg/php/enduser/std_adp.php?p_faqid=222

---


Ceci est la configuration matérielle RECOMMANDÉE :

Un PC équipé d'un processeur Pentium® Intel® (Pentium II 233 MHz ou plus) ou AMD® Athlon® (K6-2 500 MHz ou plus).
Une connexion à Internet haute vitesse d?au moins 128 kbps (ISDN à large bande, modem câble ou DSL).
100 Mo d?espace libre sur votre disque dur. Chaque édition d'une publication occupera de 2 à 40 Mo d'espace environ.

Ceci est la configuration matérielle DE BASE :
Un PC équipé d'un processeur Pentium® Intel® (Pentium 166 MHz) ou AMD® Athlon® (K6-2 500 MHz).
64 Mo de RAM.
Un accès à Internet commuté de 56 kbps.
75 Mo d?espace libre sur votre disque dur. Chaque édition d'une publication occupera de 2 à 40 Mo d'espace environ.

NOTE : pour plus d?information sur les configurations de Windows recommandées pour visionner les publications téléchargées, veuillez cliquez ici.

Logiciels nécessaires :

Un des systèmes d'exploitation Microsoft Windows suivants :


Windows® 98 Deuxième Édition avec les plus récents patches.
Windows® NT 4.0 (Service Pack 5 ou ultérieur). Cliquez ici pour les instructions d?installation spéciales pour Windows NT.
Windows® 2000 Professionnel (Service Pack 2 ou ultérieur). Cliquez ici pour les instructions d?installation spéciales pour Windows 2000.
Windows® ME (Édition Millennium) avec les plus récents patches.
Windows® XP avec les plus récents patches. Cliquez ici pour les instructions d'installation spéciales pour Windows XP.


Le fureteur suivant :

Microsoft Internet Explorer®, version 5.0 ou ultérieure (Internet Explorer 5.5 est recommandé)

NOTE : le Reader de NewsStand requiert certaines bibliothèques de liens dynamiques (.dll) spécifiques aux versions 5.0 et ultérieures d?Internet Explorer, fournissant notamment les services de messagerie. Cette dépendance n'exclut pas qu?un abonné à NewsStand puisse utiliser Netscape ou tout autre fureteur par défaut. Cependant, une version compatible d'Internet Explorer doit tout de même être installée sur votre ordinateur sans quoi le Reader de NewsStand ne s?installera pas.

Autre logiciel exigé :

Si votre ordinateur fait partie d?un réseau, assurez-vous de posséder les privilèges vous permettant de télécharger des fichiers exécutables d'un site Web public et de les installer sur votre système.

NOTE : le Guide de l?utilisateur du Reader est inclus avec le logiciel. Pour consulter le Guide de l?utilisateur